ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat Box
Recent Posts
Does a 'normal 3ph-AC motor' include capacitors?
by pcsailor - 09/15/19 12:30 AM
Another NEC 2017 Question_240/24VAC Txfr-Neutral R
by pcsailor - 09/15/19 12:14 AM
NEC Question_Cord-&-Plug EGC shorter then Neutral
by pcsailor - 09/15/19 12:09 AM
Service Question
by HotLine1 - 09/14/19 01:43 PM
What is this?
by NORCAL - 09/12/19 12:55 AM
New in the Gallery:
What is this for?
Plug terminals
Who's Online Now
0 registered members (), 312 guests, and 9 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Toubleshooting a 575/ 3 phase system for ground #206516 07/13/12 11:04 AM
Joined: Jul 2012
Posts: 4
J
jmaclean Offline OP
New Member
I am not sure where this post belongs but I am an industrial electrician working in the mining industry. We have ground fault indicator lights on our 3 phase delta system which makes it easier to locate a ground fault issue. . . . one of the trhee lights go out and we just start shutting equipnebt down until we isolate the problem and all three lights are on. Recently we have had a situation where all three lights flicker for several minutes at a time which is something new. I understand the theory ofthe ground fault circuit but am puzzled as to what might cause all three lights to flicker as though there might be some tracking on all three phases. The problem doesn't appear to be isolated to just one transformer in our substation but has been showing up on a couple of different ones. Anyone else have experience with this?

Work Gear for Electricians and the Trades
Re: Toubleshooting a 575/ 3 phase system for ground [Re: jmaclean] #206517 07/13/12 11:07 AM
Joined: Apr 2002
Posts: 7,109
HotLine1 Offline
Member
jmaclean:
Good morning & welcome to ECN forums from one of the 'Jersey guys'


John
Re: Toubleshooting a 575/ 3 phase system for ground [Re: jmaclean] #206518 07/13/12 11:59 AM
Joined: Jul 2004
Posts: 783
L
LarryC Offline
Member
A light goes out when that phase gets grounded. The lights go out when there is no power too. Could the flickering ground lights be due to intermintant connections?

Re: Toubleshooting a 575/ 3 phase system for ground [Re: LarryC] #206519 07/13/12 12:03 PM
Joined: Jul 2012
Posts: 4
J
jmaclean Offline OP
New Member
Originally Posted by LarryC
A light goes out when that phase gets grounded. The lights go out when there is no power too. Could the flickering ground lights be due to intermintant connections?


Thanks for the replies, guys. The scenario of the intermittent connections is possible but this occurs in several different MCC's throughout the mill and on at least two subtation transformers.

Last edited by jmaclean; 07/13/12 12:04 PM.
Re: Toubleshooting a 575/ 3 phase system for ground [Re: jmaclean] #206520 07/13/12 01:29 PM
Joined: Jun 2004
Posts: 1,273
T
Tesla Offline
Member
You wouldn't have any VFDs bouncing back harmonic echoes?

====

While there are various ways...

One VFD scheme uses a 'low pass filter' to establish a 'DC tank' -- in the form of a very hefty capacitor, or two... which is then drained by IGBTs to craft AC wave forms by stacking DC transient impedances.

If these massive capacitors cause enough phase shift then the indicator lights would read 'dead.'

A scope or strobe set up would discover if these transitory outages are synch'd to 60Hz or some harmonic. ( 120 Hz = low pass ripple frequency )



Tesla
Re: Toubleshooting a 575/ 3 phase system for ground [Re: Tesla] #206521 07/13/12 01:44 PM
Joined: Jul 2012
Posts: 4
J
jmaclean Offline OP
New Member
Hmmm... We have dozens of VFD's throughout the mill, most, if not all of them with inductors to filter noise from the system. This just started happening in the last 3 months or so. This is something we haven't considered before.

Last edited by jmaclean; 07/13/12 01:44 PM.
Re: Toubleshooting a 575/ 3 phase system for ground [Re: jmaclean] #206522 07/13/12 02:10 PM
Joined: Jul 2012
Posts: 4
J
jmaclean Offline OP
New Member
Clarification... most of the hve line reactors installed. . .

Re: Toubleshooting a 575/ 3 phase system for ground [Re: jmaclean] #206523 07/13/12 06:31 PM
Joined: Jun 2006
Posts: 613
M
mikesh Offline
Member
Most of the 3 phase ground detectors are using neon lamps. Is it possible you are seeing the normal flickering of neon bulbs? All 3 are going out in Sync? sequentially or random? Is there a set pattern? Any effect on how long it has been on? IE if you turn the power on and the lights flicker for a little while and stop. You turn the power off and on and it starts up again or do you have to turn the power off for a few seconds before it will start again? might indicate a bad capacitor.
I am also trying to imagine what normal machine could have a rotating ground fault? Maybe a wire round armature or rotor in a machine?

Re: Toubleshooting a 575/ 3 phase system for ground [Re: jmaclean] #206527 07/13/12 11:17 PM
Joined: Mar 2004
Posts: 947
T
twh Offline
Member
Assuming it isn't possible for all three phases to ground at the same time, the other explanation would be power loss. If you lose a phase, do the remaining two bulbs get dimmer?

Re: Toubleshooting a 575/ 3 phase system for ground [Re: jmaclean] #206528 07/14/12 12:36 AM
Joined: Jul 2004
Posts: 9,389
G
gfretwell Offline
Member
I looked on Ebay and they have Dranitz monitors for $100 or less.
It can sure help you figure out what is going on with your power. I used mine a lot when I was working for IBM and I took it with me when I left.


Greg Fretwell
Page 1 of 2 1 2

Featured:

2020 National Electrical Code
2020 National Electrical
Code (NEC)

* * * * * * *

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
noderaser
noderaser
Portland, Oregon, United States
Posts: 404
Joined: March 2007
Show All Member Profiles 
Top Posters(30 Days)
Admin 11
Popular Topics(Views)
258,501 Are you busy
194,117 Re: Forum
183,619 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.3