ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Shout Box
Recent Posts
Safest socket system for wet pottery studio?
by Jules69. 02/21/18 05:12 PM
diazed fuses
by Texas_Ranger. 02/21/18 10:22 AM
110.26
by gfretwell. 02/18/18 12:14 AM
New in the Gallery:
Housebilding DIY wiring
SE cable question
Who's Online Now
0 registered members (), 22 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Forum Upgrade #181722
10/26/08 01:53 PM
10/26/08 01:53 PM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,490
NY, USA
I've bought the latest version of this Forum software and will try upgrading - possibly tonight (Sun 10/26/08).

It fixes some bugs and has some new Features you guys might like - or, at least it will give you some new things to play with.

Hopefully it will go off without a hitch ....

crazy
Bill

Work Gear for Electricians and the Trades
Re: Forum Upgrade [Re: Admin] #181727
10/26/08 04:19 PM
10/26/08 04:19 PM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,490
NY, USA
BTW, The chat room will not be affected during the Upgrade.

Re: Forum Upgrade [Re: Admin] #181731
10/26/08 09:22 PM
10/26/08 09:22 PM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,490
NY, USA
It probably won't be tonight (Sunday). I have to wait for a Backup to be done first.

Bill

Re: Forum Upgrade [Re: Admin] #181747
10/28/08 03:10 PM
10/28/08 03:10 PM
W
wa2ise  Offline
Member
Joined: Nov 2002
Posts: 785
Oradell NJ USA
FWIW, the Firefox browser often gets hung on ECN. ECN does work fine on IE, though.

Re: Forum Upgrade [Re: wa2ise] #181750
10/28/08 05:29 PM
10/28/08 05:29 PM
S
SolarPowered  Offline
Member
Joined: Jul 2004
Posts: 625
Palo Alto, CA, USA
I've been seeing the hang problem on Firefox, as well.

Re: Forum Upgrade [Re: SolarPowered] #181751
10/28/08 06:46 PM
10/28/08 06:46 PM
G
gfretwell  Offline

Member
Joined: Jul 2004
Posts: 9,180
Estero,Fl,usa
I have had it a couple times myself but not that often. When I restore the session it is OK


Greg Fretwell
Re: Forum Upgrade [Re: gfretwell] #181757
10/28/08 11:35 PM
10/28/08 11:35 PM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,490
NY, USA
I haven't been able to do a Backup yet, so the Upgrade attempt is on hold for the moment.

Bill

Re: Forum Upgrade [Re: Admin] #181758
10/28/08 11:41 PM
10/28/08 11:41 PM
T
Tesla  Offline
Member
Joined: Jun 2004
Posts: 1,273
Sacramento, CA
My password is being rejected as of the last 48 hours...

any connection to the upgrade

I can't get into the chat...


Tesla
Re: Forum Upgrade [Re: Tesla] #181770
10/29/08 11:16 AM
10/29/08 11:16 AM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,490
NY, USA
Originally Posted by Tesla
My password is being rejected as of the last 48 hours...

any connection to the upgrade

I can't get into the chat...
Tesla,

The upgrade hasn't happened yet, But the Chat Area is a separate entity anyway. A few days ago it was brought to my attention that security settings had somehow changed for the chatroom, (people could get in without registering) and I reset them.

I can think of two reasons for your problem.

If you never registered for the chat it will no longer let you in. Note: a working email address must be put in so you can receive login instructions.

If you are registered and either name or password is not entered exactly as you registered with it will likely be rejected. (Capital/lowercase letters and spaces may throw it off). There appears to be something strange about names with a space that it changes to a _ and doesn't recognize properly, but that shouldn't affect you.

If you have registered there try this >> Click the 'update password' link there and then 'forgot password', Enter your username and click 'retreive password' and it will send you the login info to the email address you registered there with (subject will be "Password Recovery System").

Let me know if you have any more problems, or if it still dosen't work.

Bill

Re: Forum Upgrade [Re: Admin] #181794
10/31/08 01:22 AM
10/31/08 01:22 AM
T
Tesla  Offline
Member
Joined: Jun 2004
Posts: 1,273
Sacramento, CA
tried all that...

system blows up...

i can't go backward or forward...

my nic is either not recognized...

then after a fresh re-try... rejects the back-link from my email program...

now won't let me retry with the same nic...

says it's already in use...

BTW I was registered from the very beginning in both chat and forum...

very weird... since i can still get into the forum


Tesla
Page 1 of 2 1 2

Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
akmaster
akmaster
alaska
Posts: 70
Joined: June 2012
Show All Member Profiles 
Top Posters(30 Days)
Admin 8
Popular Topics(Views)
244,048 Are you busy
181,039 Re: Forum
171,281 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Release build 20180101)
Page Time: 0.027s Queries: 16 (0.004s) Memory: 1.0257 MB (Peak: 1.2082 MB) Zlib enabled. Server Time: 2018-02-22 02:48:14 UTC