ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
Broken Outlet & Dangling Light
by LoneWolf - 06/14/21 08:21 PM
How's all our Non-US folks doing?
by C-H - 06/14/21 05:42 PM
Where is Everyone?
by Bill Addiss - 06/14/21 12:37 PM
Conduit over Vinyl Siding
by Bill Addiss - 06/14/21 12:35 PM
Switched Receptacles -Top or Bottom?
by Bill Addiss - 06/14/21 12:25 PM
New in the Gallery:
2020 - 2021 Winter Project
2020 - 2021 Winter Project
by Bill Addiss, April 29
Garden 2021
Garden 2021
by Bill Addiss, April 26
Who's Online Now
0 members (), 44 guests, and 19 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
#45779 12/07/04 01:45 PM
Joined: Feb 2004
Posts: 494
M
Member
Hi,
Is anyone else having a problem with slow page loads? It takes forever for the pages to download lately. I have a T3 line and other sites are loading pretty good.

Just wondering if anyone was experiencing this?

-regards

MUSTANG

#45780 12/07/04 01:56 PM
Joined: Oct 2000
Posts: 4,034
Likes: 1
Member
Yes, I've noticed it and am never sure if it's only me or my connection, because sometimes it's my Cable that's slow.

I'll see if I can find an answer.
Anybody else having a slow time?

Bill


Bill
#45781 12/07/04 01:58 PM
Joined: Jul 2004
Posts: 625
S
Member
Yes.

#45782 12/07/04 01:59 PM
Joined: May 2002
Posts: 1,716
R
Member
Mustang, I have noticed the same thing in the past few days.


Roger

#45783 12/07/04 03:05 PM
Joined: Oct 2000
Posts: 4,034
Likes: 1
Member
Just found out that one (or more) of the T1 lines went down yesterday. Telco due in today to repair.

Hang in there ....

[Linked Image]
Bill


Bill
#45784 12/07/04 06:31 PM
Joined: Feb 2004
Posts: 494
M
Member
Hi,
You must have fixed something because the site seems really fast now.

-regards

Greg

#45785 12/07/04 06:47 PM
Joined: May 2004
Posts: 186
A
Member
Full speed again! Thanks. Thought perhaps I had some sort of virus problem over the last couple of days.

#45786 12/07/04 07:23 PM
Joined: May 2002
Posts: 1,716
R
Member
Yep, back to normal.

Roger

#45787 12/08/04 06:49 AM
Joined: Aug 2001
Posts: 7,520
P
Member
I did notice it slow down a little, but being on the other end of an international link, didn't think much of it.

It does seem back to its usual speed now though. [Linked Image]


Link Copied to Clipboard
Featured:

Tools for Electricians
Tools for Electricians
 

* * * * * * *

2020 Master Electrician Exam Preparation Combos
2020 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
The_Lightman
The_Lightman
Orlando, Fl, USA
Posts: 49
Joined: August 2001
Top Posters(30 Days)
Admin 13
Trumpy 10
Popular Topics(Views)
280,356 Are you busy
213,431 Re: Forum
200,352 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.5