ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
Where is Everyone?
by junkcollector - 06/20/21 08:50 PM
Happy Father's Day!
by Bill Addiss - 06/19/21 04:16 PM
A Risky Setup
by timmp - 06/18/21 08:08 PM
Conduit over Vinyl Siding
by Jim M - 06/16/21 08:30 PM
Updated Forum Software
by Admin - 06/15/21 10:23 AM
New in the Gallery:
2020 - 2021 Winter Project
2020 - 2021 Winter Project
by Bill Addiss, April 29
Garden 2021
Garden 2021
by Bill Addiss, April 26
Who's Online Now
0 members (), 7 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#45177 11/20/04 02:53 PM
Joined: May 2004
Posts: 697
D
Dave55 Offline OP
Member
I have a friend with a problem that I couldn't answer. He has regular antenna TV which has worked fine for years. Now he's getting interference which seems to be when his new refrigerator runs.

He went to Tweeters and got a noise filter...approx. $50, which made it worse (when the phone rang it made the TV worse also). He recently replaced his signal booster, which didn't help.

Any ideas?

Dave

#45178 11/20/04 05:39 PM
Joined: Jul 2002
Posts: 8,407
Member
Dave,
Can you be a wee bit more specific about what type of Interference, is showing up on the TV?.
Is it causing lines in the TV?, or noise in the Audio?. [Linked Image]

#45179 11/20/04 06:12 PM
Joined: Aug 2001
Posts: 7,520
P
Member
If the installation has been in use for a good few years, one of the first things I would check is the condition of the cable and connections.

Water and corrosion can result in all sorts of nasty interference problems.

#45180 11/20/04 06:16 PM
Joined: Dec 2003
Posts: 886
H
Member
I was in the MATV/CATV business for many years in the 70's and 80's and never heard of anything like this.

We did have somebody complain that when they selected channel 19 on their cable box that their garage door would open. I told them that the cable company usually charges extra for that feature but I won't tell them that you have it. Never heard from them again. [Linked Image]

Strange as this sounds it could be similar to your problem. New appliances these days have electronics and microprocessors controlling them instead of an old fashioned thermostat. Electronic controls can generate RFI as a byproduct of their operation. Since you mentioned that there is a "booster" or amplifier for the antenna it indicates to me that the off air TV is pretty weak to begin with. I don't know where he placed the "noise filter" but my guess is that all it did was reduce the TV signal even more. Under those conditions an RF signal of the right frequency and strength can overload the amplifier or "beat" with an off air frequency. Either way the result is interference.

The fix probably isn't going to be easy. Because you have this problem probably means that your off air TV reception isn't that great to begin with. Yes, I know it worked fine for years but one thing I learned early on is that people have widely separated opinions on what is acceptable as far as TV reception is concerned.

The first thing I would do is make sure the antenna, cables and connectors are in proper order and the best they can be. I can't tell you how many times I have seen connectors that look like they have been installed with pliers or a hammer. The ideal location for the "booster" amplifier is on the antenna itself not some distance away. We always use a signal meter to set up and check our systems. Anything much below 0dB at the set could be a problem.

Sometimes the off air signel is so down in the dumps that nothing will help. You can only do so much with an amplifier, you can't make something out of nothing in which case the amplifier only makes things worse.

This may be the case here and if so the solution is cable or satellite TV.

-Hal

#45181 11/20/04 06:24 PM
Joined: May 2004
Posts: 697
D
Dave55 Offline OP
Member
Thanks.

He mentioned lines in the screen when the refrigerator runs, Mike. I've had that in the past with a vacuum cleaner, so I'm assuming the motor is causing the interference.

Dave

#45182 11/20/04 09:34 PM
Joined: Dec 2003
Posts: 886
H
Member
Lines, lines, there are all kinds of lines! Without actually seeing the pattern it's impossible to say what the source of interference might be, and you would have to know what you are looking at.

Doubtful the there would be any similarity between a vacuum cleaner brush type motor and that of a new refrigerator with a induction motor compressor that uses no brushes. I have never seen a refrigerator to be a power line interference source.

-Hal

#45183 11/20/04 10:01 PM
Joined: May 2003
Posts: 2,876
E
e57 Offline
Member
Is this antenna and shielding of the cable to it properly bonded to the main grounding?

That may improve things. If not, maybe move one or other of these items to a different phase. If this solves it let us know, as then we have something to think about.

Check this out... http://repairfaq.ece.drexel.edu/sam/tvfaq.htm#tvjitflkdpa


But more often than not it will be signal quality, and or connections.

[This message has been edited by e57 (edited 11-20-2004).]


Mark Heller
"Well - I oughta....." -Jackie Gleason
#45184 11/21/04 01:18 AM
Joined: Dec 2003
Posts: 886
H
Member
Another stupid but true cable TV story with an interference theme.

One of our "brighter" techs noticed interference in the picture of his test monitor which was really just a regular TV and cable box in the back of the service van. He chased the problem all day, all over the system and couldn't figure where it was coming from. It seemed to always be the same everywhere.

Late in the afternoon he mentioned his frustration to me. I didn't remember any reports of subscribers calling about interference, surely if it was as widespread as he says someone would complain. What was he talking about?

Show me I said, and we take a ride down the block to a pole with a tap on it. He puts the ladder up, connects a piece of cable to the a port and connects the other end to the cable box on the TV in the truck.

Now, at this point I need to point out that in those days there weren't many battery powered TVs, particularly color. We either used an inverter to power the TV and cable box or a generator. Many trucks carried a generator anyway to provide emergency power to pole mounted power supplies in the event of a power outage and that was the case with this truck.

So, he drags the generator out of the truck and runs an extension cord to power everything. He starts the thing up and says lets have a look. Sure enough there was interference- coming from the generator!

-Hal

#45185 11/24/04 07:16 PM
Joined: Jul 2002
Posts: 8,407
Member
Dave,
Did you get this one sorted out?.
What I would be tending towards with the fridge is either a faulty thermostat (switching contacts not closing properly) or a faulty RFI capacitor.
Failing that, I'd check the contacts on the receptacle for a loose connection when the plug is inserted.
What I'd also check is the Equipment grounding, as many RFI capacitors connect to the ground of an appliance. [Linked Image]

#45186 11/24/04 10:58 PM
Joined: Feb 2003
Posts: 687
A
Member
If that is Crystal Lake you are at leat 50 miles from the city. Chanel 2 has allways been week. The problem with TV antenias are the people that still have them are too cheap for dish or cable. Many want near the same quality and of coarse they don't want to spend much. I've spent my time fixing homeowner connections, adjusting antenias, etc.. After some time they will say it's inproved but still "not as good as it was" or "could be better". You think they want to pay?

Tom

Page 1 of 2 1 2

Link Copied to Clipboard
Featured:

Tools for Electricians
Tools for Electricians
 

* * * * * * *

2020 Master Electrician Exam Preparation Combos
2020 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
RonKipperDatacom
RonKipperDatacom
Kansas City, KS
Posts: 30
Joined: January 2013
Top Posters(30 Days)
Admin 10
Trumpy 10
Popular Topics(Views)
280,440 Are you busy
213,522 Re: Forum
200,401 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.5