ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
Broken Outlet & Dangling Light
by LoneWolf - 06/14/21 08:21 PM
How's all our Non-US folks doing?
by C-H - 06/14/21 05:42 PM
Where is Everyone?
by Bill Addiss - 06/14/21 12:37 PM
Conduit over Vinyl Siding
by Bill Addiss - 06/14/21 12:35 PM
Switched Receptacles -Top or Bottom?
by Bill Addiss - 06/14/21 12:25 PM
New in the Gallery:
2020 - 2021 Winter Project
2020 - 2021 Winter Project
by Bill Addiss, April 29
Garden 2021
Garden 2021
by Bill Addiss, April 26
Who's Online Now
0 members (), 32 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#32531 12/26/03 09:41 AM
Joined: Mar 2002
Posts: 37
E
EVAD7 Offline OP
Member
I got a service call last week. It has turned into a mystery. The homeowner is getting shocks from the shower. Ceramic floor, basement bathroom, plastic floor drain, and 3- 8 volts reading. I took the service ground to the street side of the water meter. The voltage won't go away.

#32532 12/26/03 10:03 AM
Joined: Jun 2003
Posts: 681
P
Member
If available, try bonding the cold/warm water pipes feeding the shower. Check also to see if there are some 'bootstrapping' issues that is causing objectionable current to flow.

Pierre


Pierre Belarge
#32533 12/26/03 10:07 AM
Joined: Apr 2002
Posts: 914
E
Member
I had a situation a few months ago that I posted aboutsimilar to this. In my situation the customer got shocked whenever they touched the outside spigot with bare feet on the ground. It turned out the power company was "leaking" current into the ground from the Xfmr. All power in this area is underground, is your area on poles or underground?

#32534 12/26/03 10:12 AM
Joined: May 2001
Posts: 717
G
Member
Exact same scenario, had this happen, may be of some help to you.

POCO had loose (barely functional) neutral splice at pole, pole grounded properly - meaning a ground wire down to the earth.

Service grounded properly with a ground rod and water pipe ground.

Neutral path had such high resistance, the over current had established a path through the earth for a percentage of current.

POCO non-responsive, saying "It's still there" and would not remake splice, even though it was quite evident it was rusty, nasty, loose.

Climbed pole myself, cleaned and crimped new splice, problem solved.

IOW, check your neutral connections ALL the way back, I'm willing to be it is what you will find. If he has close neighbors, you can also be having a problem from one of them.

I'm reminded here of one Creighton wrote up where a solenoid from a neighbors washing machine was causing significant problems in the house because they were both tied to the water line, in my case the house was very rural so neighbors did not fit into the picture.

Let us know, this sounds interesting.

#32535 12/26/03 12:00 PM
Joined: Feb 2002
Posts: 2,233
H
Member
Ditto here, the POCO had a bad neutral. We also have a pool with the same problem. However I haven't heard the outcome of this one yet.

#32536 12/26/03 01:37 PM
Joined: Dec 2003
Posts: 751
E
Member
To solve the immediate problem: getting zapped in the shower, just bond both hot, cold, and the drain at the shower together. Assumedly all are metal, else how could the person in the shower be completing the circuit?


Earl
#32537 12/26/03 01:39 PM
Joined: Dec 2003
Posts: 751
E
Member
oops, re-read the origional posting: plastic drain. Must be getting zapped through the ceramic floor via concrete underneath. Is this shower on the bottom floor? In the dirt?


Earl
#32538 12/26/03 03:59 PM
Joined: Apr 2001
Posts: 507
G
Member
Had this exact same problem a while back. It was improper ground on the electric water heater.

Good luck.

GJ

#32539 12/26/03 11:42 PM
Joined: Dec 2001
Posts: 300
M
Member
A neighbor had same problem about 10 years ago. Nobody could figure out why. Everything grounded properly, in fact, everything was grunded to everything else at multiple locations in an attempt to solve problem.

Turned out to be corroded ground rods at the POCO's substaion 1/4 mile from the house. Rural area, no other houses nearby to be affected.

#32540 12/27/03 12:21 AM
A
Anonymous
Unregistered
Is the water heater gas or electric? I had a very interesting one where a subpanel was fed with 3 wires using the conduit for the equipment ground. Someone added circuits and landed the neutrals on the equipment grounding bus, thus sending neutral current through the conduit. Well the conduit eventually failed as a conductor and the neutral current found it's way back thru the furnace grounding conductor, which was on that same bus.The neutral current from the other loads in the panel was travelling on the furnace grounding conductor back to the furnace, where it then travelled along the gas line to the water heater, where it travelled to the water lines and out to the main. Whenever someone would take a shower, they became part of this return circuit.
The gas pipe in the kitchen actually got so hot it blackened the ceiling where it passed thru to the attic, probably touching against the metal lath.
Rewiring the panel and providing a 4 wire feed fixed everything, although at first it was not obvious to me why the pipes were hot and I thought there might be another problem. I knew the panel was wrong and fixed it right away, but it took me a lot of forehead wrinkling thinking in the days after to figure out exactly what was happening and why.
Brian

Page 1 of 2 1 2

Link Copied to Clipboard
Featured:

Tools for Electricians
Tools for Electricians
 

* * * * * * *

2020 Master Electrician Exam Preparation Combos
2020 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
akmaster
akmaster
alaska
Posts: 74
Joined: June 2012
Top Posters(30 Days)
Admin 13
Trumpy 10
Popular Topics(Views)
280,362 Are you busy
213,433 Re: Forum
200,357 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.5