ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Potseal 11
Admin 5
Recent Posts
Dimmable LED 2x4 lay in fixtures
by Potseal. 04/23/17 07:18 PM
Old decora style outlets
by Lostazhell. 04/22/17 07:59 PM
Permit Snafus...AHJs and Contractors Jump in
by gfretwell. 04/22/17 01:11 PM
How do you find a good employee?
by HotLine1. 04/22/17 10:44 AM
Electrode boilers question
by SteveFehr. 04/21/17 08:32 AM
New in the Gallery:
SE cable question
Popular Topics(Views)
234,650 Are you busy
169,334 Re: Forum
162,672 Need opinion
Who's Online Now
0 registered members (), 68 guests, and 11 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#178985 - 06/19/08 09:50 PM "Ground voltage??"  
sparkync  Offline
Member
Joined: Oct 2002
Posts: 817
NC
I have a service change I just got through doing. The "poco" told the homeowner that the meter needed to be replaced. I went to check it out and one of the terminals in the meter was just about to break off due to overheating. The service was in such bad shape the inspector wanted me to bring it up to code. I installed a meter/combo panel, and run 200 amp. riser, ran a new feed to an upstairs panel, and also a new feed to another panel downstairs. I installed new panels in each of these locations. As I was finishing up, I was going to label the panel. I had to get down on one knee to reach the panel directory. As I did, I felt a tingle on my arm. Since everything was new, I couldn't believe I was getting shocked. I checked the voltage between an old ground rod and my new ground rod. I was getting 75 volts. I traced the problem down to an old circuit inside the house. When I turned the breaker off, the voltage would go away. I done some further testing and found out that with one of my leads stuck in the "dirt" and the other lead on the "ground wire" going to the ground rod, I am getting 115 volts. It starts out at around 75 to 90 volts or so, and the further away from the meter base, the worse it gets, til it gets at 115 volts!! I took a picture of my meter and the reading. I am suppose to go back in the morning, and take the outlets apart in the circuit causing this. I suspect that polarity on one of the outlets has been reversed maybe.
Prior to this, the person living in the house tells me, his grandchildren were in a little rubber swimming pool and complained that the water is "tingeling". He puts his had in the water, and feels a tingling also. Needless to say, the swimming pool is on the other side of the house now. Any other suggestions other than reversed polarity that might be causing this? Obviously it has been this way for a long time. The circuit in question is drastically overloaded, and needs separate circuits run to divide the loads. They had the circuit on a 30 amp breaker (#12 wire).
I had to put it back on a 20 amp per code. Now it is tripping. They have (2) 120 volt air conditioners, (1)refrigerator, freezer, microwave, coffee pot, tv's and who knows what else. I did have him to unplug everything to eliminate the possibility of an appliance causing the problem, but it did not clear up the voltage on the ground.
Very scary situation here. Any thoughts. Thanks, Steve..


Work Gear for Electricians and the Trades

#178986 - 06/19/08 10:21 PM Re: "Ground voltage??" [Re: sparkync]  
wire_twister  Offline
Member
Joined: Jul 2007
Posts: 265
Georgia USA
Hi Sparky, could there be a ground wire in one of the receptacles touching the hot wire/screw on the receptacle?


Jimmy

Life is tough, Life is tougher when you are stupid

#178987 - 06/19/08 11:03 PM Re: "Ground voltage??" [Re: wire_twister]  
twh  Offline
Member
Joined: Mar 2004
Posts: 905
Regina, Sask.
Possibly a fault to a metal sewer or water line. Did you bond them?


#178996 - 06/20/08 01:08 PM Re: "Ground voltage??" [Re: twh]  
EV607797  Offline
Member
Joined: Oct 2006
Posts: 745
Fredericksburg, VA, USA
Wow, that is scary. I'll bet their electric bill will be dramatically reduced when you locate the fault.


---Ed---

"But the guy at Home Depot said it would work."

#178997 - 06/20/08 01:09 PM Re: "Ground voltage??" [Re: twh]  
EV607797  Offline
Member
Joined: Oct 2006
Posts: 745
Fredericksburg, VA, USA
I forgot to ask. You mentioned that you isolated the source of the voltages to an individual branch circuit, correct?


---Ed---

"But the guy at Home Depot said it would work."

#179016 - 06/21/08 10:47 AM Re: "Ground voltage??" [Re: EV607797]  
sparkync  Offline
Member
Joined: Oct 2002
Posts: 817
NC
I found the "culprit" for the ground voltage. After tracing the circuit throughout the house, and finding several unrelated problems, it led me to an abandoned oil furnace under the house. The wires had never been disconnected, and it was in terrible shape. Wire were frayed, the internal wiring of the furnace was hanging loose, and the switch was in the "on" position. Without crawing over heat duct etc. to actually check the voltage, it was obvious what was happening. I cut the feed to the switch loose and disconnected it. Obviously the furnace had 115 volts on it through one of the frayed wires. The furnace probably on cement blocks (I was to occupied with spiders,dirt,mud,and fatique, to notice any specifics), is probably why I didn't get "fried" while on the ground doing my troubleshooting. Since the furnace was an oil furnace, it had lines going to the underground fuel tank, which was about 10ft. from the electrical service. This explains why the voltage got higher the further I went from the meter, since I was getting closer to the underground tank. Once I cut the wire loose going to the furnace, the voltage on the ground outside went away. Several things to be thankful for here. #1. First the kids were in their swimming pool, almost on top of this underground tank. #2. I was on my knees on the ground when I got a "jolt". #3. The person who lived in the house, was about a split second from touching the vents to the underground tank, when I cautioned him not to touch anything metal ( at that time I had not found the problem). Many things on this job, just reinforces my belief that there is a "higher power" that has everything in control:) Giving thanks, Steve...


#179028 - 06/21/08 11:21 PM Re: "Ground voltage??" [Re: sparkync]  
EV607797  Offline
Member
Joined: Oct 2006
Posts: 745
Fredericksburg, VA, USA
Very interesting story, Steve. Thanks very much for sharing your experience. That helps us all to be aware of the truly strange situations we can encounter in a troubleshooting environment.


---Ed---

"But the guy at Home Depot said it would work."

#179039 - 06/22/08 10:38 PM Re: "Ground voltage??" [Re: EV607797]  
wa2ise  Offline
Member
Joined: Nov 2002
Posts: 782
Oradell NJ USA
That oil tank via the furnace must have been drawing a fair amount of current, couple of amps maybe. An underground oil tank has a large surface area touching the dirt, more so than a grounding rod. They should see a noticeable drop in their electric bills after you found it.

How do you correct the overloaded circuit? Run dedicated lines to the air conditioners? And leave the old circuit to just feed table lamps and such small loads? Or find a place to split the old circuit, and run a new line to feed the far end half of the old circuit (after cutting the old circuit in half)?


#179100 - 06/26/08 12:06 AM Re: "Ground voltage??" [Re: wa2ise]  
gfretwell  Offline


Member
Joined: Jul 2004
Posts: 9,069
Estero,Fl,usa
This sounds like another case where proper bonding of a pipe or the furnace itself would have operated the OC device and cleared the fault.

I have never heard a "stray voltage" problem that wasn't fixed by good bonding. In some cases it trips the breaker or GFCI but that is a symptom that needs to be investigated not ignored by cutting the bond wire..


Greg Fretwell


Member Spotlight
mxslick
mxslick
Atomic City, ID USA
Posts: 803
Joined: October 2004
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.014s Queries: 15 (0.003s) Memory: 0.8036 MB (Peak: 0.9756 MB) Zlib enabled. Server Time: 2017-04-24 13:22:11 UTC