ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Recent Posts
2017 NEC Changes
by HotLine1. 12/11/17 12:10 PM
Casino Wiring methods
by HotLine1. 12/09/17 10:44 AM
Ground wire Size to water Line.
by HotLine1. 12/05/17 12:11 PM
Flexible conduit to an outside Spa
by gfretwell. 12/05/17 12:28 AM
Dimmable LED 2x4 lay in fixtures
by Vulsion. 11/30/17 06:37 PM
New in the Gallery:
Gallery Test
Popular Topics(Views)
243,015 Are you busy
179,418 Re: Forum
170,377 Need opinion
Who's Online Now
0 registered members (), 22 guests, and 9 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#61246 - 01/20/06 06:41 AM Why Won't This Work?  
Steve Miller  Offline
Member
Joined: Aug 2001
Posts: 325
Loudoun Cty, VA
Had this prob in one of our schools yesterday, opinions welcomed:
One of our new electricians installed a multiwire ckt (3 wire/shared neutral) out of a "computer only" panel (208Y120) to run two circuits for 2 identical laminators. These machines are identical. They run on 120v, have a small motor (about 1 amp) and a heating element (about 5 amps), that's it. When he plugged them in both would run the motor but as soon as he turned on the heat, they shut down internally (popped the reset). Never tripped any breaker.
He tried: 1) Turning off one breaker so the neutral was not shared. 2) unplugging one machine. Regardless of what he did, neither machine would run. As soon as he plugged them into a recep from another panel both worked fine.
Background: The computer panel is not in the comp room, it's on the other side of a block wall. He does not know what type of xfmr is feeding the panel but I suspect it's an "el cheapo" not a K. Two wire circuits gave the same prob when run from this same comp panel. There were no reported probs on the computers during his testing time. Voltage to neutral and ground read normal.
All of us school board electricians are doing what we do best here ... drinking coffee, eating donuts and scratching our heads. Any thoughts?

[This message has been edited by Steve Miller (edited 01-20-2006).]


Work Gear for Electricians and the Trades

#61247 - 01/20/06 08:25 AM Re: Why Won't This Work?  
sponge  Offline
Member
Joined: Feb 2003
Posts: 31
I'll take a stab.
Quote
Voltage to neutral and ground read normal.
Was the voltage reading taken at panel or point of use? I am wondering if the UPS system for the computers might be "masking" a neutral issue?


#61248 - 01/20/06 09:18 AM Re: Why Won't This Work?  
mshaw  Offline
Member
Joined: Jan 2006
Posts: 44
Fairborn, Oh, USA
Here is a SWAG. Because the internal overloads tripped and not the breaker I tend to think that the circuitry is ok the issue is with the amperage to the units. Low amps causing the motor or heater to enter an overload situation due to insufficant amps. Beacuse the amp draw is so low it will not cause enough resistance heating to trip the breaker if it increases gradually. If you get 120 v line to neutral we know that the path is intact less the load. Let us consider some limiting factors that could limit the amp draw throught the circuit. The first thing that comes to mind is poor connections in J-Boxes or loose connections at the breakers or neutral bar or a bad receptical which is limiting ampacity.


#61249 - 01/20/06 09:44 AM Re: Why Won't This Work?  
Rick Kelly  Offline
Member
Joined: Jan 2006
Posts: 60
Iqaluit, NU, Canada
What is feeding the "Computer Only" panel? I'm might be willing to bet it is an active UPS.

The rapid rise in voltage of a square wave, which is what most UPSs deliver to their loads, versus that of a regular sine wave, might cause the current to rise in your laminator unusually fast. When you add the fact that the resistance of the heater will increase as it gets hotter to the rapid rise of the current from the square wave, you might just be presenting enough of a shock load to a cheap reset for it to think a "short" has occured.

Just a thought...

[This message has been edited by Rick Kelly (edited 01-20-2006).]


#61250 - 01/20/06 10:13 AM Re: Why Won't This Work?  
Radar  Offline
Member
Joined: Apr 2004
Posts: 349
Los Angeles, CA
Well, I see the obvious answer in Steve's original post big as life. You're trying to run laminators from a computer only panel! Of course they won't run!!

OK - seriously - this is a mystery. Here's a really long shot which should have no impact anyway, but is there even the smallest slimmest possibility that the new electrician wired the two new receptacles with H & N reversed? It shouldn't make any difference but you never know. Nothing else makes much better sense, and it's worth checking (descretely).

Other than that it would be interesting to hook up an oscilloscope to see what happens to the sine wave when the heater turns on. Try it using both the computer only panel and the other panel you mention (the one that works). It sounds like the laminator is causing the power supply at the panel to behave badly and then reacting to that by tripping the reset.

Radar


There are 10 types of people. Those who know binary, and those who don't.

#61251 - 01/20/06 11:09 AM Re: Why Won't This Work?  
Rick Kelly  Offline
Member
Joined: Jan 2006
Posts: 60
Iqaluit, NU, Canada
It could also be that the power supplies in those "computers" connected to that panels are sub-standard and you have loads of harmonics that are causing weird neutral to line currents. I would do a power survey on the panel to see how clean the feed is.

[This message has been edited by Rick Kelly (edited 01-20-2006).]


#61252 - 01/20/06 11:39 AM Re: Why Won't This Work?  
Spark Master Flash  Offline
Member
Joined: Jul 2003
Posts: 141
Las Vegas, Nevada, USA
Would it be possible to check it with a megger? Could there be a leak in the insulation that would only be enough to pop the reset but not the circuit breaker?


"When in doubt, short it out"

#61253 - 01/20/06 02:03 PM Re: Why Won't This Work?  
Steve Miller  Offline
Member
Joined: Aug 2001
Posts: 325
Loudoun Cty, VA
In no particular order:
The guy who wired the panel is new to us, not to electricity. H & N are correct
H to N reading was taken at point of use.
There is an UPS system involved and Rick's "square wave" theory seems to be a definite possibility.
No chance of a megger.
I think the next step is for me to get a scope and take a look.
Thanks


#61254 - 01/20/06 04:13 PM Re: Why Won't This Work?  
Dnkldorf  Offline
Member
Joined: Dec 2004
Posts: 1,064
nowhere usa
Check that feed to the "computer only" panel.

Is it possible that the "computer Only" panel is fed from a power conditioner? And that is backed up?

Either way, you say it works fine when you plugged it in to another receptacle?

You'd have to give us some more info I'm afraid, tell us what you find?

The reset, is that a thermo built in the motor?


Dnk...

[This message has been edited by Dnkldorf (edited 01-20-2006).]



Member Spotlight
MarkC10
MarkC10
CA, Inland Empire
Posts: 43
Joined: September 2013
Show All Member Profiles 
Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.015s Queries: 14 (0.003s) Memory: 0.8041 MB (Peak: 0.9705 MB) Zlib enabled. Server Time: 2017-12-12 20:03:50 UTC