ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Recent Posts
300 watt transformer
by watersparkfalls. 10/23/17 05:23 PM
Question on power to 4 Nema 6-50 & 5 Nema 5-15.
by TrickedoutTech. 10/22/17 11:36 PM
VFD MotorFeeders
by Yoopersup. 10/22/17 07:52 PM
Generator Cable Sizing
by brsele. 10/18/17 07:39 PM
What do you do?
by gfretwell. 10/17/17 01:08 AM
New in the Gallery:
Gallery Test
Popular Topics(Views)
241,463 Are you busy
177,464 Re: Forum
169,030 Need opinion
Who's Online Now
1 registered members (watersparkfalls), 34 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
Page 1 of 2 1 2
#61067 - 01/16/06 05:25 PM The case of the missing Phase....  
mxslick  Offline
Member
Joined: Oct 2004
Posts: 803
Atomic City, ID USA
Had a good one recently... some background first:

My brother-in-law owns a hair salon, located in a shopping center storefront. Service is provided via a large padmount with UG feeders to a meter bank with meters and disconnects for each tenant. The panels in each storefront are cringe Zinsco three-phase. Several years (15 or so) ago, I rewired his entire shop, trying to balance the continuous loads (hair dryers, etc.) on the three phases. I must have done something right, as one time there was a brownout in the area. My shop stayed on, while a competitor's shop in the same center had their panel literally explode. (According to my B-I-L, the electrician sent to repair the other shop's panel looked at mine to figure out how we dodged the bullet.)

Anyway, last week he called to say that they had lost some power. Some plugs and lights were dead and the A/C wasn't working. The lights in the bathroom would come on and off randomly but at half-bright. Huh? My first thought was that a neutral was lost, but I remembered that I ran dedicated neutrals for every circuit. If the main neutral had gone there'd be more smoke that lights for sure.

I suggested that he turn the breaker for the A/C off, as his old unit had failed and caused a similar problem, dragging a phase low but not tripping the breaker. (Zinsco, remember?) He shut the A/C breaker off, now the lights in the bathroom went out conpletely! I told him I'd come check it out.

When I arrived I checked the panel first, thinking maybe "Zinsco-itis" had struck. Nope, the busses were o.k. Metered the main lugs, and the B phase was floating around 50 volts. A and C phases 120-124 with load. Hmm. Went out back to the disconnect. Found old-looking fuses of a type I'd never seen before (Gould OT-80). Metered load side of fuses, A phase 120, B phase 120(?) C phase 50 {yep, when the disconnect was replaced someone switched the B and C phases.) Line side of fuses same results. Well, maybe it's the actual switch itself. The line lugs were well protected and hard to get to with the meter probes safely, so I stood up (bumping my head on the electronic POCO meter)to go inside to tell my B-I-L I need to shut all the power off to cycle the disconnect switch. (Thinking bad contacts.) As I walked in, I noticed the bathroom lights were on full. WTH?

I had them try the "dead" recepts, which were now working....strange. So I went to the panel and threw the A/C breaker on...it started up for about 3 seconds and then shut down...and so did the recepts and bathroom lights again.

I'm gonna stop here and see if you guys figure out what was happening. I'll follow up with the answer later!


Stupid should be painful.

Work Gear for Electricians and the Trades

#61068 - 01/16/06 06:20 PM Re: The case of the missing Phase....  
WFO  Offline
Member
Joined: Sep 2005
Posts: 202
Cat Spring, TX
Bad meter lug?


[This message has been edited by WFO (edited 01-16-2006).]

[This message has been edited by WFO (edited 01-16-2006).]


#61069 - 01/16/06 06:49 PM Re: The case of the missing Phase....  
Lostazhell  Offline
Member
Joined: Feb 2004
Posts: 1,431
Bakersfield, CA (Originally Or...
A couple things I need to ask....

-Did you measure 50V with all the load turned off or only with the panel loaded? (Thinking backfeed from another phase via a 208V piece of equiptment)

Quote
He shut the A/C breaker off, now the lights in the bathroom went out completely! I told him I'd come check it out.


-Did you measure phase to phase? (Thinking this might be a corner grounded delta system.. One phase would typically show 0V to ground)

Just off the info given, I'd offer a loose or corroded connection in the disconnect. possibly where a lineside lug attaches to the lineside contacts on C phase OR possibly at the utility test bypass. Without a load, I'm assuming you might get a normal voltage read, but resistance from a bad connection is dropping your C phase voltage. What brand was the disconnect? I'm assuming 80A fuses were installed.


#61070 - 01/16/06 06:54 PM Re: The case of the missing Phase....  
mamills  Offline
Member
Joined: Nov 2001
Posts: 745
Wharton, Texas, USA
Any signs of heating or burning inside the Main Disco - Switch jaws, lugs or fuses?

Mike (mamills)


#61071 - 01/16/06 07:10 PM Re: The case of the missing Phase....  
Rewired  Offline
Member
Joined: Jan 2006
Posts: 558
Hamilton, Ontario, Canada
I'd put $$ its something to do with the meter or meter socket itself.. And the fact you clinked your head off of it! [Linked Image] either:
1. Bad connection to one of the lugs
2. Bad connection between meter socket "jaw" and meter itself.
3. Defective meter!

A.D


#61072 - 01/16/06 07:25 PM Re: The case of the missing Phase....  
Alan Belson  Offline
Member
Joined: Mar 2005
Posts: 1,803
Mayenne N. France
So, it's a "lemon-entry", Watts-on.

Sherlock


Wood work but can't!

#61073 - 01/16/06 07:39 PM Re: The case of the missing Phase....  
Sandro  Offline
Member
Joined: Dec 2001
Posts: 444
Stoney Creek, ON, Canada
Rewired.... Good call on that one. The fact that the poster mentioned that he dinged his head on the meter prolly provides a clue. Something meter/meter socket related would be my best guess too.


#61074 - 01/16/06 08:27 PM Re: The case of the missing Phase....  
mxslick  Offline
Member
Joined: Oct 2004
Posts: 803
Atomic City, ID USA
Quote
Did you measure 50V with all the load turned off or only with the panel loaded?


Measured with panel loaded.

Quote
(Thinking backfeed from another phase via a 208V piece of equiptment)


Yeppers, the A/C unit! (I forgot to mention that I had turned the A/C breaker on during my measurements.)

Quote
Without a load, I'm assuming you might get a normal voltage read, but resistance from a bad connection is dropping your C phase voltage.


Nope, no load voltage was around 14 with a/c breaker off, but would rise when a/c breaker was on. Very odd. I think that it was backfeeding thru the a/c unit into the dead phase.

**Edited to answer Mike's questions: Nope, all was clean and tight in the disco, no heating evident. The idea to cycle the disco was just a hunch on my part, who knows what evil lurks in the contact area? [Linked Image]

Quote
What brand was the disconnect? I'm assuming 80A fuses were installed.


Square D and yes, those were 80 amp fuses. Gould "One Time" OT-80 {Well, duh. most fuses are one time.} I went out and got a set of Ferraz Shawmut 80 amp "Smart Spot" Current limiting fuses as spares. They have a window on the side that goes red when they blow. Looks like a small piece of foil covers a red underlay and the foil vaporizes as the fault current tries to pass thru. Maybe I'll pick up another to open it and see if my guess is right.

And to save the rest of the suspense, rewired got it with choice #2. (Although as WFO guessed right off, it was a bad meter connection. But we couldn't stop there, right? [Linked Image] ) Not to mention when I figured it out, my B-I-L decided to try to whack the meter with a hammer!! (He's a bit of a loose cannon with electricity). I warned him not to even touch the meter, as if it goes into arc fault the results will be ugly. I then told him about the time I had a form 2S meter blow on a resi service change.

Quote
So, it's a "lemon-entry", Watts-on.

Sherlock


ROFL Alan!! [Linked Image]

What really surprised me about this whole caper is that according to POCO, the meter was changed over three years ago when a truck backed into and destroyed the original disconnect (despite the safty bollards, no less) and the meter can was changed. {I was told the fireworks were quite a show, lasted till POCO could arrive and cut the feeder to the gutter.} The meter base evidently has a twist-lock thing going on and wasn't fully locked in. The damage from this latest wasn't that bad I guess as it is still the same meter and can.

It is a 120/208 wye service.

I knew this group would get it quick!

[This message has been edited by mxslick (edited 01-16-2006).]


Stupid should be painful.

#61075 - 01/16/06 09:51 PM Re: The case of the missing Phase....  
WFO  Offline
Member
Joined: Sep 2005
Posts: 202
Cat Spring, TX
Quote:
"Although as WFO guessed right off, it was a bad meter connection. But we couldn't stop there, right? "

I work in a meter shop. I'm supposed to stop there. [Linked Image]


#61076 - 01/16/06 10:21 PM Re: The case of the missing Phase....  
mxslick  Offline
Member
Joined: Oct 2004
Posts: 803
Atomic City, ID USA
WFO:

Lol, no wonder you got it right off!

Maybe you can explain to me what the heck the POCO meant by the "twist-lock kind of thing" going on with the electronic meter. It is not a CT meter, so I don't get how it could have been put in in such a way that the C phase was barely making contact. Most meters I've ever run across have blades and the sockets have clips.

I amy be able to get back there later this week and get some specifics off of the meter, maybe even some pics.


Stupid should be painful.

Page 1 of 2 1 2

Member Spotlight
RonKipperDatacom
RonKipperDatacom
Kansas City, KS
Posts: 30
Joined: January 2013
Show All Member Profiles 
Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.016s Queries: 15 (0.003s) Memory: 0.8241 MB (Peak: 0.9994 MB) Zlib enabled. Server Time: 2017-10-23 22:35:18 UTC