ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Potseal 11
Recent Posts
201 volt equipment?
by bigpapa. 04/29/17 12:15 AM
Schneider LC1D09
by jraef. 04/28/17 11:05 PM
Permit Snafus...AHJs and Contractors Jump in
by sparky. 04/28/17 08:11 PM
Electrode boilers question
by annemarie1. 04/27/17 01:40 PM
Why cables look like they do
by LongRunner. 04/26/17 09:36 AM
New in the Gallery:
SE cable question
Popular Topics(Views)
234,915 Are you busy
169,722 Re: Forum
162,940 Need opinion
Who's Online Now
0 registered members (), 47 guests, and 8 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#218405 - 04/17/17 04:02 AM Linear Power Supply Quits Under Load  
Potseal  Offline
Member
Joined: Feb 2013
Posts: 219
Saskatchewan
I salvaged an old power supply from a piece of abandoned equipment. It is a linear power supply that is rated for 24VDC at 4.8A (http://www.mouser.com/ds/2/373/sl%20power_linears_ds-329280.pdf). I wanted to use it at work at my bench for occasionally testing various items. After adding a switch, indicator light (power "on"), alligator clip leads, and a fuse holder on the secondary of the 120VAC-24VDC transformer I tried powering on a 24VDC servo motor. Did not work. I disconnected the motor and measured the output voltage - 7VDC. Then I began the process of trying to figure out went wrong. This power supply uses a LM723 voltage regulator. I replaced the regulator, powered it "on", and then measured the output voltage - 24VDC. With the proper voltage I tried a load using a 20 ohm resistor. With a voltage meter attached I powered it "on" and the voltage immediately dropped from 24 to nearly 0 volts. Checked the 2A fuse and it had blown. Tried this again with a 150 Ohm resistor and it worked, fuse held. I checked the circuit board and I noticed a variable resistor connected to terminal #2 (current limit) on the LM723. Reading the specs it states:

"The LM723/LM723C is a voltage regulator designed primarily for series regulator applications. By itself, it will supply output currents up to 150 mA but external transistors can be added to provide any desired load current."

There are three 2N3055 power transistors in this circuit which I assume gives it the capability to output the 4.8A it is rated for. So is it possible that this adjustable current limit resistor is set to limit output current well below that? For some reason that doesn't make sense but everything else I have done to troubleshoot this issue has led nowhere. Any help is greatly appreciated. Thanks.


A malfunction at the junction

Tools for Electricians:

#218406 - 04/17/17 04:05 AM Re: Linear Power Supply Quits Under Load [Re: Potseal]  
Potseal  Offline
Member
Joined: Feb 2013
Posts: 219
Saskatchewan
[Linked Image]

The LM723 is at the upper left corner of the board with the adjustable current limit resistor to it's immediate right. The adjustment wheel was sealed with a dab of adhesive. I measured the resistance at 290 ohms then gently pried the adhesive off the resistor. It varies from 0 - 420 ohm. I wonder if it's adjusted at the factory to fine tune the circuit, sealed, and then shipped? Maybe my issue is the power transistors?

Last edited by Potseal; 04/17/17 04:14 AM.

A malfunction at the junction

#218408 - 04/17/17 05:55 AM Re: Linear Power Supply Quits Under Load [Re: Potseal]  
SteveFehr  Offline
Member
Joined: Mar 2005
Posts: 1,205
Chesapeake, VA
Could be. A lot of old low-end power supplies are designed with specific loads in mind and will not put out the right voltage if you test them open circuit or use them for something else with a higher load.


#218411 - 04/17/17 12:39 PM Re: Linear Power Supply Quits Under Load [Re: Potseal]  
Potseal  Offline
Member
Joined: Feb 2013
Posts: 219
Saskatchewan
Possibly.
The link above shows this item was once available through Mouser. The only thing it states in the specs is:
"Short Circuit Protection
Automatic current limit/foldback"

It looks like it was intended for general purpose use. IMO, it acts as though the power transistors are not in the circuit and current is limited by the LM723 alone which is 150mA.


A malfunction at the junction

#218413 - 04/17/17 03:59 PM Re: Linear Power Supply Quits Under Load [Re: Potseal]  
gfretwell  Offline


Member
Joined: Jul 2004
Posts: 9,069
Estero,Fl,usa
If the transistors are there, they are going to be using them but you might have bad one. Where is the 2a fuse, in the supply or the load? Do you have a scope? There may be a problem with the rectifier or filter that is putting AC or a bad ripple on the bulk DC to the regulator.
These things are really pretty simple devices. It looks like a center tapped transformer feeding 2 diodes, some filtering and the pass regulator.


Greg Fretwell

#218414 - 04/17/17 06:55 PM Re: Linear Power Supply Quits Under Load [Re: gfretwell]  
Potseal  Offline
Member
Joined: Feb 2013
Posts: 219
Saskatchewan
Originally Posted by gfretwell
If the transistors are there, they are going to be using them but you might have bad one. Where is the 2a fuse, in the supply or the load? Do you have a scope? There may be a problem with the rectifier or filter that is putting AC or a bad ripple on the bulk DC to the regulator.
These things are really pretty simple devices. It looks like a center tapped transformer feeding 2 diodes, some filtering and the pass regulator.


I removed the transistors and tested each one. Using a DMM set to ohms, positive lead to collector, negative lead to emitter which gave me O/L. Then I connected the base to the collector and it showed a high resistance reading.

Right now I'm testing all the caps...

The 2A fuse is on the secondary of the transformer and yes, I have an older analog scope.


A malfunction at the junction

#218415 - 04/17/17 07:00 PM Re: Linear Power Supply Quits Under Load [Re: Potseal]  
Potseal  Offline
Member
Joined: Feb 2013
Posts: 219
Saskatchewan
[Linked Image]


A malfunction at the junction


Member Spotlight
RH1
RH1
California
Posts: 22
Joined: August 2009
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.013s Queries: 15 (0.002s) Memory: 0.7883 MB (Peak: 0.9442 MB) Zlib enabled. Server Time: 2017-04-29 05:35:24 UTC