ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
Photo Editing Software?
by Fridayrack - 12/03/21 05:05 AM
Square D "All-In-One" Panelboard
by NORCAL - 11/30/21 12:48 PM
Where is Everyone?
by luckyshadow - 11/21/21 10:14 AM
It's been an interesting career
by The Watt Doctor - 11/19/21 09:56 AM
Well I am back to stay (nearly 6 years)
by The Watt Doctor - 11/19/21 09:17 AM
New in the Gallery:
240/208 to a house
240/208 to a house
by wa2ise, October 9
Now you know.
Now you know.
by Tom_Horne, September 7
Who's Online Now
1 members (Scott35), 23 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jul 2004
Posts: 9,672
Likes: 7
G
Member
I seem to be getting a lot of 404s (page not found). A minute later it loads OK


Greg Fretwell
Joined: Feb 2003
Posts: 939
F
Member
Ditto with me too have to hit refresh key once or twice to get it working right.

Merci, Marc


Pas de problme,il marche n'est-ce pas?"(No problem, it works doesn't it?)

Joined: Oct 2004
Posts: 17
F
Member
I can't access anything on this site with Firefox

FRANK

Joined: Oct 2000
Posts: 3,669
Likes: 2
Administrator
Member
Greg,

I think it's a DNS server related problem. It seems to happen once in awhile and has something to do with the Free website servers.

I sent them an email about an hour ago because i couldn't even get to the site. Hopefully they will get it fixed (and keep it fixed) soon.

Bill

Joined: Feb 2003
Posts: 939
F
Member
Thanks Bill for the info i am sure other members will be happy to heard this

Merci, Marc


Pas de problme,il marche n'est-ce pas?"(No problem, it works doesn't it?)

Joined: Jul 2002
Posts: 8,412
Likes: 3
Member
YAY!!!,
Thanks Bill.

Joined: Nov 2005
Posts: 826
J
Member
I can't get in via Netscape 9... It brings up a "My Free Web Site" page yet the address bar is correct.
Joe

Joined: Jul 2002
Posts: 680
W
Member
me too only I'm using IE

Joined: Nov 2002
Posts: 791
W
Member
I thought maybe the web address registration didn't get renewed, and somebody grabbed/ hijacked it. As I saw some of the ECN graphics at the "fake" site, and it looked like someone grabbed those graphics from ECN and planted them on the fake web page. But it looks like it's corrected now.

Joined: Oct 2000
Posts: 3,669
Likes: 2
Administrator
Member
This has happened before. it's got something to do with the free website offering (for Members) arrangement that we have with Community Architect.

My understanding is that to make that work all traffic must go to their servers first and then traffic meant for ECN gets forwarded to the ECN server. The last time this happened they said there were duplicate DNS records or something like that, which would sometimes get you here, or not, depending on which record was followed.

Anyway, I've emailed them about 10 times and tried to call them (mailbox full) and no response yet.

Bill

Page 1 of 2 1 2

Link Copied to Clipboard
Featured:

Tools for Electricians
Tools for Electricians
 

* * * * * * *

2020 Master Electrician Exam Preparation Combos
2020 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
timmp
timmp
Leo, IN, USA
Posts: 28
Joined: June 2004
Top Posters(30 Days)
Admin 3
dsk 2
Popular Topics(Views)
286,517 Are you busy
218,946 Re: Forum
205,071 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.5