ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Shout Box
Recent Posts
Pull out fuse panel?
by wa2ise. 12/14/18 05:09 PM
Video door bell causing chime activation of coil
by gfretwell. 12/10/18 12:35 AM
Conduit fill Calculations
by gfretwell. 12/08/18 08:39 PM
Swimming Pool question
by HotLine1. 12/05/18 12:37 PM
Tingle off the water spigot
by rmiell. 11/30/18 01:03 PM
New in the Gallery:
What is this for?
Plug terminals
Who's Online Now
1 registered members (wa2ise), 7 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Burned Wirenut #124987
01/21/07 01:39 PM
01/21/07 01:39 PM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,525
NY, USA
Quote
Here's one I found on a service call. Got the call for "parking lot lights not working". The customer is a nice guy, but way too busy managing his restaurant to be trusted with anything mechanical.

My boss tells me to go to the location, flip the override for the lighting contactors timer to turn the lights on, and let him know if I find "anything unusual". No problem, especially as he's got more experience with 3ø installs anyway.

When I got there, the manager said that he'd already flipped the override, and the lights on the outside of the building had come on, but not the lot lights themselves. I opened the contactor panel and did a quick "wiggy" to verify that both sets of contactors were getting (and giving) voltage. They were. I was about to check the neutrals and happened to notice an empty wire nut sitting on the bottom of the box.

[BS alarm going off]

Looking more closely, I saw that it was, in fact, half of the shell of a wire nut, and there were slender nylon filaments leading back up to a cluster of wires. The conductors were in fact broken in several locations in the vicinity of the fault.

The customer stated that the lights had been DNF for about a week. I called my boss and told him that there were bigger issues here than just the timer.

He came out the next day and metered everything. Turns out that the original installer had pulled several doozies:

1) Branch and home run neutrals were sized for load of a single circuit. Would have been fine if he'd put in three conductors - one for each phase - instead, he seemed to have pulled only one.

2) For the run to the first box outside, he pulled 8 hots in one 1/2" EMT, the other 2 hots and the heutral in the other. My boss said that the pipe was warm enough to keep you from touching it for very long.

3) Loads were split among the phases. Only problem being, it was 2.2a on one phase, 18.7a on the next, and 3.8a on the third.

4) Other splices were investigated and several were found to not be securely fastened.

5) Conductors were undersized per the load calcs my boss did.

Needless to say, he and one of the other guys distributed the load a little more evenly, and got everything back in working order. The customer was informed of the inadequacy of the install, and we're waiting for the go ahead to re-pull the circuits.

Not the first issue this customer has had with the original install, and most likely not the last either.

- DougW
[Linked Image]

Tools for Electricians:
Re: Burned Wirenut #124988
01/23/07 05:39 AM
01/23/07 05:39 AM
K
Kenbo  Offline
Member
Joined: Apr 2006
Posts: 233
Scotland
ouch

So who would have got the blame if the place had gone up in fire? The customer or the installer?

How old is this install?


der Großvater
Re: Burned Wirenut #124989
01/23/07 05:32 PM
01/23/07 05:32 PM
R
Rewired  Offline
Member
Joined: Jan 2006
Posts: 558
Hamilton, Ontario, Canada
Nice one!
I had a call not long ago where the same thing happened and I actually got to see the thing glowing red hot when any sort of load was put on the circuit.. Scary thing was where the fault was located was in the light fixture in a clothes closet!

A.D

Re: Burned Wirenut #124990
01/23/07 07:53 PM
01/23/07 07:53 PM
D
DougW  Offline
Member
Joined: Jun 2003
Posts: 1,143
North Chicago, IL
Quote
Originally Posted By Kenbo:
ouch

So who would have got the blame if the place had gone up in fire? The customer or the installer?


Probably the originally EC. We spent 2 days "correcting" (ie properly installing) outside lighting fixtures that he had deck screwed to the soffits, instead of mounting via machine screws to the boxes themselves. We've found multiple examples of imbalanced loads, undersized wires, and misidentified disconnects.

However, like a lot of folks, the owner / manager seems to feel if it works most of the time, it's cheaper to deal with it than pay for the stuff to be installed again. Trying to get him to approve work, however, takes visible proof of a problem, like this.

Quote
How old is this install?


It's in a restaurant that's been open less than 18 months.

Re: Burned Wirenut #124991
01/25/07 12:01 AM
01/25/07 12:01 AM
mxslick  Offline
Member
Joined: Oct 2004
Posts: 803
Atomic City, ID USA
Quote
Needless to say, he and one of the other guys distributed the load a little more evenly, and got everything back in working order. The customer was informed of the inadequacy of the install, and we're waiting for the go ahead to re-pull the circuits.


and

Quote
So who would have got the blame if the place had gone up in fire? The customer or the installer?


I'm kinda concerned..if you redistributed the loads but left the wire pulls alone, and the inductive heat from the conduits starts a fire, I think your boss would now be on the hook.

This is a case where the repair, IMHO, should have been an 'all or nothing" deal. I can see too much open liability.....

I seem to recall similar discussions here at ECN on the "Last person to work it" liability issues.


Stupid should be painful.

Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
HappyElectrician
HappyElectrician
Penn USA
Posts: 31
Joined: December 2011
Show All Member Profiles 
Top Posters(30 Days)
Popular Topics(Views)
252,207 Are you busy
189,183 Re: Forum
178,863 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Release build 20180101)
Page Time: 0.022s Queries: 14 (0.004s) Memory: 0.9720 MB (Peak: 1.1092 MB) Zlib enabled. Server Time: 2018-12-15 03:17:06 UTC