ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
240V only in a home and NEC?
by emolatur - 05/18/24 06:12 PM
Electricians revenge
by gfretwell - 05/09/24 08:24 PM
Safety at heights?
by gfretwell - 04/23/24 03:03 PM
Old low volt E10 sockets - supplier or alternative
by gfretwell - 04/21/24 11:20 AM
New in the Gallery:
This is a new one
This is a new one
by timmp, September 24
Few pics I found
Few pics I found
by timmp, August 15
Who's Online Now
1 members (Scott35), 32 guests, and 10 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
#119915 02/10/05 06:24 PM
Joined: Oct 2000
Posts: 3,682
Likes: 3
Admin Offline OP
Administrator
Member
Quote
Hello,

I've never submitted one of these before, but here goes...

Aluminum wire on a Cu-Only device, and the wires are poorly attached too.

-Joey (jdadamo)
[Linked Image]


[This message has been edited by Webmaster (edited 02-10-2005).]

#119916 02/10/05 06:32 PM
Joined: Nov 2004
Posts: 37
J
Member
should read "aluminum" wire... of course that's probably clear in the photo [Linked Image]

Wonder how much load those connections could handle before failing horribly...

[This message has been edited by jdadamo (edited 02-10-2005).]

#119917 02/10/05 07:22 PM
Joined: Oct 2000
Posts: 3,682
Likes: 3
Admin Offline OP
Administrator
Member
Quote
should read "aluminum" wire
OOPs!! sorry about that, I lost a word in doing the Copy/Paste. I fixed it.

thanks,
[Linked Image]


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5