ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
Commercial lift stations
by triple - 06/09/24 05:23 PM
Stuff that happens after we leave
by gfretwell - 06/09/24 04:26 PM
photocell requirement for metal halide ballasts
by Wayles3 - 06/02/24 03:59 PM
Photo cell diagram for MH100w light
by Wayles3 - 06/02/24 07:32 AM
Chinese motors rated 59.9A 220 v 50hertz
by gfretwell - 05/30/24 08:48 PM
New in the Gallery:
This is a new one
This is a new one
by timmp, September 24
Few pics I found
Few pics I found
by timmp, August 15
Who's Online Now
0 members (), 30 guests, and 24 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
#221586 09/22/21 12:18 AM
Joined: Mar 2005
Posts: 240
Member
I have a question regarding neutrals in a residential panel that are extremely discolored as well as the neutral bus jumper.

I am wording this as a code question pertaining to anti oxident...as I am wondering what thoughts you guys have on this. The electrical sub-panel (main is on the 200 amp meter) in question is a fairly new Cutler Hammer CH, with arc fault breakers and is located in Texas.

Would failure to use antioxident on aluminum wires per NEC have anything to do with the discoloring?
Perhaps loose neutral in panel, however that would that probably just throw 240 volts across circuits and wipe out a bunch of stuff?

My brother-in-law was told by electrician that it could be from a lightning strike...no surge protection, this is the second time a breaker was replaced due to tripping by the same electrician who pointed out the discoloring on neutral bus jumper on his first trip.

Lastly, I think a megger test on all his home runs would be prudent...what say you?

Thanks in advance.

Stay up to Code with the Latest NEC:


>> 2023 NEC & Related Reference & Exam Prep
2023 NEC & Related Reference & Study Guides

Pass Your Exam the FIRST TIME with the Latest NEC & Exam Prep

>> 2020 NEC & Related Reference & Study Guides
 

Joined: Jul 2004
Posts: 9,940
Likes: 34
G
Member
I doubt the lack of paste did anything if the lugs were properly torqued. There was a study (Georgia Power research center) that showed aluminum wire in an aluminum lug was better than copper in that lug. The paste made no difference at all.
110.3(B) really doesn't enter into it unless you can find a manufacturer that "requires" the paste. Simply "recommending" it doesn't count.


Greg Fretwell
1 member likes this: watersparkfalls
Joined: Apr 2002
Posts: 7,384
Likes: 7
Member
Hey h2o
Welcome back, it’s been a while

My two cents….
The discoloration is from heat. Heat is more than likely from “bad” terminations. The branch circuit neutrals may have been cooking in the panel that was replaced, but you mention the neutral jumper buss is discolored ( loose connection)??

As to Pentrox, the Code does not mention it. It is more of a trade workmanship item, and IMHO would not be a direct cause of the heat. Think about the buss jumper.

Stay safe, and please don’t be a stranger here!


John
HotLine1 #221614 10/19/21 07:09 AM
Joined: Mar 2005
Posts: 240
Member
Thanks hotline…I believe it was a bad installation of the panel.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5