The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Correct rotation, wrong sequence
by Potseal
Today at 03:14 PM
Industrail Control Panel bonding per 409.108
by sparkyinak
Yesterday at 06:29 PM
Calling all Non-US members!! (Non-US only)
by aussie240
12/07/16 02:39 AM
Photo Upload Tutorial
by DanK
12/06/16 11:35 PM
Sprinklered equipment 26-008
by bigpapa
12/02/16 04:24 PM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 11
HotLine1 10
Potseal 9
sparkyinak 8
Texas_Ranger 7
Who's Online
0 registered (), 218 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#131291 - 05/21/03 01:37 AM &#@*Digital Camera!!
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
If you're wondering why you haven't seen any postings of mine with pictures in them around ECN, here's why.
I've been having such one helluva time getting the darn drivers to work, that I nearly gave up and sent it back!.
It turns out that the Installation CD had most of the drivers AND the Auto-Run software missing off the disk.
And as for the camera itself, the batteries were flat!.
Won't be buying that brand again!!!.

[This message has been edited by Trumpy (edited 05-21-2003).]
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top
Test Equipment:

Large Selection of Test Equipment For Electrical, HVAC, Test & Measurement
Large Selection of Test Equipment For Electrical, HVAC, Test & Measurement

#131292 - 05/22/03 03:56 AM Re: &#@*Digital Camera!!
pauluk Offline
Member

Registered: 08/11/01
Posts: 7693
Loc: Norfolk, England
This is one of the reasons that I hate modern (especially Windows-based) software.

It's so bloated, uses huge amounts of RAM and disk space, and there can be so many incompatibilities that problems are inevitable.

How many times have you just started a program, only to be told "This program has performed an illegal operation and will be shut down" ?

Top
#131293 - 05/23/03 03:57 PM Re: &#@*Digital Camera!!
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
Yeah,
I really know what you mean there Paul!.

[This message has been edited by Trumpy (edited 06-30-2003).]
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top
#131294 - 06/29/03 11:44 PM Re: &#@*Digital Camera!!
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
But one thing that annoy's me somewhat guys, is the fact that Windows XP (the system that I use), was meant to be made easier to use, by virtue of there being updates that you could download, to update your system.
I have tried this 3 times, and every time I have ended up with a virus on my computer.
(the D/Load process, requires that you disable Norton Anti-Virus)
Is this fair?.
And the software was legit, although, Microsoft, reckoned it was pirated.
(From thier own website?, hmmm, who's pulling whose leg, here?)
What are your thoughts on this travesty?.
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top
#131295 - 06/30/03 03:40 AM Re: &#@*Digital Camera!!
pauluk Offline
Member

Registered: 08/11/01
Posts: 7693
Loc: Norfolk, England
Well, a lot of Windows software gives results which make it look like a virus at work anyway! I have Windows running on this one system only so I can use my AOL browser. I won't let it anywhere near a system which has anything important on it.

This system's gotta go eventually. I'll have to change ISPs to a more "conventional" one and get a DOS or Unix-based package for the net.
http://www.annoyances.org/exec/show/article09-115

Top
#131296 - 07/06/03 09:07 PM Re: &#@*Digital Camera!!
Scott35 Offline

Broom Pusher and
Member

Registered: 10/19/00
Posts: 2724
Loc: Anaheim, CA. USA
Hey Trumpy,

Could you describe your install problems in a little more detail?

I see your OS is Windows XP (which I am now slowly learning, since my Wife's new machine came with XP). Did XP find whatever port you are connecting the Camera to? (i.e. does device manager see your USB port?).
That could be the reason behind all the trouble (except the Autorun function).

Prior to trying the install again, make sure the port which you will connect the camera to is being seen by the PC.

If the Autorun function does not take off after a full minute has passed after inserting the CD into the drive, run the executable manually (make sure the CD-ROM drive is active and seen by the PC too!, plus that you didn't get sent a blank CD!).
With the disk inserted, manually kick in the executable for this application by using the "Run" command - found within the "Start Menu".

In the command line, type in the following syntax:

D:\setup.exe

Once you enter this command, either hit the Enter / Return key, or simply select the "Ok" button. This should launch the install application.

*** Notes:


    [*]If your CD is not drive D, change the drive letter to suit.

    [*]If the executable is found within Sub Folders of the CD, click on the "Browse" button, select the drive letter for the CD, then search around within folders to find the correct executable. The CD most likely will have several options for installs under various operating systems, so browse through a folder that has a name like "Win XP" or similar.


If you need a hand, feel free to ask away, or contact me directly.

Scott35.
_________________________
Scott " 35 " Thompson
Just Say NO To Green Eggs And Ham!

Top
#131297 - 07/09/03 02:36 AM Re: &#@*Digital Camera!!
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
It's Working!!!
Scott,Paul,
I downloaded some new drivers from the manu-
facturers website, for the camera.
(These MUST have been modified, since I last visited the site)
And Bu**er me, if the camera didn't start uploading as soon as I plugged it into the USB cable!.
I nearly fell off of my chair in fright!.
But, I'm REALLY happy it's operational now,
3 or more months after I first purchased it.

[This message has been edited by Trumpy (edited 07-09-2003).]
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top
#131298 - 07/09/03 07:06 AM Re: &#@*Digital Camera!!
pauluk Offline
Member

Registered: 08/11/01
Posts: 7693
Loc: Norfolk, England
And this was the "user friendly" version! Just imagine how hard it would have been to get it working if it didn't like you....

Glad you're up and running anyway. Can we expect to see some pics of NZ wiring in the non-U.S. area soon?

Top
#131299 - 07/09/03 04:22 PM Re: &#@*Digital Camera!!
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
Well, yes Paul,
Just have to get some good ones.
Most of the pics in my camera were just "test pictures", to get used to it's operation.
Unfortunately, only about two or three of these are usuable(and they don't relate to Electricity), due to being either out of focus or I never used a flash!.
But, stay tuned, I've got some ideas.
So watch out for heaps of crooked, out of focus and downright un-intelligible pics!.
It's just going to take a wee while to get used to using all the features on this camera.

[This message has been edited by Trumpy (edited 07-09-2003).]
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals