ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Potseal 11
Recent Posts
Electrode boilers question
by annemarie1. 04/27/17 01:40 PM
Why cables look like they do
by LongRunner. 04/26/17 09:36 AM
Dimmable LED 2x4 lay in fixtures
by HotLine1. 04/24/17 05:43 PM
Old decora style outlets
by Lostazhell. 04/22/17 07:59 PM
Permit Snafus...AHJs and Contractors Jump in
by gfretwell. 04/22/17 01:11 PM
New in the Gallery:
SE cable question
Popular Topics(Views)
234,840 Are you busy
169,613 Re: Forum
162,863 Need opinion
Who's Online Now
0 registered members (), 52 guests, and 11 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#70289 - 10/03/06 03:01 PM Bad Breaker?  
trobb  Offline
Member
Joined: Jun 2006
Posts: 110
Iowa City, IA
I have a question about a dishwasher. It's a 240V, 50A (see below for note) commercial grade (I think the co. is Jackson). It recently had it's pressure sensor replaced, and thereafter was noted as being healthy. However, it recently started failing to build enough pressure to start a cycle. Cycling the power at the unit fails to solve the problem, but cycling the breaker off-on will cause it to work fine for at least a day.
The panel is a Cutler-Hammer 120/208 3ph (only one 3ph load, a 40A HVAC unit), looks to be new install. The breaker is a mfg, not an "equivilant," although there are a few in there. No other loads are having problems.
The note from above is that while it only draws 42.x A @ 240V, it says (boilerplate) it needs a 60A breaker @ 240V.
Could the under-size breaker be causing an issue, or is the breaker wearing out? Any other ideas?


Work Gear for Electricians and the Trades

#70290 - 10/03/06 03:03 PM Re: Bad Breaker?  
gfretwell  Offline


Member
Joined: Jul 2004
Posts: 9,069
Estero,Fl,usa
What is the voltage at the unit when it fails? If it is low I bet the breaker is hot if not look for the splice/connector that is.


Greg Fretwell

#70291 - 10/03/06 04:42 PM Re: Bad Breaker?  
Takideezy  Offline
Junior Member
Joined: Aug 2006
Posts: 9
Williamsport,PA,USA
If the breaker is not tripping I can't see why it would be suspect. Years of troubleshooting have taught me to look for the last thing that has changed - in this case it was the pressure sensor. I'll bet a cold beverge of your choice that the problem is related to either the device, the install of the device, or a further problem not yet diagnosed.

What is different between a power is cycled at the unit and power cycled at the breaker? Something may be in front of the local disconnect. I have seen control transformer leads on the line side of too many disconnects.

If it were me - I would...

1. Revisit the pressure sensor change - why did it fail and was the replacement of the same range and output.

2. Determine the difference between cycling the power locally and via the breaker...this is telling you something.

You can measure the voltage at start-up and you can measure the voltage drop across the breaker however I think you are chasing you tail as the unit operated with that breaker before.

Let us know how you make out. Mike


#70292 - 10/03/06 07:48 PM Re: Bad Breaker?  
renosteinke  Offline
Cat Servant
Member
Joined: Jan 2005
Posts: 5,316
Blue Collar Country
What is the condition of the panel? Could corrosion inside the breaker be an issue?

Almost forgot... also check the connection to the bussbar. There might be pitting there from poor contact.

[This message has been edited by renosteinke (edited 10-03-2006).]


#70293 - 10/03/06 10:55 PM Re: Bad Breaker?  
WESTUPLACE  Offline
Member
Joined: Mar 2004
Posts: 251
Kingwood, TX USA
You said it is a 240V 3p dishwasher but you said it was served by a 208v 3p panel. Does the unit have a 208/240 rating? If not, the 208 may have been running high and it worked, but the Poco lowered the supply slightly and now it is out of operational range. Had a piece of 240v equipment that worked on 208 for years till the poco changed the transformers, input voltage droped by 3 volts and equipment quit working, Robert


#70294 - 10/04/06 12:12 AM Re: Bad Breaker?  
Rich Thomas  Offline
Member
Joined: Mar 2005
Posts: 48
Seattle, Washington, USA
WESTUPLACE has a good idea concerning operating voltage level.

Also, when power is cycled at the dishwasher, is it done from the controls on the dishwater, or a separate disconnect?

If it is by controls on the dishwasher, it is possible that the on/off switch does not turn off everything. This is similar to modern TV's with remotes. When the TV is turned off via the remote, for example, or from the on/off switch on the TV, internal monitoring circuits are still energized. Could this be the same with the dishwasher? If so, this could explain why cycling power from the CB has a different effect than when cycled from the dishwasher. Cycling the CB resets and reinitializes the dishwashers monitoring/control circuits.

This explanation still doesn't answer your main question though of why the washer doesn't work right, which I can't help you with.

I think WESTUPLACE still has a most probable answer. Check the washer to see if it has reconnection configuration for 208VAC.


#70295 - 10/04/06 05:00 PM Re: Bad Breaker?  
trobb  Offline
Member
Joined: Jun 2006
Posts: 110
Iowa City, IA
WEST & Rich- Firstly, it is dual rated for 208/240. Currently it is pulling two legs of the panel (it's a one phase unit), but I lost my voltmeter so I'll have to get back to you on actual voltage. Secondly, I found the schematics to it and, yes, there are a couple switches that are not reset by the unit's on/off switch. I'll take a look at them and see if they are failing to reset properly. Thanks for the help!



Member Spotlight
Bill Addiss
Bill Addiss
NY, USA
Posts: 3,878
Joined: October 2000
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.012s Queries: 14 (0.002s) Memory: 0.7861 MB (Peak: 0.9377 MB) Zlib enabled. Server Time: 2017-04-27 22:43:38 UTC