ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Potseal 10
Recent Posts
Old decora style outlets
by Lostazhell. 04/22/17 07:59 PM
Dimmable LED 2x4 lay in fixtures
by gfretwell. 04/22/17 01:14 PM
Permit Snafus...AHJs and Contractors Jump in
by gfretwell. 04/22/17 01:11 PM
How do you find a good employee?
by HotLine1. 04/22/17 10:44 AM
Electrode boilers question
by SteveFehr. 04/21/17 08:32 AM
New in the Gallery:
SE cable question
Popular Topics(Views)
234,491 Are you busy
169,152 Re: Forum
162,505 Need opinion
Who's Online Now
0 registered members (), 60 guests, and 8 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
Page 1 of 2 1 2
#67297 - 07/01/06 09:28 PM Hydaulic pumpmotor and overloading  
togol  Offline
Member
Joined: Sep 2005
Posts: 421
NW In. USA
here's the setting...a large Iron foundry,
5 induction furnaces with capacities between 25 and 65 tons, each supplied by separate xfmrs and running 600V

the lids on these furnaces are opened and closed using hydraulics...

20hp driving pumps each capable of supplying 2100psi...with a total of nine pumps on four systems 2-2-3-2

the dist. panel is fed from another service and NOT from the furnace trannys.

there is a schedule for charging and other tasks that the dept.adheres to with very little deviation,
and they were having trouble with the bank of three pumps
tripping the OL's ...constantly......

the motors were being removed on a fairly regular basis, due to motor failure.
current readings showed all the motors drawing around 37A @ 480V under load.

So, after pulling three burned motors in one week, the decision was finally made to install a test motor that was rated for the amps the overloaded motors were pulling and lower the pressure to 1800psi

I suggested that trying to solve the problem by using a larger motor based on the overloaded motor amps was kinda crazy .....but being the new guy.......
whado I know!!!

So a 30hp motor / pump gets temped in,
the dataplate states 35A with a 1.15SF so MAX is going to be around 41-42A.....the motor,( with less pressure.)........is pulling 51A but is not tripping out, I also have no idea what heaters were used, since the big brains figured it all out !

but now the thinking is to install a 40hp, (can you believe this ) ... I told them the pipe, wire, feeders to and size of the dist. panel and wallspace for the bigger starters was inadequate....

Then I asked if anyone knew what the PF on the dist. service was and they looked at me like I had lobsters crawling outta my ears...It was only a question, but I felt the problem may be due in part to low PF.!

I don't think these blockheads will listen,
but I might not be there long enough to find out anyway


Tom

Work Gear for Electricians and the Trades

#67298 - 07/02/06 06:37 AM Re: Hydaulic pumpmotor and overloading  
jay8  Offline
Member
Joined: Jul 2005
Posts: 183
Vancouver, BC
The power factor,if it was an issue, would tend to affect the feeder overcurrent and not the loads downstream. And this would be so if the power factor suddenly got worse, because your reactive current has increased on the feeder. But from the sounds of it, there is a problem in the hydraulic system with the three motors driving it. I am assuming you had a millwright have a look at that system also. From your description none of the other banks of motors are failing, so its probably not on the distribution.


#67299 - 07/02/06 07:43 AM Re: Hydaulic pumpmotor and overloading  
togol  Offline
Member
Joined: Sep 2005
Posts: 421
NW In. USA
Millwright??? no millwright.....

I failed to mention that the problem has been persistent since the pumps were installed, (8-10 years ago )and whomever commissioned the setup pointed their finger at the plant , so they have just been resetting OL's and changing out motors and fuses ever since.!

the three other systems use one pump for one furnace, plus a backup..... the problem pumps are used for two furnaces, with 2 backups.......

this latest idea of a larger motor is merely a guessing game between a vendor and a couple of the folks in the maint. dept.

I have no idea what I'm looking at while staring at the plumbing.....but the the overload on the larger pump sure has me scratching my watch...because

there is also a tendency at this place to simply use the largest fuses when equipment begins causing too many trouble calls...as a result the feeders are fused at 100A on #6 THWN.........and the existing starters at 60A

the temp 30hp is hooked into a size 5 starter that they found, with 100A fuses ......

I thought PF could have been the culprit, since the service has had more load placed on it since then, I can't be certain....the one line is in somebodys head ........ but around 40 additional motors are fed from it, including RTUs ,cranes, sand mixers, and cooling towers and there are no panel meters at the service itself


Tom

#67300 - 07/02/06 10:59 AM Re: Hydaulic pumpmotor and overloading  
renosteinke  Offline
Cat Servant
Member
Joined: Jan 2005
Posts: 5,316
Blue Collar Country
Let's see... less pressure, bigger motor, and you're still drawing lots more amps?

The only way I can see that happening is if both the RPM of the motor is too high, and the hoses are too small. And, while there is no "Natl Hydraulic Code" with a rule limiting the number of bends," bends DO matter, and affect the load.

In such situations, the resistance is in proportion to the cube of the flow rate... so again, it looks like they're trying to open the doors too fast. We're back to motor rpm.

There is such a thing as "inertia." It takes a bit to get those covers started in motion. This might be a place to try a "soft start" motor controller as well.


#67301 - 07/02/06 11:03 AM Re: Hydaulic pumpmotor and overloading  
renosteinke  Offline
Cat Servant
Member
Joined: Jan 2005
Posts: 5,316
Blue Collar Country
Oh- I just remembered.... there is sure to be a pressure regulator, that allows excess pressure to recirculate. This device prevents the pump from pushing against a closed circuit. That device might not be working properly.


#67302 - 07/02/06 12:03 PM Re: Hydaulic pumpmotor and overloading  
togol  Offline
Member
Joined: Sep 2005
Posts: 421
NW In. USA
`Hi reno.
I thought about the smooth-move/speed thing as well, but decided that since the system was installed by some outside outfit it definitely was engineered to work...Ok maybe that was a bit sarcastic, but the RPMs are the same,and this time the vendor is what used to be Berry Bearing....these folks have volunteered that the new setup is just a WAG.......

I further assume, that this system is identical to the other units that have no problems.
..perhaps my PFquestion is not applicable after all...!

I am further bewildered by their decision to simply pick a motor hp that matches the amps of an overloaded motor and now the overloaded amps on the bigger motor would indicate a more serious problem. at least to someone as dim as myself

but in spite of all the guessing and butt scratching, these folks want yet another, larger motor.
to run @ the higher amps the 40 is pulling..like a dog trying to catch his tail


perhaps Doofy will save the day

[This message has been edited by togol (edited 07-02-2006).]


Tom

#67303 - 07/02/06 12:13 PM Re: Hydaulic pumpmotor and overloading  
togol  Offline
Member
Joined: Sep 2005
Posts: 421
NW In. USA
forgot.....the piping kinda looks like that screensaver that constructs some pipework with different colors...

anyhow, someone explained the circuit to me and it does have recirculating, bypassed, regulated , "dyno-timed and analyzed " plumbing...so I suppose that means its OK?


Tom

#67304 - 07/02/06 12:40 PM Re: Hydaulic pumpmotor and overloading  
jraef  Offline
Member
Joined: Jul 2004
Posts: 95
San francisco, CA, USA
Any chance that the circuit has been overloaded all along and you are getting a severe voltage drop at the motors? That would explain the overloading of even the larger motors, because they would have been drawing MORE current and causing even a greater voltage drop than the smaller ones. If that is the case, increasing the motor size is going to make the situation worse, not better! How are the motors fed, i.e. wire size and routing distance. Any junction boxes in between where a bad termination might be causing a voltage drop under load?


JRaef

#67305 - 07/02/06 01:15 PM Re: Hydaulic pumpmotor and overloading  
togol  Offline
Member
Joined: Sep 2005
Posts: 421
NW In. USA
486-495V (running) on the T's at the starter for the temp. setup, which is fed from the same gear as the existing....

and they have always had problems...they finally are reaping the benefits of ignoring them. I would just like to eliminate the electrical from the equation


Tom

#67306 - 07/02/06 05:30 PM Re: Hydaulic pumpmotor and overloading  
wa2ise  Offline
Member
Joined: Nov 2002
Posts: 782
Oradell NJ USA
Quote
perhaps Doofy will save the day


From the sound of things there, I figured that he was promoted to upper management... :-(

Quote
the three other systems use one pump for one furnace, plus a backup..... the problem pumps are used for two furnaces, with 2 backups.......


Seems that they should split the paired furnaces and use the "one pump per furnace" system. (unless I misunderstood something).

Maybe something got into the hydrolics plumbing and clogging it?


Page 1 of 2 1 2

Member Spotlight
Potseal
Potseal
Saskatchewan
Posts: 218
Joined: February 2013
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.016s Queries: 15 (0.003s) Memory: 0.8209 MB (Peak: 0.9947 MB) Zlib enabled. Server Time: 2017-04-23 21:40:22 UTC