ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
twh 10
Recent Posts
Windows 10, who's upgraded?
by ElectricianBud. 05/27/17 11:02 AM
How do you find a good employee?
by ElectricianBud. 05/27/17 10:58 AM
Recall notice: Bosch Solar panels
by ElectricianBud. 05/27/17 10:53 AM
Correct rotation, wrong sequence
by Potseal. 05/27/17 12:15 AM
Dryer, Range grounding from "Main" panel
by sparkync. 05/25/17 05:49 PM
New in the Gallery:
SE cable question
Popular Topics(Views)
236,923 Are you busy
171,931 Re: Forum
164,813 Need opinion
Who's Online Now
0 registered members (), 45 guests, and 9 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#3512 - 08/21/01 10:52 AM UG Temp Service "Disconnected"  
sparky66wv  Offline
Member
Joined: Nov 2000
Posts: 2,236
West Virginia
I'm a little angry... Turns out it was my fault too...

So, we got a new PoCo (Most of you know the woes I've mentioned) and everything is different. Used to be, we supplied the pedestal, they did eveything else, now we provide service lateral conduit and pullrope and dig out as close as we dare to the Xformer.

I was told that I'd have to be there for final connections, but alas, one day I showed up and it was all done for me...

Ok...

So the shows over, I call in to disconnect the service so I can remove the obviously temporary service, a few days later there's a yellow tag (never saw one of those before) and the meter is gone...

OK, so I guess it's ready to remove ?!? So I call 1-800-alleghe(ny) and ask the lady "does a yellow tag mean it's disconnected? I'd like to remove this service..." She said "yes"...

I snip the yellow seal and Hmmm.... the lateral is still connected... and hot... with full 240V....

So... now I'm a little peaved, and I leave a nasty note in the meterbase asking if they were trying to kill me...

Then the meterman happens to show up... Turns out the yellow tag only means that the customer should have no power, not that it is "cold"...

And I had no business snipping the yellow tag...

OK, so I snip the PT-70M that I use to show that it was a sparky that snipped the yellow tag, and I removed my nasty note... and applied another PT-70M for the same reason...

I called the EE and both explained and apologized for my mistake...

Sheesh... the yellow tag apparently means the same thing as "no meter" which is plain to see... so the redundancy is a little stupid...

I was informed that there would be no tag at all when I can remove it...

So now I know... (And now you know)

[Linked Image]


-Virgil
Residential/Commercial Inspector
5 Star Inspections
Member IAEI

Work Gear for Electricians and the Trades

#3513 - 08/21/01 05:11 PM Re: UG Temp Service "Disconnected"  
Tom  Offline
Member
Joined: Jan 2001
Posts: 1,044
Shinnston, WV USA
Virgil,

I'm glad you were awake enough to notice that this was still energized.

Good ole Allegheny Power. If you don't know exactly the right person to talk to, you're likely to hear any kind of story. What more can I say.

If you run across a meter with a yellow seal, it means insulators have been inserted in the meter stabs. This is frequently done when there is a temporary shutoff of power, either for non-payment or at the request of the customer. if it is long term, they'll pull the meter.

Tom


Few things are harder to put up with than the annoyance of a good example.

#3514 - 08/31/01 11:19 PM Re: UG Temp Service "Disconnected"  
sparky66wv  Offline
Member
Joined: Nov 2000
Posts: 2,236
West Virginia
Followup:

[Linked Image]

I finally found it as set up in the photo...
Still with a yellow tag, still with the meter blank... lateral hanging out in the breeze... riser all out of kilter...
I removed it and yes I snipped the tag!

Whatever! [Linked Image]

[This message has been edited by sparky66wv (edited 08-31-2001).]


-Virgil
Residential/Commercial Inspector
5 Star Inspections
Member IAEI

#3515 - 08/31/01 11:27 PM Re: UG Temp Service "Disconnected"  
Bill Addiss  Offline
Member
Joined: Oct 2000
Posts: 3,878
NY, USA
Virgil!

Did you get a different Camera?

Bill


#3516 - 08/31/01 11:39 PM Re: UG Temp Service "Disconnected"  
sparky66wv  Offline
Member
Joined: Nov 2000
Posts: 2,236
West Virginia
Nope, same ol' Fun-flash...

When I send them to you for the Violations Section, I send them in 640 x 480 and let you crop and size 'em...

I think the program you use may have the jpeg compression set a little high.

They've always been clearer originals than the ones posted in the Violations Section.

No offense, I can send them in 320 x 240 and they'll look as good as this one, as long as I'm at least three feet away and in daylight...

[This message has been edited by sparky66wv (edited 08-31-2001).]


-Virgil
Residential/Commercial Inspector
5 Star Inspections
Member IAEI

#3517 - 09/01/01 07:08 AM Re: UG Temp Service "Disconnected"  
sparky  Offline
Member
Joined: Oct 2000
Posts: 5,308
Good ole Allegheny Power. If you don't know exactly the right person to talk to, you're likely to hear any kind of story. What more can I say

LOL !
it's got to be some sort of industry standard
[Linked Image]



Member Spotlight
sbi
sbi
indiana
Posts: 47
Joined: March 2008
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.012s Queries: 14 (0.002s) Memory: 0.7787 MB (Peak: 0.9234 MB) Zlib enabled. Server Time: 2017-05-28 08:30:40 UTC