ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Trumpy 5
Recent Posts
What do you do?
by gfretwell. 09/18/17 08:17 PM
Supporting conduit bodies
by ghost307. 09/18/17 12:12 PM
Thermal Imaging Camera upgrade
by Potseal. 09/18/17 11:57 AM
Linear Power Supply Quits Under Load
by JoeTestingEngr. 09/15/17 11:37 PM
Recreational Trailer Power Supply
by David1. 09/14/17 01:55 PM
New in the Gallery:
Gallery Test
Popular Topics(Views)
240,836 Are you busy
176,591 Re: Forum
168,512 Need opinion
Who's Online Now
0 registered members (), 46 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#32876 - 01/05/04 05:56 PM "lost neutral"  
sparkync  Offline
Member
Joined: Oct 2002
Posts: 826
NC
A few days ago I posted a message about what really happened when a neutral was lost. Guess what?? Service call.... Customer said lights were very dim... went to check it out and after much checking..found out the feeder neutral was lost.. throwing approx. 240 volts on one leg.. It wasn't long before we smelt a burning smell. I turned off the main breaker, found out later it was the 120 volt clock and controls on the back of the range.. Before it was all over they had lost a microwave, coffee pot, 2 VCR's , electric clocks, 120 volt oil fired furnace controls, and probably more.. They turned it into their insurance agency, and we're waiting to see if they will pay.. I had to repull a new feeder and set a new panel outside ...grd. rods etc.... By the way the ground clamp on the ground rod they did have, was not secure.
It seems that this problem came in bunches for me.. This is about the third or so problem with a broken neutral in the last month or so.. At least I had a "educated way" of telling the insurance company what happened. Thanks again for all the help on the previous post about this sort of problem. I am more cautious now, to call to the customer's attention the need to replace their service wire when I see one that is "thread bare" outside due to age and weather. A lot around my area has the SE wire exposed and not in conduit, and many I see, has the outer insulation gone and the bare neutral showing. As in the case I just mentioned, it is especially bad when there is no ground rod connection at all... Thanks again for the help.. Steve


Work Gear for Electricians and the Trades

#32877 - 01/05/04 11:06 PM Re: "lost neutral"  
CRW  Offline
Member
Joined: Feb 2001
Posts: 159
Bethlehem, PA USA
A friend of mine was having his service upgraded from 100A to 200A when he was getting a few rooms remodeled. The electrician was about to cut the old connections apart overhead when he noticed that the neutral wasn't connected at all. I don't know if it had just broken or was never connected, my friend was just relaying the story to me. But everything had been working in his house for years, I guess all the neutral current was running through his ground connection to the water main and maybe back through one of his neighbor's lines.


#32878 - 01/05/04 11:12 PM Re: "lost neutral"  
CRW  Offline
Member
Joined: Feb 2001
Posts: 159
Bethlehem, PA USA
Another story from a co-worker--a neighbor of his was having some plumbing work done on one of his copper lines, I imagine it was the main from how he described what happened. The plumber cut the pipe and there was a huge arc, lights went out suddenly and various appliances started burning up. Immediately, my first guess was "no neutral!"


#32879 - 01/06/04 09:46 AM Re: "lost neutral"  
Attic Rat  Offline
Member
Joined: Dec 2003
Posts: 524
Bergen Co.,N.J. USA
Quote
I guess all the neutral current was running through his ground connection to the water main and maybe back through one of his neighbor's lines.

..So a lost neutral at one location can have an affect at another location?? Such as a neighboring house??


.."if it ain't fixed,don't break it...call a Licensed Electrician"

#32880 - 01/06/04 09:53 AM Re: "lost neutral"  
Roger  Offline
Member
Joined: May 2002
Posts: 1,716
N.C.
Attic Rat, absolutly, this is quite common in older neighborhoods.

There are precautions plumbers are aware of in theses areas also.

Roger


#32881 - 01/06/04 06:45 PM Re: "lost neutral"  
sparky  Offline
Member
Joined: Oct 2000
Posts: 5,311
i'm looking forward to the noodle committee's definition in 05'...

can you imagine them sitting around debating weather the earth is a noodle ?

reminds me of these folks

~S~

[This message has been edited by sparky (edited 01-06-2004).]


#32882 - 01/06/04 10:05 PM Re: "lost neutral"  
harold endean  Offline
Member
Joined: Feb 2002
Posts: 2,233
Boonton, NJ
Once one of my guys was hooking up wires in an old building. He wired up a 12-3 RX wire turned it on and blew up 4 TV's. It seems that someone had screwed around with splices in the building and used the 2 phase wires in one 12-3 RX cable and 1 white wire in a second 12-3 cable.

Another time the gas company was removing a gas meter and saw a spark jump accross the pipes. He called the POCO and Fire Dept. etc. Turned out the neutral was gone, the old service didn't have any ground rods, and lost the neutral to the water pipe. Somehow the current was flowing back to the gas piping and that was the GEC.


#32883 - 01/07/04 10:57 AM Re: "lost neutral"  
DougW  Offline
Member
Joined: Jun 2003
Posts: 1,143
North Chicago, IL
Quote
Somehow the current was flowing back to the gas piping and that was the GEC.


YEESH!

Had to explain how to troubleshoot a problem circuit to a friend up in Madison WI - seems the lamp that was installed in place of the old ceiling fan won't turn off.

He's a former LowVolt (alarm/data) guy, but it was a good exercise in language to try to explain how to determine if a neutral is being switched, instead of a hot. I've been seeing that a lot lately.



Member Spotlight
waymag
waymag
dallas, texas, USA
Posts: 67
Joined: January 2002
Show All Member Profiles 
Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.017s Queries: 14 (0.003s) Memory: 0.7936 MB (Peak: 0.9517 MB) Zlib enabled. Server Time: 2017-09-20 23:46:40 UTC