ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Potseal 11
Recent Posts
Why cables look like they do
by LongRunner. 04/26/17 09:36 AM
Dimmable LED 2x4 lay in fixtures
by HotLine1. 04/24/17 05:43 PM
Old decora style outlets
by Lostazhell. 04/22/17 07:59 PM
Permit Snafus...AHJs and Contractors Jump in
by gfretwell. 04/22/17 01:11 PM
How do you find a good employee?
by HotLine1. 04/22/17 10:44 AM
New in the Gallery:
SE cable question
Popular Topics(Views)
234,782 Are you busy
169,548 Re: Forum
162,819 Need opinion
Who's Online Now
0 registered members (), 59 guests, and 7 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
Page 1 of 2 1 2
#181722 - 10/26/08 02:53 PM Forum Upgrade  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,439
NY, USA
I've bought the latest version of this Forum software and will try upgrading - possibly tonight (Sun 10/26/08).

It fixes some bugs and has some new Features you guys might like - or, at least it will give you some new things to play with.

Hopefully it will go off without a hitch ....

crazy
Bill


Work Gear for Electricians and the Trades

#181727 - 10/26/08 05:19 PM Re: Forum Upgrade [Re: Admin]  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,439
NY, USA
BTW, The chat room will not be affected during the Upgrade.


#181731 - 10/26/08 10:22 PM Re: Forum Upgrade [Re: Admin]  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,439
NY, USA
It probably won't be tonight (Sunday). I have to wait for a Backup to be done first.

Bill


#181747 - 10/28/08 04:10 PM Re: Forum Upgrade [Re: Admin]  
wa2ise  Offline
Member
Joined: Nov 2002
Posts: 782
Oradell NJ USA
FWIW, the Firefox browser often gets hung on ECN. ECN does work fine on IE, though.


#181750 - 10/28/08 06:29 PM Re: Forum Upgrade [Re: wa2ise]  
SolarPowered  Offline
Member
Joined: Jul 2004
Posts: 625
Palo Alto, CA, USA
I've been seeing the hang problem on Firefox, as well.


#181751 - 10/28/08 07:46 PM Re: Forum Upgrade [Re: SolarPowered]  
gfretwell  Offline


Member
Joined: Jul 2004
Posts: 9,069
Estero,Fl,usa
I have had it a couple times myself but not that often. When I restore the session it is OK


Greg Fretwell

#181757 - 10/29/08 12:35 AM Re: Forum Upgrade [Re: gfretwell]  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,439
NY, USA
I haven't been able to do a Backup yet, so the Upgrade attempt is on hold for the moment.

Bill


#181758 - 10/29/08 12:41 AM Re: Forum Upgrade [Re: Admin]  
Tesla  Offline
Member
Joined: Jun 2004
Posts: 1,273
Sacramento, CA
My password is being rejected as of the last 48 hours...

any connection to the upgrade

I can't get into the chat...


Tesla

#181770 - 10/29/08 12:16 PM Re: Forum Upgrade [Re: Tesla]  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,439
NY, USA
Originally Posted by Tesla
My password is being rejected as of the last 48 hours...

any connection to the upgrade

I can't get into the chat...
Tesla,

The upgrade hasn't happened yet, But the Chat Area is a separate entity anyway. A few days ago it was brought to my attention that security settings had somehow changed for the chatroom, (people could get in without registering) and I reset them.

I can think of two reasons for your problem.

If you never registered for the chat it will no longer let you in. Note: a working email address must be put in so you can receive login instructions.

If you are registered and either name or password is not entered exactly as you registered with it will likely be rejected. (Capital/lowercase letters and spaces may throw it off). There appears to be something strange about names with a space that it changes to a _ and doesn't recognize properly, but that shouldn't affect you.

If you have registered there try this >> Click the 'update password' link there and then 'forgot password', Enter your username and click 'retreive password' and it will send you the login info to the email address you registered there with (subject will be "Password Recovery System").

Let me know if you have any more problems, or if it still dosen't work.

Bill


#181794 - 10/31/08 02:22 AM Re: Forum Upgrade [Re: Admin]  
Tesla  Offline
Member
Joined: Jun 2004
Posts: 1,273
Sacramento, CA
tried all that...

system blows up...

i can't go backward or forward...

my nic is either not recognized...

then after a fresh re-try... rejects the back-link from my email program...

now won't let me retry with the same nic...

says it's already in use...

BTW I was registered from the very beginning in both chat and forum...

very weird... since i can still get into the forum


Tesla

Page 1 of 2 1 2

Member Spotlight
RH1
RH1
California
Posts: 22
Joined: August 2009
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.017s Queries: 16 (0.004s) Memory: 0.8201 MB (Peak: 1.0032 MB) Zlib enabled. Server Time: 2017-04-27 07:17:24 UTC