ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Shout Box
Recent Posts
Fujifilm Recalls Power Adapter Wall Plugs
by Admin. 01/16/18 07:04 PM
VDE 0100 to introduce AFCIs
by sparky. 01/16/18 06:36 PM
Air Compressor feeder conductor sizing
by Potseal. 01/15/18 09:08 PM
Under carpet cable?
by HotLine1. 01/15/18 09:57 AM
New in the Gallery:
Housebilding DIY wiring
SE cable question
Who's Online Now
0 registered members (), 7 guests, and 8 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
What's up with this? #106584
04/05/05 09:52 PM
04/05/05 09:52 PM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,481
NY, USA
Quote
What's up with this?
All the clues are here in this picture.

- gideonr
[Linked Image]

2017 / 2014 NEC & Related Books and Study Guides
Re: What's up with this? #106585
04/06/05 10:47 AM
04/06/05 10:47 AM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,481
NY, USA
more:

[Linked Image]

[Linked Image]

Re: What's up with this? #106586
04/06/05 11:19 AM
04/06/05 11:19 AM
A
Arend  Offline
Member
Joined: May 2004
Posts: 19
Joure, Friesland, The Netherla...
I see all fuses have a blue dot. I guess this is for identifing their rated amperage.

Maybe its overfused? The thick wire is on the same kind of "blue dot fuse" as the thin wire.

Here in Holland a blue fuse is 20 amp.

16 amp is standard for home installations. They are gray (as seen here [Linked Image]

<edit> Well, i mean the middle dot of the fuse has a color :-) Not the whole fuse </edit>

[Linked Image]

- Arend

[This message has been edited by Arend (edited 04-06-2005).]


bzzzzt ;-)
Re: What's up with this? #106587
04/06/05 02:11 PM
04/06/05 02:11 PM
G
gideonr  Offline
Member
Joined: Dec 2004
Posts: 161
Edinburgh, Scotland, UK
All the fuseholders say 15A on them, but they seem to have the correct rated fusewire in them for the circuits they feed. Some sockets are wired with 6mm2 cooker cable, so more overwired than overfused. I guess that was the only cable they had to hand at the time. Good point, I was thinking of other things...

Re: What's up with this? #106588
04/06/05 06:01 PM
04/06/05 06:01 PM
A
Arend  Offline
Member
Joined: May 2004
Posts: 19
Joure, Friesland, The Netherla...
On a closer look, i noticed that all grounds are twisted together, but it isn't connected to anything.

All grounds are floating ??? [Linked Image]


bzzzzt ;-)
Re: What's up with this? #106589
04/06/05 07:05 PM
04/06/05 07:05 PM
P
pauluk  Offline
Member
Joined: Aug 2001
Posts: 7,520
Norfolk, England
The grounds are pretty rough, but it looks as though they might be connected under the big wing-nut terminal on the upper left (exterior) of the box.

I can't make out if it's actually connected or not, but it does look like a ground runs from there (it meets up with one from the black MEM box to the left and they disappear out of sight below the meter).

That black MEM fusebox is also one of the old double-pole fused-neutral types.

Re: What's up with this? #106590
04/06/05 08:11 PM
04/06/05 08:11 PM
D
djk  Offline
Member
Joined: Dec 2002
Posts: 1,237
Ireland
It's more a questions of "what is right with this?"

It's a shoddy, deteoriating mess and needs to be completely ripped out and replaced.

Why are there unsheathed cables coming out of the meter (the red ones - obviously ripped out of normal grey sheathed cable)

The main earth cable going back to the service fuse / bonding point looks way way too small. Given that this is a fused system with no RCDs or ELCBs a major ground fault could cause a fire as that cable doesn't look like it could handle 32+ Amps.

The rule of thumb here in the old days was that the earthing had to be capable of holding out until a fuse blew. i.e. capable of safely handling the load of the largest fuse + a safety margin for a good few secs.

There also appears to be a second bare earth cable going back into the terminal block / service fuse.
Don't the regs require bonding to neutral at one point and at one point only?

the fuse boxes look FAR older than the wiring too. I would assume, looking at them that they are pre 1950? Yet the cables look like they're from the 1970s. Why wouldn't the person involved have replaced the undersized and aging boxes?

Was the original conduit ripped off the wall? There appears to be at least one clip remaining.

Re: What's up with this? #106591
04/07/05 02:11 AM
04/07/05 02:11 AM
Trumpy  Offline

Member
Joined: Jul 2002
Posts: 8,231
SI,New Zealand
Hey guys,
It's certainly great to see a few Non-US pictures popping up in here. [Linked Image]
Keep it up, you can either send them to Bill, Electure, or me. [Linked Image]
Anyhow,
When ever I see one of them old MEM Fuse-switch units, it usually means re-wire time.
We had a 3-pole unit over here at one stage that caused all sorts of problems, it was used out in the country.
It was designed to supply 2 phase 230V ranges.
One guy here was nearly burned severely when he plugged his razor into a socket that was fed from a range that had one of these feeding it.
Apparently, the guy that owned the house prior to him, had looped a plug off of the FS unit but had used the 2 phases (400V) and the neutral as the Earth. [Linked Image]
Guy plugged his Double Insulated razor in and (I don't need to explain the rest do I?)
Going by the pictures Gideon, where is the cable protection where the cable enter the Fuse-Switch unit?.
Having Basic Insulation showing (the wires themselves, as opposed to the cable sheathing) on a cable outside of a fitting or Switch-board is an Offence (Violation) here.
Also some clips on the cables above the whole thing wouldn't go amiss, as well as the Meter Tails.
What's with that wire leaving the bottom of the FS unit?, is it missing a bit of Insulation, where it goes around the side of the meter below.
Not a good piece of work at all!. [Linked Image]




[This message has been edited by Trumpy (edited 04-07-2005).]

Re: What's up with this? #106592
04/07/05 06:19 PM
04/07/05 06:19 PM
G
gideonr  Offline
Member
Joined: Dec 2004
Posts: 161
Edinburgh, Scotland, UK
Yes, the grounds are just twisted together outside each of the boxes, with a green wire from the black box and a bare wire from the yellow go down to a commoning block along with the incoming neutral. Wires going in everywhere, no grommets or clips anywhere. The nut on the top of the black box holds the lid shut. Paul, it is one of them old fused both in live and neutral units, and I have a question: were they originally intended to be installed without protective earth wiring? There appears to be no provision for it.

I beleive the black box dates to 1954 when electricity was first arrived in the area, the yellow to 1969. I think the meter was also replaced '69 as there is the shadow of a backing board to the left of the black box. It surprises me that the South of Scotland Electricity Board (SSEB warning sticker on the wall) happily connected this lot up to service. The meter tails feeding the black box are fabric covered.

This is my parents house. I recently removed all the perishing rubber insulated cable in the rest of the house as that was especially urgent, this is second in line! Oh, and the water supply (from a spring) dates to 1860, cast iron and lead pipes...

Didn't anyone spot the burning under the second fuse holder from the left?

Gideon.


[This message has been edited by gideonr (edited 04-07-2005).]

Re: What's up with this? #106593
04/09/05 11:55 AM
04/09/05 11:55 AM
Admin  Offline
OP
Administrator
Member
Joined: Oct 2000
Posts: 3,481
NY, USA
more pics:

[Linked Image]

[Linked Image]

Page 1 of 2 1 2

Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
electure
electure
Fullerton, CA USA
Posts: 4,263
Joined: December 2000
Show All Member Profiles 
Top Posters(30 Days)
sparky 23
Admin 20
Potseal 13
Popular Topics(Views)
243,516 Are you busy
180,314 Re: Forum
170,811 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Release build 20180101)
Page Time: 0.020s Queries: 15 (0.004s) Memory: 1.0286 MB (Peak: 1.2087 MB) Zlib enabled. Server Time: 2018-01-17 07:12:31 UTC