ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Potseal 11
sparky 5
Recent Posts
Permit Snafus...AHJs and Contractors Jump in
by HotLine1. 04/30/17 02:30 PM
201 volt equipment?
by bigpapa. 04/29/17 12:15 AM
Schneider LC1D09
by jraef. 04/28/17 11:05 PM
Electrode boilers question
by annemarie1. 04/27/17 01:40 PM
Why cables look like they do
by LongRunner. 04/26/17 09:36 AM
New in the Gallery:
SE cable question
Popular Topics(Views)
235,042 Are you busy
169,884 Re: Forum
163,072 Need opinion
Who's Online Now
0 registered members (), 63 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#106015 - 09/13/05 11:10 PM Magic Plug  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,439
NY, USA
Quote
In a recent restaraunt re-model, I was looking at the ice machine - which had a remote-mounted condenser- to see what the electrical requirements were.

I was a little confused, as the machine had rating info for both 110 and 208-240. It just didn't make sense. Where did the 110 come from?

A look at the plug didn't help matters. The 110 had to come from a separate circuit, from a transformer within the unit, or use the neutral- and the third prong on a 240 plug is actually a ground, not a neutral.

This unit had only one cord opening; there was no transformer, and there was no neutral prong.

Look carefully- sorry for the poor pic- and you can see that someone had landed both the neutral and ground wires on the same prong.

And folks have trouble understanding why I want to see the actual equipment before I run my wires!

- renosteinke
[Linked Image]


2017 / 2014 NEC & Related Books and Study Guides

#106016 - 09/14/05 08:23 PM Re: Magic Plug  
Lostazhell  Offline
Member
Joined: Feb 2004
Posts: 1,429
Bakersfield, CA (Originally Or...
John,
I can't make the cord cap config out, but it looks like a 5-15 (???) I was called for an ice machine once (the same place that had the "in-use" floor boxes) that was 208V and kept tripping a single pole 20A in a downstairs panel for offices.. Someone must've gone into the crawlspace above and simply looked for anything that would make a wiggy show 208V since they pulled a leg from 2 different boxes, which ended up coming from 2 different panels on 2 different floors! the tripping breaker was a lighting ckt, the other leg was tied into a general recept ckt for 2nd floor corridors. [Linked Image]

Randy


#106017 - 09/14/05 08:27 PM Re: Magic Plug  
e57  Offline
Member
Joined: May 2003
Posts: 2,876
S.F.,CA USA
Wow, never seen a -1 post count, maybe this one will make it zero?

Anyway, Reno, I too am of like mind on wanting to see equipment (if used, which most resturaunts are heading for do to high cost of new), or at the very least detailed cut-sheets. The 120/208/240 rating sounds like it was to be a 4-wire appliance. Often manufactures will throw out some wild numbers in terms of rating like, 110/230, what does that mean? In your case they may have been attempting to make it clear that you could use 208, or a 240 system voltage. But normally it would be typed in as 120/240 4-wire. (3 system and an EG)


Mark Heller
"Well - I oughta....." -Jackie Gleason

#106018 - 09/14/05 08:52 PM Re: Magic Plug  
renosteinke  Offline
Cat Servant
Member
Joined: Jan 2005
Posts: 5,316
Blue Collar Country
A couple of note here....

First of all, I was greatly assisted in understanding this piece of equipment by the HVAC course I took a few year back; I felt something was missing.

My next concern was an unused flex connector on the machine, near which was the 110 lable. The machine itself was marked 208-230/240.

Opening the machine up, I saw that the 110 was split off the 208 coming in. That threw up a red flag, as the plug was a three prong 250v/20a twist-loc.

I learned- finally- the time I wired a 220 GFI that the third wire is a ground, and not a neutral. So- where did the 110 get it's neutral?
There was no deliberate bond to the case, as I first suspected (such as seen in ranges and dryers). Only when I opened the plug did I find the "solution."

The 110 that exited through the flex needs to go to a remote condenser on the roof, where it only powers a small (3 amp) fan.



Member Spotlight
dougwells
dougwells
kamloops BC Canada
Posts: 1,137
Joined: May 2003
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.013s Queries: 14 (0.005s) Memory: 0.7628 MB (Peak: 0.8926 MB) Zlib enabled. Server Time: 2017-05-01 00:34:14 UTC