ECN Forum

Service Changes

Posted By: jes

Service Changes - 06/03/10 01:38 PM

I am wondering what is being done by others when changing branch circuits from an older existing service over to a new install. Came upon a case where there was a fault to the armor of some old BX that never blew a fuse on the old service because the enclosure was never bonded to the neutral! Who knows how long it had been that way but on the new install the breaker tripped. What do you guys do for testing on old circuits before landing them in the new equipment?? Knob and tube can be a problem because of crossed neutrals buryied in the building somewhere...
Posted By: HotLine1

Re: Service Changes - 06/03/10 07:07 PM

Jes:
Basically, we tagged the circuits as they were in the old panel, ID'd the neutrals, &/or ID'd the 240 volt and anything else that was 'strange'. Then we terminated on proper amperage CB's & energized one at a time.

When a problem surfaced...we did what was necessary to correct the issue. Occasionally that turned into a bit of additional T&M work.

In this case, experience with 'old' work is the best teacher.

Posted By: macmikeman

Re: Service Changes - 06/03/10 07:15 PM

Hello, been a while. I tag and record each connected circuit prior to disconnecting, paying attention to what amperage breaker the circuit is currently connected to. Lots of times you can find situations where #12 is used to start the circuit in existing, but later #14 is used in that circuit, and the breaker is a 15 amp existing. In those cases it is very important to connect back to a 15 amp breaker again on replacement. Taking a few photo's of the existing is sometimes a bit of help as well.
© 2021 ECN Electrical Forums