ECN Forum

MR-16 bulb humming at element

Posted By: bwise121

MR-16 bulb humming at element - 07/21/09 07:54 PM

I've put up several Tech-lighting mono-rail systems, and consider myself competent at trouble shooting.

Anyways....
I installed a 2 circuit mono-rail. They are on the same circuit, but different switch legs. I ran a 14-3 to the remote 2-circuit transformer, and from there ran two 10-2 landscape wires (12 volt) to the power adapter at the mono-rail. I made sure that each of the "ribbed" wires were connected to the neutral. This is a typical install for me and have never had problems before.

The humming occurs when the circuit on the 4 spots is dimmed. The other circuit has three low voltage pendants that operate perfectly (no-hum). It doesn't matter if the pendants are on or off while the spots hum.

Things I've tried:
Transformer to lighting load is not an issue.
The dimmers have been swapped and replaced, didn't fix it, and they are magnetic low-voltage load type.
I've tightened everything that could be tightened on the mono-rail.
I've swapped the two landscape wires at the transformer thinking the split (300watt-300watt) transformer might have a bad side.
I've verified the voltage. I've boosted the voltage to the spots in the transformer.
I've taken each of the 4 spots off and tried them one at a time.
I've taken the spots and placed it on the same track as the pendants.
I've changed the bulbs to a different manufacture.

At this point I'm pretty spent on figuring what is wrong and causing the bulbs to hum. Each of the 4 spots hum either alone or together.

Any ideas?

Thanks,
Byron
Posted By: LarryC

Re: MR-16 bulb humming at element - 07/21/09 09:35 PM

Originally Posted by bwise121
Each of the 4 spots hum either alone or together.

Any ideas?


Get them the lyrics? smile

You knew that was going to be one of the responses.

If all of the spots hum regardless of location, I suspect the fixtures themselves. Perhaps removing the bulbs and then performing a little percussive maintenance on the fixture itself, might jar something out of a resonance position.

Obviously this is a method of last resort.

Larry C
Posted By: Obsaleet

Re: MR-16 bulb humming at element - 07/24/09 03:07 AM

Change the lamps. They are the problem. Filoment vibration.

Ob
© 2021 ECN Electrical Forums