ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
dsk 13
Admin 4
Recent Posts
electircal ageing test on IPC
by SIAME. 08/15/17 02:43 AM
electrical aging test on IPC
by gfretwell. 08/15/17 12:27 AM
Bathroom electrical
by gfretwell. 08/14/17 02:05 AM
"Line level" audio on Cat 5?
by gfretwell. 08/08/17 10:39 PM
Fire alarm phone lines and color coding
by gfretwell. 08/08/17 10:26 PM
New in the Gallery:
Housebilding DIY wiring
Popular Topics(Views)
239,877 Are you busy
175,443 Re: Forum
167,727 Need opinion
Who's Online Now
0 registered members (), 44 guests, and 9 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
Page 1 of 8 1 2 3 4 5 6 7 8
#75811 - 03/12/07 09:40 AM * * NEW ECN Forum - Post any Problems Here * *  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,450
NY, USA
The Forum Updgrade has to be done in 2 steps. We'll be moving towards a newer and slightly different type of software than we've had, but first had to upgrade to the last version of the type we had. Once we've seen that everything works OK we can schedule the final Update.

One thing we've noticed so far is that the new version of old (existing) threads have a different URL now, so links to them go to an older (now, non-working) copy of the page. In other words the links there do not work and no one can add to the discussions on those pages.

We are looking for a solution to fix that before we move on.

If you guys notice anything else please post it here.

Bill


Work Gear for Electricians and the Trades

#75812 - 03/12/07 03:11 PM Re: * * NEW ECN Forum - Post any Problems Here * *  
yanici  Offline
Member
Joined: Sep 2006
Posts: 58
Atlantis
I can't tell the difference between new, unread posts and old ones. The icons are all yellow indicating every post on the site as unread. I logged in, but that didn't change anything. Hope it gets fixed. Thanks.


#75813 - 03/12/07 03:36 PM Re: * * NEW ECN Forum - Post any Problems Here * *  
Bill Addiss  Offline
Member
Joined: Oct 2000
Posts: 3,878
NY, USA
I'm guessing that's because it's the first time visiting the "New" Forum.

If you go to 'my profile' link there is a link to 'Update New Post Indicators'. This seems to mark everything as read.

Bill


#75814 - 03/12/07 04:29 PM Re: * * NEW ECN Forum - Post any Problems Here * *  
yanici  Offline
Member
Joined: Sep 2006
Posts: 58
Atlantis
Yep, you're right. On my second visit everything settled down. Thanks. And, you guys do a great service.


#75815 - 03/12/07 08:41 PM Re: * * NEW ECN Forum - Post any Problems Here * *  
gfretwell  Offline


Member
Joined: Jul 2004
Posts: 9,103
Estero,Fl,usa
The URL for the top page of each group is different too. I just have icons on my desk top that take me directly to the index of each group I follow. They all give a nasty message now about not returning headers. I had to truncate back to "...net" to get here.

This is the message

CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:


Can't open perl script "D:\licensedelectricians\cgi-shl\forumdisplay.cgi": No such file or directory


Greg Fretwell

#75816 - 03/12/07 08:52 PM Re: * * NEW ECN Forum - Post any Problems Here * *  
Bill Addiss  Offline
Member
Joined: Oct 2000
Posts: 3,878
NY, USA
Just a heads up, the urls will probably change again. It would probably be easier to put existing threads into an archive, but we're doing our best to keep them active and open.

Bill


#75817 - 03/13/07 07:38 PM Re: * * NEW ECN Forum - Post any Problems Here * *  
sparkync  Offline
Member
Joined: Oct 2002
Posts: 826
NC
When trying to edit a post, it does not say submit, it just ask again "edit post" or "preview post" or did I do something wrong?
Thanks .. Steve


#75818 - 03/13/07 08:10 PM Re: * * NEW ECN Forum - Post any Problems Here * *  
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,450
NY, USA
Quote
When trying to edit a post, it does not say submit, it just ask again "edit post" or "preview post" or did I do something wrong?
Thanks .. Steve
Steve,

The "edit post" would be the one you want. This seems to be the terminology that is used now.

(give it a try! smile )

Bill


#75819 - 03/14/07 07:35 AM Re: * * NEW ECN Forum - Post any Problems Here * *  
djk  Offline
Member
Joined: Dec 2002
Posts: 1,237
Ireland
Chatroom page:

There's a small glitch where by if you click the link to the ECN forum under the chatroom application (while the chatroom's open) you navigate back to the forum and loose the java app. You have to go back and re-log in.

The link should cause the browser to open a new window with the forum.


#75820 - 03/14/07 08:47 AM Re: * * NEW ECN Forum - Post any Problems Here * *  
ghost307  Offline
Member
Joined: May 2005
Posts: 907
Chicago Illinois USA
I'm not a big fan of the new preview for the "open active topics" button.
It takes up a lot of screen compared with the old layout.
I'd rather see the old screen that just listed the headings that had activity in them than the text of the most recent posting...


Ghost307

Page 1 of 8 1 2 3 4 5 6 7 8

Member Spotlight
Niko
Niko
Campbell, CA
Posts: 356
Joined: August 2006
Show All Member Profiles 
Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.020s Queries: 15 (0.003s) Memory: 0.8276 MB (Peak: 1.0050 MB) Zlib enabled. Server Time: 2017-08-17 17:20:10 UTC