ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Recent Posts
VFD MotorFeeders
by gfretwell. 10/19/17 01:02 AM
Generator Cable Sizing
by brsele. 10/18/17 07:39 PM
What do you do?
by gfretwell. 10/17/17 01:08 AM
Good ol' copper pipe in the fuse holder trick
by HotLine1. 10/16/17 07:16 PM
Another generator question
by HotLine1. 10/16/17 07:02 PM
New in the Gallery:
Gallery Test
Popular Topics(Views)
241,404 Are you busy
177,370 Re: Forum
168,973 Need opinion
Who's Online Now
0 registered members (), 14 guests, and 9 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#70345 - 10/03/06 07:52 PM 1st for me  
derater  Offline
Member
Joined: Mar 2002
Posts: 179
H/O of house I wired called to report flickering lights. Said I'd get by soon; in the mean time he called again. He had removed the panel cover and found 15a CH-BR had 'melted down'.(guess the cover felt hot)and had damaged adjacent bkr. He replaced them and all seems fine. His 'friend sparky' looked at it after and must have amped the circuit and pronounced the load OK. ? is, is this common? how could it tolerate such heat and not trip? what condition(s) on the circuit could cause this?


Work Gear for Electricians and the Trades

#70346 - 10/03/06 08:39 PM Re: 1st for me  
e57  Offline
Member
Joined: May 2003
Posts: 2,876
S.F.,CA USA
Is it common no... Does it happen yep.... What causes it, a whole bunch of things... You would have to see it yourself, and often you can tell the cause.

Most often the connection to the buss of the panel gets contaminated prior to installing the breakers and that dust or whatever doesnt allow a good contact surface with the breaker. Essentially a loose connection... Over time it developes an arching condition that generates more and more heat, further decreasing the resistive connenctions contact. That heat starts heating other breakers around it. As metals get hot, they oxidize, and this cycle continues... The bakelite on the breaker starts to deteriorate, and the breaker starts to fall apart.

Likewise the same thing can happen with the contacts inside the breaker itself...

And the same again with the lug of the breaker...

Then there is breaker failure. A high amp load or hard starting motor can degrade the breaker over time. Heating the breaker incrementaly until it eventually does the same thing - heats the bi-metal not enough to trip, but enough to oxidize and enough of that will hold the breaker shut. Then heat it more etc, etc.

A high AIC short on a breaker not rated for it will weld a breaker shut, and damage the breaker enough to have poor contact heat up, etc, etc...

A number of shorts on any breaker will damage the breaker enough to have poor contact heat up, etc, etc...

Salty air, foggy weather, disimular metal contact, poorly made equipment, you name it. Theres a few of us here that have done service work that have seen them all... Once saw one fill with roach eggs and bodies - hold much more than its rating for who knows how long....

I have seen some certain brands of breakers hold 50A on a 20A circuit for a long time and not trip..... (FPE, Zinsco, even SqD) They are not fool proof, if you want that we have to go back to fuses, and they have thier own draw-backs....

But if I were you, I would go inspect the situation yourself..... Check the buss work, and crack the breaker open. If it were the buss work the same thing is going to happen again. If it is pitted from arching or contaminated in any way failure is enevitable.


Mark Heller
"Well - I oughta....." -Jackie Gleason

#70347 - 10/03/06 09:44 PM Re: 1st for me  
ExpressQuote  Offline
Member
Joined: Apr 2006
Posts: 83
BC, Canada
I've also seen this in many different brands of breakers. The most common reason that I have seen besides faulty connections is that the circuit has been load to near max rating or in some cases may even be overloaded.

I recently found out that unless otherwise specified service switches, breakers and such are only rated for 80% loading. In other words a 15 amp circuit is only supposed to have a max 12.5 amp load.

I have run into this type of situation in both residential and commercial, however, commercial lighting loads tend to be a big culprit especially when track lighting is used. The ease of adding an extra couple of heads in a 120V track system, can really cause issues on the circuits.



Member Spotlight
Bill Addiss
Bill Addiss
NY, USA
Posts: 3,878
Joined: October 2000
Show All Member Profiles 
Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.011s Queries: 14 (0.003s) Memory: 0.7540 MB (Peak: 0.8778 MB) Zlib enabled. Server Time: 2017-10-20 07:13:39 UTC