ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat Box
Recent Posts
From an outsider- How does tipping work?
by HotLine1 - 12/04/20 01:09 PM
Thought this was funny
by HotLine1 - 12/04/20 12:55 PM
Happy Thanksgiving
by Trumpy - 12/02/20 04:11 AM
Where is Everyone?
by Trumpy - 12/02/20 03:51 AM
What does your work place look like?
by Trumpy - 12/02/20 03:42 AM
New in the Gallery:
Facebook follies, bad wiring
FPE in Germany pt.2
Who's Online Now
0 registered members (), 16 guests, and 16 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
hot signal ground in video system? #46138 12/13/04 03:09 PM
Joined: Nov 2004
Posts: 6
S
sjtek Offline OP
Junior Member
I am a computer/AV tech who has been around electrical some, enough to know that I'm not an electrician. I'd like to hear some ideas on why I have a persistent 40 to 50+ VAC present at my signal grounds of any VCR or DVD players in my site's video distribution system. It is introduced by the VCRs and DVD- it is present when the devices are completely isolated except from house power. Since seven or eight devices all agree about this I hesitate to think this is a mere coincidence. (I've only checked them in my building so far) But what I'd expect the problem might be seems to not be the problem- the building 115VAC appears to be wired with the polarity correct. Unless Hot is really neutral, and Neutral is hot, but ground is tied ONLY to hot??? I have no verified earth ground handy to reference against. This scenario would seem to be a real stretch. Our district electrician pronounced all to be normal. This can't be THAT complicated, yet I don't get it. I know we don't need that much voltage present in the distribution network, and I don't like getting bit when working on it. Any ideas?

Work Gear for Electricians and the Trades
Re: hot signal ground in video system? #46139 12/13/04 03:58 PM
Joined: Jul 2004
Posts: 625
S
SolarPowered Offline
Member
Are they connected to an external cable TV sytem? It's quite possible for the ground coming into the building on the cable TV system to be different from your building's ground potential.

[This message has been edited by SolarPowered (edited 12-13-2004).]

Re: hot signal ground in video system? #46140 12/13/04 04:49 PM
Joined: Nov 2004
Posts: 6
S
sjtek Offline OP
Junior Member
These units are now sitting isolated from any electrical/signal connection except their 110 power cord. I'm measuring this with no output, input, antenna- absolutely nothing except 110VAC. It did the same thing essentially when they were connected to their outputs, but I had to isolate them to narrow down the source.
Good question though, thank you...

I'm still wondering if there is anything I'm just not seeing or not seeing right. Seems to me either a mass coincidence or the building power wiring is seriously jacked up- both unlikely. But there must be SOME answer! What am I missing?

Re: hot signal ground in video system? #46141 12/13/04 04:59 PM
Joined: Nov 2002
Posts: 790
W
wa2ise Offline
Member
Quote
I'd like to hear some ideas on why I have a persistent 40 to 50+ VAC present at my signal grounds of any VCR or DVD players in my site's video distribution system. It is introduced by the VCRs and DVD- it is present when the devices are completely isolated except from house power.

Most video equipment and computers for that matter have small bypass capacitors connecting from each powerline (hot and neutral) to the devide's ground. Usually these caps are around 3000pF. These create a voltage divider. Thus you'll find the device's ground hovering at around half the line voltage. Your DVM, being a high impedance device, will measure what you saw. As cable TV coax systems should be tied to ground near where it enters the building, once you hook up the cable TV cables to the video equipment, this stray voltage should go away to 0V.

Though not a safety issue once the video equipment is grounded, one has to be careful not to intriduce "ground loops". This comes out as hum from the speakers, and large horizontal bars in the video picture.

Re: hot signal ground in video system? #46142 12/13/04 05:35 PM
Joined: Nov 2004
Posts: 6
S
sjtek Offline OP
Junior Member
Aha! This explains why they all read this way! Now to isolate the real culprit- the source of the bite when I (unintentionally) ground myself to the setup. Hopefully one of the old units might have a shorted cap so it will be simple to find & deal with- any old unit found guilty will find itself summarily placed on the recycle pallet. I knew someone would point me in the right direction. THANK YOU!

Now to find a better way to isolate the problem than to volunteer to be a human ground connection.... And I sure hope I don't have to crawl through all the spaghetti trying to find poor connections on all that coax. I have a bad feeling that something is not quite right somewhere besides this mild shock issue, since the signal is ratty out in the distribution path. I am hoping it might just be an aging video amp trying to give up. Old systems can get to be such a pain. So far the symptoms are not quite the classic ground loop bars and hum.

One step at a time, at least I'll now be looking for real rather than imaginary gremlins. Thanks again!

Re: hot signal ground in video system? #46143 12/13/04 06:07 PM
Joined: Aug 2001
Posts: 7,520
P
pauluk Offline
Member
Those filter capacitors can indeed allow the "ground" on a double-insulated TV/VCR to sit at mid-line potential unless an external ground is applied elsewhere in the system.

Once you have two or three such pieces of equipment tied together, each with its own filter capacitors contributing, you can feel quite a tingle when brushing the shell of the RF or A/V jacks, especially while holding the shell of a coax plug which is grounded, as is often the case.

With our 240V supplies, putting a high-impedance meter on the TV/VCR "ground" will often result in a reading of over 100V.

Re: hot signal ground in video system? #46144 12/13/04 07:26 PM
Joined: Mar 2003
Posts: 97
D
drillman Offline
Member
What is the purpose of those capicators between the line and the ground?

I noticed this only happens with two prong plug equipment.

Re: hot signal ground in video system? #46145 12/13/04 09:17 PM
Joined: Nov 2004
Posts: 6
S
sjtek Offline OP
Junior Member
PaulUK & everyone,
Yes indeed. Isn't it amazing what a poor ground connection and a little wild speculation can bring about? ;-)

Got everything put back together and with a properly grounded coax connected everything looks just as it should, electrically. I wonder how much current is leaking out that way? I wonder how it is affecting the modulator & amplifiers? What are they trying to filter?- what is the function of those caps?

Now only to find where all my RF is going! That is something which must be attacked one step at a time. Problem is nothing is mapped or labeled, and most of the runs cannot be easily traced. For some reason there was a dual run of coax in distribution; presumably VHF & UHF are split apart then mixed back together with a combiner right at the TV set. Or it may have been cable vs in-house? Should have been adequate isolation in the video room for that to not be necessary. Seems over-done to me. All I know for sure is the teachers here want to share videos amongst classrooms and there are not enough portable TV/VCRs to go around. I should remain well entertained for the next day or two trying to sort all this out.

Many thanks to all who responded!

Re: hot signal ground in video system? #46146 12/13/04 09:56 PM
Joined: Nov 2002
Posts: 790
W
wa2ise Offline
Member
Quote
What is the purpose of those capicators between the line and the ground?

These caps help to filter out switching noise comming from the unit's power supply, and also gives a consistant path for RF of TV frequencies that happen to be picked up by the power wiring to get to the unit's tuner. Else "hum modulation" can happen trashing reception.

3 wire equipment like computers and computer monitors also have these caps. But the ground usually drains it off. Once at a company I was working for we were having random failures of electronic equipment under test. When connecting some video cables from across the room I got a mild shock with this setup. Investigated, and found a bad ground in an extension cord we were using.

Re: hot signal ground in video system? #46147 12/13/04 11:40 PM
Joined: Dec 2003
Posts: 886
H
hbiss Offline
Member
I'm sure you are measuring this voltage with a digital multimeter that has a very high input impedance. Try putting something like 1k across the test leads (or yourself) and your mysterious voltage will dissappear.

Whenever you are measuring leakage the specs will always specify a parallel resistance that must be used otherwise you will always measure some voltage.

-Hal

Page 1 of 2 1 2

Featured:

2020 National Electrical Code
2020 National Electrical
Code (NEC)

* * * * * * *

2020 Master Electrician Exam Preparation Combos
2020 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
HotLine1
HotLine1
Brick, NJ USA
Posts: 7,220
Joined: April 2002
Show All Member Profiles 
Top Posters(30 Days)
Trumpy 20
Popular Topics(Views)
272,248 Are you busy
206,130 Re: Forum
194,125 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.3