ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Top Posters(30 Days)
Recent Posts
Question on power to 4 Nema 6-50 & 5 Nema 5-15.
by TrickedoutTech. 10/22/17 11:36 PM
VFD MotorFeeders
by Yoopersup. 10/22/17 07:52 PM
Generator Cable Sizing
by brsele. 10/18/17 07:39 PM
What do you do?
by gfretwell. 10/17/17 01:08 AM
Good ol' copper pipe in the fuse holder trick
by HotLine1. 10/16/17 07:16 PM
New in the Gallery:
Gallery Test
Popular Topics(Views)
241,456 Are you busy
177,439 Re: Forum
169,023 Need opinion
Who's Online Now
1 registered members (geoff in UK), 9 guests, and 12 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
Page 1 of 2 1 2
#212565 - 01/23/14 02:43 PM Residential Main 200A breaker trips and humms  
HappyElectrician  Offline
Member
Joined: Dec 2011
Posts: 31
Penn USA
Received a call from a customer. Seems that her heatpump (with electric backup) was acting up. According to her the service man had said something shorted out in the heatpump electric backup and this caused the main 200A breaker to kick off. This kicked off several times and was reset by her within about 3 hours while waiting for the HVAC man to show up. This happened two weeks ago. She called me to come over to look at the main breaker because the guy said it should not have tripped. I hesitated in going because the individual circuit breaker should have tripped not the main but went over. Not much I could do so I told her to see if it does it again. While waiting the time in between when the first guy worked on the heatpump and when the second guy came yesterday to replace a part nothing happened (no tripping). He leaves and then she calls me because it happened again. This time while he was there he noticed that there was a humming coming from the electrical panel so he advised her to call me. After he left the main breaker kicked off again. I went over and noticed that the main breaker was very warm. Then I actually heard it humm a bit. I shut off the breaker (100A 2 pole) feeding the heatpump electric backup and then reset the main breaker. Leaving the 100A breaker off so the heatpump elec won't come on I measured the amps on each line 120v line to neutral on one and 120v line to neutral on the other. I also took a reading of the amps on each line side of the main with the 100a breaker off. One side I got 22a and the other 33a. Then I put the 100a breaker back on to the elec backup and waited for it to come back on. When it did I took a reading of the lines again. One side was 115a the other 130a (total about 245A) while the elec backup was running. About 3 minutes later the main started to humm and kicked off. I shut off the 100A breaker again and reset the main breaker. I noticed the main breaker was very warm but did not humm while the 100a breaker was off. I tugged and wiggled the lines going into the main breaker and they are secure. One line wire wasw very warm and almost hot the other line wire was cool. Let it sit without the electric backup running and the main cooled off. Repeated the process again of turning on the 100A breaker, allowing the elec backu to come back on, measure the lines and ended up with the same 245 amps and the main breaker heated up again. What is strange is that she has had this heatpump for 7 years and has added nothing in the house in the way of large consuming energy devices/appliances. Also her stove was not on when the main tripped. This seems to started only when the elec back up had a problem and needed servicing.

NOTE: During this tripping of the main not once did the 2 pole 100A breaker feeding the heatpump elec backup tripped nor did the 2 60A breakers on the electric backup trip.

Any ideas would be helpful here.Thanks

Last edited by AFJES; 01/23/14 02:44 PM.

Work Gear for Electricians and the Trades

#212566 - 01/23/14 05:17 PM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
gfretwell  Offline


Member
Joined: Jul 2004
Posts: 9,124
Estero,Fl,usa
What was the total load going through the main?
I would expect to see the 100a cook off pretty quickly with 130a on one leg but if the total load is above 200 that could quite easily make the main go first.

The 100 could also be holding more than it should tho. You would have to look at the trip curve.

The hum itself is just a result of loading the coil in the breaker. You can also induce a hum in the cover or the enclosure.


Greg Fretwell

#212567 - 01/23/14 06:35 PM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
HotLine1  Offline


Member
Joined: Apr 2002
Posts: 6,872
Brick, NJ USA
IMHO, time for a replacement main or panel change if a main is not available.

Internal issues, or a deteriorated connection/terminal on the main conductor you describe as 'warm'



John

#212572 - 01/23/14 10:54 PM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
brsele  Offline
Member
Joined: Jul 2008
Posts: 93
Northern Ontario
Long story short, the heatpump is where all of the problems started and I suspect that it's still causing problems.

If I read the original post correctly, all of the measurements were taken on the line side of the main breaker. Now if the readings increased by 93A and 97A, then the heatpump is drawing too much for a 100A circuit.

Then if the elec backup draws anything close to the 48A that the circuit could draw on top of the 115A and 130A when it kicks in and I'm not surprised that the main breaker trips.

Like I said, the heatpump should be looked at and the 100A breaker should be changed as a start.


#212574 - 01/24/14 09:12 AM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
Tesla  Offline
Member
Joined: Jun 2004
Posts: 1,273
Sacramento, CA
Folks, we're dealing with a record cold snap.

1) Indications are almost overwhelming that the start caps for the HVAC have gone south for the winter.

2) So the REACTIVE power demand is going through the roof.

3) The RESISTIVE power (true power) is being picked up by the meter -- as is the REACTIVE power. This is why you're getting screwy readings.

4) The HACR rated breaker (100A 240VAC 2-pole) is designed to handle such loads. It would be a VERY rare MAIN breaker that was designed for HVAC dominated loads.

%%%

While one might think that the separate legs of 1-phase power can be added to provide a meaningful number/ value -- they CAN'T. You're reading the same current, twice, by working on either side of the neutral tap. So, there's NO 245A load in the system.

%%%

The unbalanced nature of the legs (as the HVAC is powered up, the leg imbalance shifts and grows) is a flaming indication that the cap is bad. In modern HVAC units there's been a tendency to install dual tap capacitors. It features a Common (coded white), and two Hots. (color coded gray and black, typ.)

When it goes bad, it creates big time troubles skewed to only one leg of the power draw. Even if the overall machine is 240VAC, the starting coils are commonly really set for 120VAC ... or some such. (The fan is typically running at only 120VAC. Each unit needs specific inspection to determine exactly what's going on, circuit wise.)

This feature exists because the HVAC unit needs intense starting torque, and because the common hermetic designs actually run cooler than the outside air. (Being bathed in return refrigerant, of course) [This latter aspect makes the electrical engineering of such hermetic units an art away from all other electric motors.]

During the cold snap, the control logic of the HVAC unit may, or may not, provide for the compressor to cut out. I'm going to assume that it's trying its best... and is not cut out.

A more elegant design would have a temperature sensor that would inform the controller that it's too cold to even attempt to spool-up the compressor.

A frustrated compressor can run HOT. This is possible when the coils are entirely ICED OVER. What you end up with is refrigerant flow starvation back at the compressor. The fluid is not even flashing into vapor!

This results in the device just cooking in its own juices -- to include the proximate capacitor.

http://www.ebay.com/itm/Dual-Run-Ca...C-370-vac-v-volts-60-5-uf-/251157955066?

TEMCo sells a range of start and run caps.^^^


There are no end of other players in the market -- and apparently many love to use eBay, too.

As this travail unfolds, I expect that the homeowner is going to find out that they've TRASHED their heat-pump.

Certainly, it needs better HVAC tender mercies than it's seen to date.

What's throwing everyone is the extreme cold. The HVAC guy is probably getting panic calls all over town -- and is TOTALLY lost as to what's going on.

At first glance, it appears that the trouble is the 'booster circuit.' (nee 'back-up')

The real problem goes back to the original design. It needed to have an extreme weather cut-out. Below certain conditions, it's destined to fail -- every time.

The other -- extremely likely -- possibility is that the original install cheesed it on booster wattage. This is to be expected. This can be corrected in the field -- even now!

The HVAC dude needs to get back out there with additional booster coils. (My suspicion.)

In the meantime, the heart of the heat-pump is being destroyed. She's cooking its guts to death. This will ultimately require her to have the entire section replaced in the dead of winter. Perfect.

Being an electrician, everyone expects you to fix simply everthing. Get used to it.

%%%%

Lastly, big time hum = reactive power issues, usually.

Last edited by Tesla; 01/24/14 09:21 AM.

Tesla

#212576 - 01/24/14 11:29 AM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
jdevlin  Offline
Member
Joined: Aug 2002
Posts: 402
welland ontario canada
Sounds to me like the heat pump is too large for the service. This record cold could be making it work more than it ever has in the past.
Just so I am sure have the fact correct let me restate them
100 amp main breaker trips when 115 amps and 130amps are going through both legs. Don't see a problem Breaker is doing its job.

100 amp heat pump breaker does not trip when 100 amps is going through it. Sounds normal that the main would trip first.

Sounds like she needs a service upgrade to 200 amps.

Last edited by jdevlin; 01/24/14 11:30 AM.

#212577 - 01/24/14 11:45 AM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
HotLine1  Offline


Member
Joined: Apr 2002
Posts: 6,872
Brick, NJ USA
I read a 200 amp main CB; 100 amp heat pump electric heat.

110/135 amps on main line side w/elec HP 'on' & main was buzzing/humming. One line side conductor 'warm/hot', & MCB was 'warm'. Also a 100 amp feeder to the HP w/2x60 amp CBs for the elements.

Bottom line IMHO sounds like an internal MCB issue, possibly a deteriorated termination on the 'warm/hot' line conductor.

Yes, the artic snap is overworking HVAC equipment,


John

#212579 - 01/24/14 03:19 PM Re: Residential Main 200A breaker trips and humms [Re: Tesla]  
JBD  Offline
Member
Joined: Jul 2001
Posts: 599
WI, USA
Originally Posted by Tesla
4) The HACR rated breaker (100A 240VAC 2-pole) is designed to handle such loads. It would be a VERY rare MAIN breaker that was designed for HVAC dominated loads.

The HACR rating of a breaker has nothing to do with its ability to 'handle' loads'. HACR has to do with the inrush of motor loads.

HACR testing has been part of the UL standards for all multi-pole breaker for almost 20 years, so it is likely that the main breaker is HACR rated.


#212580 - 01/24/14 03:55 PM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
HappyElectrician  Offline
Member
Joined: Dec 2011
Posts: 31
Penn USA
I would like to thank everyone for their input on this subject. Had a conversation with the customer. She and I have come to the conclusion that the heatpump company is going to deal with this. She understands my concern that they need to take responsibility for their service and also make sure that the system is running correctly. If something is wrong with their system and it effects the main electric then I am going to get caught in the middle battling it out with them. I know nothing about heatpumps other than what you have so nicely explained to me here so therefore they can run over me with their techno talk. They need to get an electrician in their that they have worked with so they can solve this problem or we will have a back and forth volley of who did what and how and what caused what to burn out or trip. I totally agree and so does the customer that this intense cold has pushed her unit further than in the past. All I can do is be there for her as a consultant; she understands my concerns with actually doing any work on the panel. If their system caused damage or it was not serviced properly then they should pay for the repairs etc. I could end up lossing my shirt on this plus a customer.


#212581 - 01/24/14 04:02 PM Re: Residential Main 200A breaker trips and humms [Re: HappyElectrician]  
gfretwell  Offline


Member
Joined: Jul 2004
Posts: 9,124
Estero,Fl,usa
HACR involves the ability to handle short term overloads. I am guessing the HACR breaker is still within the cook off range when the non-HACR main trips.
When the heat pump can't keep up, they usually just put toaster wire heaters in the air handler. The compressor itself is probably 30a FLA or less but the toaster wire can easily be 15KVA (over 60a) and maybe even more than that up in the frozen north.
If he is seeing 130a, I would agree that compressor is doing something dreadfully wrong. Put the clamp right on the condenser disco to see what that says. Is that a breaker or just a switch/pullout? If they are trying to protect the condenser with the air handler breaker that also handles the heat strips, it is a 110.3(B) violation.
(the label on the condenser)


Greg Fretwell

Page 1 of 2 1 2

Member Spotlight
lil suzi
lil suzi
Midwest
Posts: 57
Joined: August 2003
Show All Member Profiles 
Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.024s Queries: 16 (0.003s) Memory: 0.8299 MB (Peak: 1.0120 MB) Zlib enabled. Server Time: 2017-10-23 08:09:12 UTC