ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat Box
Recent Posts
Do you count seconds?
by gfretwell - 12/05/19 07:36 PM
"Esoteric" countries and their wiring practices?
by Texas_Ranger - 12/02/19 10:52 AM
Look at this mess...
by NORCAL - 11/15/19 10:21 PM
Fire source!
by sabrown - 11/07/19 08:39 AM
New in the Gallery:
FPE Breaker panel in germany
What is this for?
Who's Online Now
0 registered members (), 105 guests, and 13 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Weird voltages on transformer #210540 07/08/13 05:55 PM
Joined: Jul 2013
Posts: 44
SafetyWired Offline OP
Member
Today had a call that parking lot lights were not illuminating. Here is the set-up: Primary V 208/120 3P feeding a 75KVA transformer. Steps up to 480/277v.
From transformer, circuit goes to a photo cell controlled contactor, which than energizes a panel with lighting circuits.
Photo control working correctly. Contactor opens and closes correctly. However...with contactor CLOSED I have these voltages from phase to ground on HV side. A:210 B:340 C:340. When contactor is OPEN I have A:177 B 178 C:160 Phase to phase whether A-B or A-C or B-C is 479-481V no matter if contactor is open or closed. I have never seen this before. Any theories.

Work Gear for Electricians and the Trades
Re: Weird voltages on transformer [Re: SafetyWired] #210541 07/08/13 06:16 PM
Joined: Jul 2013
Posts: 44
SafetyWired Offline OP
Member
[Linked Image]

Re: Weird voltages on transformer [Re: SafetyWired] #210542 07/08/13 06:20 PM
Joined: Mar 2004
Posts: 947
T
twh Offline
Member
Is your 277/480 neutral grounded?

Re: Weird voltages on transformer [Re: twh] #210543 07/08/13 06:23 PM
Joined: Jul 2013
Posts: 44
SafetyWired Offline OP
Member
Yes. This system has been in place since 2002. All of a sudden parking lot lights do not go on. I checked bond in xfmr, and also followed electrode back to main. First thing I checked after reading screwy voltages.

I believe it is in the xfmr coils themselves. I removed HV wires off xfmr lugs for giggles to see if voltage would change with nothing connected on that side. Voltages were the same.

Re: Weird voltages on transformer [Re: SafetyWired] #210544 07/08/13 06:40 PM
Joined: Mar 2004
Posts: 947
T
twh Offline
Member
With 480 volts on the lines, the neutral/ground voltage isn't possible without a bad neutral or ground. I assume your lighting is 277 volts. What else can it be?

Re: Weird voltages on transformer [Re: twh] #210546 07/08/13 06:44 PM
Joined: Jul 2013
Posts: 44
SafetyWired Offline OP
Member
Originally Posted by twh
With 480 volts on the lines, the neutral/ground voltage isn't possible without a bad neutral or ground. I assume your lighting is 277 volts. What else can it be?


It is 277v lighting. Please clarify your response, I do not quite understanding what you are saying the way it is worded...Thanks blush

Last edited by SafetyWired; 07/08/13 06:45 PM.
Re: Weird voltages on transformer [Re: SafetyWired] #210547 07/08/13 07:08 PM
Joined: Mar 2004
Posts: 947
T
twh Offline
Member
I assume the lights not working is related to the odd voltage.

With a 480/277 system, you cannot have another voltage to ground besides 277 unless the neutral or ground wire is bad. That would also explain the lights not working.

It's my best guess.

Re: Weird voltages on transformer [Re: twh] #210548 07/08/13 07:34 PM
Joined: Jul 2013
Posts: 44
SafetyWired Offline OP
Member
Originally Posted by twh
I assume the lights not working is related to the odd voltage.

With a 480/277 system, you cannot have another voltage to ground besides 277 unless the neutral or ground wire is bad. That would also explain the lights not working.

It's my best guess.


This could mean the coils ground too than...correct?

Re: Weird voltages on transformer [Re: SafetyWired] #210549 07/08/13 07:40 PM
Joined: Nov 2005
Posts: 806
J
JoeTestingEngr Offline
Member
Sure sounds like secondary neutral bonding to me.

Re: Weird voltages on transformer [Re: JoeTestingEngr] #210550 07/08/13 07:51 PM
Joined: Jul 2013
Posts: 44
SafetyWired Offline OP
Member
Neutral is bonded to frame with copper band, on xfmr than lugged electrode runs from chassis to main disc. bond. I were to run a second electrode temp from bond in disc to xfmr frame, and I still do not have 277...would it mean the neutral/ground is open in the transformer itself?

Page 1 of 2 1 2

Featured:

2020 National Electrical Code
2020 National Electrical
Code (NEC)

* * * * * * *

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
renosteinke
renosteinke
Blue Collar Country
Posts: 5,316
Joined: January 2005
Show All Member Profiles 
Top Posters(30 Days)
Trumpy 1
Popular Topics(Views)
261,167 Are you busy
196,302 Re: Forum
185,569 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.3