ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
AFCI’s Revisited
by sparky - 09/24/22 09:58 AM
NFPA Price Increase Coming
by Bill Addiss - 09/23/22 02:22 PM
Siemens breakers
by gfretwell - 09/23/22 01:45 PM
What do you look like?II
by HotLine1 - 09/22/22 12:33 PM
Tough being a lineman's kid
by gfretwell - 09/21/22 03:05 PM
New in the Gallery:
240/208 to a house
240/208 to a house
by wa2ise, October 9
Now you know.
Now you know.
by Tom_Horne, September 7
Who's Online Now
1 members (Scott35), 10 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 4 1 2 3 4
#198122 01/13/11 02:31 AM
Joined: Oct 2000
Posts: 4,065
Likes: 3
Member
If anyone wants to say hello, make a test post or ask a how-to question about the Forum this would be a good place to do it.

We've got a Great bunch of people here.

Bill
wave

Joined: Apr 2002
Posts: 7,313
Likes: 7
Member
How about it! Membership specials this month......FREE!! Sign up (it's quick & painless) & jump right in!!

40 Guests are browsing right now, all are welcome....sign up & jump in..



John
Joined: Jan 2011
Posts: 13
F
Member
Hello! New here! I am constantly getting the prompt to run an older version of java, and when I click on either yes or cancel it still pops up every time I switch to a new page. Using Mozilla. Any ideas how to make it stop?

Joined: Oct 2000
Posts: 4,065
Likes: 3
Member
Originally Posted by fishingmaniac
Hello! New here! I am constantly getting the prompt to run an older version of java, and when I click on either yes or cancel it still pops up every time I switch to a new page. Using Mozilla. Any ideas how to make it stop?
Welcome Aboard!

Sorry, I don't have an answer to your question, but hopefully someone else will have an idea.

Bill
smile

Joined: Jul 2002
Posts: 8,423
Likes: 3
Member
Originally Posted by fishingmaniac
Hello! New here! I am constantly getting the prompt to run an older version of java, and when I click on either yes or cancel it still pops up every time I switch to a new page. Using Mozilla. Any ideas how to make it stop?
Hi and welcome, fishingmaniac.
Which version of Firefox are you using and also which version of Java?
I find it hard to believe it's asking you to run an older version of Java, I have been known to be wrong before though.

Joined: Jul 2004
Posts: 9,745
Likes: 13
G
Member
I get the opposite deal whenever I try to run chat. It says my Java is too old (it is moldy). Everything else here works OK


Greg Fretwell
Joined: Jan 2011
Posts: 13
F
Member
It wants to use older version 1.6.0-rc
Don't know which I have, but it says mine's newer.
Mozilla 3.6.13 latest version

Joined: Apr 2002
Posts: 7,313
Likes: 7
Member
Fishingmanic:

WELCOME!!

I'm not a computer guru, that's Trumpy or Gregs bag!

Thanks for accepting the free membership!

Take care & stay safe.


John
Joined: Jan 2011
Posts: 64
P
Member
I'm new. I just gotta figure out how to get pics from my phone to my computer.

Joined: Jan 2011
Posts: 13
F
Member
The app here that's calling it is called count.chatcounter
Maybe when I reboot my computer it'll stop

Last edited by fishingmaniac; 01/19/11 08:17 PM.
Page 1 of 4 1 2 3 4

Link Copied to Clipboard
Featured:

Tools for Electricians
Tools for Electricians
 

* * * * * * *

2020 Master Electrician Exam Preparation Combos
2020 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
Scott35
Scott35
Anaheim, CA. USA
Posts: 2,722
Joined: October 2000
Top Posters(30 Days)
Jim M 5
Trumpy 4
Popular Topics(Views)
297,366 Are you busy
228,243 Re: Forum
213,145 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.5