ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
Where is Everyone?
by luckyshadow - 11/21/21 10:14 AM
It's been an interesting career
by The Watt Doctor - 11/19/21 09:56 AM
Well I am back to stay (nearly 6 years)
by The Watt Doctor - 11/19/21 09:17 AM
Motor Load Relationships Between Fans and Pumps
by The Watt Doctor - 11/18/21 09:24 AM
GFCI's pops in large numbers
by dsk - 11/05/21 06:45 AM
New in the Gallery:
240/208 to a house
240/208 to a house
by wa2ise, October 9
Now you know.
Now you know.
by Tom_Horne, September 7
Who's Online Now
0 members (), 39 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jun 2002
Posts: 44
W
WNYJim Offline OP
Member
Four years ago I had a call for a free standing meter station that had lost one hot leg.
The 100A supply came down a pole, underground (about 10') and up to the meter channel.
Pulled the wires out and found one of the aluminum conductors was completely separated. The insulation showed no sign of failure (other than some melting right at the break) and the conductor had some oxidation at each open end.
Pulled in new URD and all was fine.
This spring I got a call that it happened again.
So this time the RMC was removed and replaced with PVC.
The break occured in the same spot as before. The conduit was inspected for sharp edges or anything that could have caused this failure.
Just like the first time the wire showed no sign of damage (nicks, cuts, scrapes).
There is very little load on this, it only feeds a 150 watt spot light and a 1/4 HP pump.
The original feed lasted 40 years, the second only 4.
Any ideas?

Joined: Jan 2003
Posts: 1,429
L
LK Offline
Member
We found like that, turned out the homes were moving away from the street, the homes were built on steep hills, and were falling away from the road, pulling the wire apart.

Joined: Nov 2000
Posts: 2,148
R
Member
Is this in an area that has frost and is the conduit below the frost line? I have seen conductors damaged when the water in the raceway freezes and crushes the insulation.


Don(resqcapt19)
Joined: Jun 2002
Posts: 44
W
WNYJim Offline OP
Member
The break was in the section underground.
The soil is all sand and no strain was found on the wires.
The wires had a nice loop in the meter channel and on the pole there was plenty of slack.
I'm stumped!

Joined: Jul 2002
Posts: 680
W
Member
Frost can play havoc with a pipe full of water?? What about road salt?? and a knick in the insulation

Last edited by walrus; 05/06/08 07:41 PM.
Joined: Jun 2002
Posts: 44
W
WNYJim Offline OP
Member
It could have been frost but we didn't see any damage to the other wires.
This is located about 100ft from the road and the coduit was in good shape.


Link Copied to Clipboard
Featured:

Tools for Electricians
Tools for Electricians
 

* * * * * * *

2020 Master Electrician Exam Preparation Combos
2020 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
JoeKP
JoeKP
Berkley, MA
Posts: 144
Joined: March 2008
Top Posters(30 Days)
Trumpy 5
Admin 3
Popular Topics(Views)
286,164 Are you busy
218,600 Re: Forum
204,808 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.7.5