ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
Shout Box
Recent Posts
Positive Ground on 125 VDC Station Batteries
by The Watt Doctor. 05/23/19 08:55 AM
2020 is at the printers.
by gfretwell. 05/22/19 10:11 AM
Chinese wire symbols?
by Texas_Ranger. 05/19/19 03:09 PM
Pool - Daisy chained GFCI
by gfretwell. 05/18/19 01:30 PM
110.26 working clearances
by HotLine1. 05/14/19 02:08 PM
New in the Gallery:
What is this for?
Plug terminals
Who's Online Now
0 registered members (), 8 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Are we having BB problems? #164329
05/31/07 07:42 PM
05/31/07 07:42 PM
G
gfretwell  Online Content
OP
Member
Joined: Jul 2004
Posts: 9,362
Estero,Fl,usa
It has been slow and sometimes never shows up. Now some BBs are just missing.


Greg Fretwell
Work Gear for Electricians and the Trades
Re: Are we having BB problems? [Re: gfretwell] #164330
05/31/07 08:14 PM
05/31/07 08:14 PM
R
Roger  Offline
Member
Joined: May 2002
Posts: 1,716
N.C.
Greg, I don't know. Last week I had a few days that it was slow but I don't recall missing any of the forums.

Is anyone else having problems?

Roger

Last edited by Roger; 05/31/07 08:15 PM.
Re: Are we having BB problems? [Re: Roger] #164331
05/31/07 08:17 PM
05/31/07 08:17 PM
renosteinke  Offline
Cat Servant
Member
Joined: Jan 2005
Posts: 5,316
Blue Collar Country
I am also not able to enter ECN in my usual manner today - I had to enter via my e-mail account!

Last edited by renosteinke; 05/31/07 08:17 PM.
Re: Are we having BB problems? [Re: renosteinke] #164333
05/31/07 08:41 PM
05/31/07 08:41 PM
H
HLCbuild  Offline
Member
Joined: Dec 2004
Posts: 209
Herndon,Va USA
I'm getting a lot of "404 errors-site not found". I've never had them before on this site

Re: Are we having BB problems? [Re: HLCbuild] #164334
05/31/07 09:09 PM
05/31/07 09:09 PM
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,545
NY, USA
It has something to do with the Free website service that is offered here. I've notified them and hopefully it will be cleared up soon.

Bill

Re: Are we having BB problems? [Re: Admin] #164336
05/31/07 09:35 PM
05/31/07 09:35 PM
R
Roger  Offline
Member
Joined: May 2002
Posts: 1,716
N.C.
Thanks for the update Bill

Roger

Re: Are we having BB problems? [Re: Roger] #164337
05/31/07 10:00 PM
05/31/07 10:00 PM
E
e57  Offline
Member
Joined: May 2003
Posts: 2,876
S.F.,CA USA
Yes, it has been slow, (in number of posts and topics) and dare I say it, since the remodel of the site. I think I know why for a small portion of it. And why it might be said that forums were missing.

Depending on what you might have bookmarked as an entry point, and how you navigate the site you may be limited on what you view if you dont know how to get back and forth yet between what seems like a little maze....

For instance:
https://www.electrical-contractor.net/forums/ubbthreads.php/ubb/cfrm/c/2
(NEC and Photos, etc are not readily available with listed topics...)

You need to go back here:
https://www.electrical-contractor.net/forums/ubbthreads.php/ubb/cfrm


Mark Heller
"Well - I oughta....." -Jackie Gleason
Re: Are we having BB problems? [Re: Roger] #164340
05/31/07 10:40 PM
05/31/07 10:40 PM
Admin  Offline

Administrator
Member
Joined: Oct 2000
Posts: 3,545
NY, USA
Originally Posted by Roger
Greg, I don't know. Last week I had a few days that it was slow but I don't recall missing any of the forums.

Roger,

I think last week we had limited bandwidth for a day or so because a Contractor accidentally cut some cables in NY City.

Bill

Re: Are we having BB problems? [Re: Admin] #164346
06/01/07 01:40 AM
06/01/07 01:40 AM
Trumpy  Offline

Member
Joined: Jul 2002
Posts: 8,260
SI,New Zealand
Damn them Handyman Contractors!. grin

Re: Are we having BB problems? [Re: gfretwell] #164350
06/01/07 02:54 AM
06/01/07 02:54 AM
T
techie  Offline
Member
Joined: May 2005
Posts: 247
palo alto, ca usa
I was seeing multiple problems, which I forwarded to the webmaster.

1. https://www.electrical-contractor.net went to the signup page for free websites, but not the the ECN homepage.

2. https://www.electrical-contractor.net went to the ECN homepage, but the links to the forums went to 404.

3. links to individual forum topics seemed to work when I sent the email, but started going to 404 afterwards.

Page 1 of 2 1 2

Featured:

2017 Master Electrician Exam Preparation Combos
2017 NEC Electrician
Exam Prep Combos:
Master / Journeyman

 

Member Spotlight
Joe Tedesco
Joe Tedesco
Boston, Massachusetts USA
Posts: 2,749
Joined: October 2000
Show All Member Profiles 
Top Posters(30 Days)
Popular Topics(Views)
255,196 Are you busy
191,270 Re: Forum
181,032 Need opinion
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Release build 20180101)
Page Time: 0.023s Queries: 16 (0.004s) Memory: 1.0268 MB (Peak: 1.2096 MB) Zlib enabled. Server Time: 2019-05-25 09:09:31 UTC