ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
Do You Wrap Your Receptacles?
by gfretwell - 02/20/24 10:48 PM
Cable Chase Code Requirement
by renosteinke - 02/16/24 07:00 PM
Do we need grounding?
by gfretwell - 02/16/24 10:37 AM
Cordless Tools: The Obvious Question
by gfretwell - 02/08/24 07:28 AM
Is this really a thing
by renosteinke - 02/07/24 01:15 PM
New in the Gallery:
This is a new one
This is a new one
by timmp, September 24
Few pics I found
Few pics I found
by timmp, August 15
Who's Online Now
1 members (Scott35), 41 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
#130967 11/29/01 11:02 PM
Joined: Aug 2001
Posts: 545
A
aldav53 Offline OP
Member
I'm having trouble opening up some pictures, a box comes up saying unable to find Easypicture.exe or Pictureview.exe I searched for these but was unable to find anything. I used to be able to open almost anything. Maybe I need a different photo program, because the pictures are the wrong format. ??


The Golden Rule - "The man with the gold makes the rule"
#130968 12/02/01 01:42 PM
Joined: Nov 2001
Posts: 10
J
Member
Try right clicking on link. Left click on "Open With", give time for program to show the box, uncheck "always use this program", Click on MS Paint (will open most pictures). If that doesnt work try one of your other photo imaging document. Apparently the photo was opened originally with those executable files and it keeps looking for them. "Pagis" and "Win Zip" also open some difficult image files. If you cant get it open, let me know the 3 letter extention & Ill make some other suggestions.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5