ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals
ECN Shout Chat
ShoutChat
Recent Posts
240V only in a home and NEC?
by emolatur - 05/18/24 06:12 PM
Electricians revenge
by gfretwell - 05/09/24 08:24 PM
Safety at heights?
by gfretwell - 04/23/24 03:03 PM
New in the Gallery:
This is a new one
This is a new one
by timmp, September 24
Few pics I found
Few pics I found
by timmp, August 15
Who's Online Now
0 members (), 47 guests, and 25 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
#13030 08/22/02 08:00 PM
Joined: Oct 2000
Posts: 5,392
S
sparky Offline OP
Member
Yuppy,
another day in the hills here, service call, refer & countertop not working, home approx 1970's with BX throughout
( which had been in a barn for god knows how long beforehand...)

the entire cellar had moisture damage, all the bx is rust, and the panel following suit.....

4/0 SEU serv entrance's hole is visible to the outside ( no sill plate) , additional water entry there....

breaker serving outage found and replaced, in doing so i had shut off the 200A main.

On reactivation it sputtered notably as 1/2 the home came & went...the light show lasted about 2 minutes......finally it set.

This all occured with the customer present, whom i suggested a new box.

He simply chuckled and stated he'd 'git ta pluggin' that dern hole'......

#13031 08/23/02 05:34 AM
Joined: Aug 2001
Posts: 7,520
P
Member
Oh yeah.... Kind of familiar!

I'm in an area where there are quite a few old barns and other outbuildings, and I do mean old. Some of the stuff that's been installed in these damp places is in a really bad state thanks to leaks and our generally cold & damp winter weather.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5