ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Topic Options
Rate This Topic
#80482 - 04/19/02 11:36 AM Conduit ?
jbeum Offline
Junior Member
Registered: 04/19/02
Posts: 1
Loc: Ohio
I just finished building a barn that will have a 100a sub panel, I put in a 2" pvc to run 4 THHN cables #3?. Can I put 4 #1/0 copper in a 2" instead? I found a great deal on 1/0 and thought that if I ever put in a bigger panel I would be set. Thanks for any help.
Top
2017 / 2014 NEC & Related Books and Study Guides
#80483 - 04/19/02 11:50 AM Re: Conduit ?
golf junkie Offline
Member
Registered: 04/22/01
Posts: 507
Loc: York, NE
Yes, no problem.

GJ

Check the lug size in your 100A panel to make sure that it will take the 1/0.

[This message has been edited by golf junkie (edited 04-19-2002).]
Top
#80484 - 04/19/02 04:44 PM Re: Conduit ?
sparky Offline
Member
Registered: 10/18/00
Posts: 5303
jbeum;
Table C-10, pg 70-662, 2002, make sure it's tri-rated....
Top

Member Spotlight
Member Since: 05/03/03
Posts: 1137
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
1 registered (HotLine1), 81 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 47
HotLine1 43
gfretwell 19
Ruben Rocha 12
Trumpy 9
 
Newest Members
KrmtFrg, Stack, Scotto, Freecrowder, clee512

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals