The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Correct rotation, wrong sequence
by Potseal
Today at 03:14 PM
Industrail Control Panel bonding per 409.108
by sparkyinak
Yesterday at 06:29 PM
Calling all Non-US members!! (Non-US only)
by aussie240
12/07/16 02:39 AM
Photo Upload Tutorial
by DanK
12/06/16 11:35 PM
Sprinklered equipment 26-008
by bigpapa
12/02/16 04:24 PM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 11
HotLine1 10
Potseal 9
sparkyinak 8
Texas_Ranger 7
Who's Online
0 registered (), 218 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#75455 - 02/25/07 09:37 AM Insteon Going NUTS On/After Generator Power
JJM Offline
Member

Registered: 10/31/05
Posts: 102
I recently upgraded all my X-10 wall switches to Insteon. I have approximately 35 installed throughout, a combination of SwitchLinc V2, RelayLink V2, and KeyPad Linc V2.

I have a major problem with them when the standby generator does its scheduled exercise and switches over to generator power: All of the Insteon controlled lights go absolutely nuts! They randomly blink and flicker wildly. When turning on an Insteon controlled light, a bunch of the other Insteon controlled blink and flicker wildly (apparently in tandem) and the LED's flash very rapidly then go back to normal. But it gets better... after the generator switches back to utility power and the generator shuts down, the Insteon controlled lights STILL continue to randomly blink and flicker - though not as severely as while on generator power.

After several hours of the Insteon controlled lights randomly flickering and blinking on normal utility, not having an idea of what the heck to do, I decided to just shut down the power to the entire house for one minute. After that, everything seemed to return back to normal.

The power from the generator appears clean: 120-121VAC / 240-242VAC, 60Hz... which is better than the utilities 109-121VAC / 198-218VAC power. None of the numerous UPS kick on or boost while on generator power, and computers and other electronics do not act erratically - only the Insteon switches. The main panel has a whole house surge suppressor.

Everything looks OK in the ATS:



I never had this problem with the X-10 switches. Can't imagine going through this everytime the genset excercises.

Generator is an Onan RS12000 and transfer switch is a GE ZTX RM4. Whole house is energized.

I'm at real loss on this one... anyone else run into anything like this? Most of the folks I know only dealt with Lutron and X-10 for home automation.

Thanks in advance!

Joe

Top
Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#75456 - 02/25/07 10:03 AM Re: Insteon Going NUTS On/After Generator Power
JoeTestingEngr Offline
Member

Registered: 11/04/05
Posts: 786
Loc: Chicago, Il.
I wonder if the Insteon gets confused with the non-synchronous switching. I'm sure your Onan isn't phase locked to the utility and maybe the ATS switches to emergency so fast that the power loss isn't seen by the Insteon. Do you do your test with a "Test Transfer" switch or by interrupting the Normal source? If everything critical is backed up with UPS, I would try that. We know that in the real world case, the Insteon will have a few seconds of outage and a "Power On Reset" after the genset spins up and the ATS throws over to Emergency.
Joe

Top
#75457 - 02/25/07 10:04 AM Re: Insteon Going NUTS On/After Generator Power
Tesla Offline
Member

Registered: 06/16/04
Posts: 1280
Loc: Sacramento, CA
You make it sound like you've accidentally created a multivibrator... with high frequency resonance ringing through the capacitors in the logic chips.

Ferrite chokes to dampen it?

I'd target the excitation circuit first. Purhaps the excitation logic is punching back against the neutral harmonics in your light circuits.
_________________________
Tesla

Top
#75458 - 02/25/07 10:12 AM Re: Insteon Going NUTS On/After Generator Power
SolarPowered Offline
Member

Registered: 07/05/04
Posts: 615
Loc: Palo Alto, CA, USA
I suggest contacting SmartHome/SmartLabs about this problem. My sense is that they are quite motivated to make Insteon a success, and I suspect that they would want to find out why this is happening, and figure out how to keep it from happening in future installations.

Hooking up a DSO with a nice long memory would tell them exactly what's going on during an event.

[This message has been edited by SolarPowered (edited 02-25-2007).]

Top
#75459 - 02/25/07 12:21 PM Re: Insteon Going NUTS On/After Generator Power
hbiss Offline
Member

Registered: 12/16/03
Posts: 893
Loc: Hawthorne, NY USA
Quite obviously there is crap on the power from the generator that the Insteon controller doesn't like. After a session it needs to be rebooted to clear it and that's what you are doing when you shut it down then power it up again.

Yup, only way is to get with the manufacturer on this. I'm sure you are not the only one having this problem.

-Hal
_________________________
www.myphonetechs.com

Top
#75460 - 02/25/07 03:07 PM Re: Insteon Going NUTS On/After Generator Power
LarryC Offline
Member

Registered: 07/05/04
Posts: 776
Loc: Winchester, NH, US
It is also quite possible that the generator plus whole house wiring is inadvertently tuned to a resonant frequency that the Insteon units don't like. When the house is attached to the grid, the "tuned" network is swamped by the grid.

Like Tesla suggested, perhaps some snap on ferrites at or near the transfer switch. Do you have any LARGE loads that utilize power factor correction circuits? Perhaps large UPS's, battery chargers, serious audio equipment, etc. The PFC circuits and the surge suppresors may create the resonate conditions.

One way to test this idea is to unplug the PFC units before transfering to generator power. If the Insteon issue stops, then determine what combination causes the problem.

Good Luck.

Larry C

Top
#75461 - 02/27/07 09:52 AM Re: Insteon Going NUTS On/After Generator Power
JJM Offline
Member

Registered: 10/31/05
Posts: 102
Thanks so much for the quick replies! I appreciate it!

My educated guess is leaning towards a phase alignment issue. Yes, the genset excercise includes excercise WITH transfer, and the transfer is so fast the lights (not controlled) barely blink, clocks don't lose time, TV's and computer's (not on UPS) keep going, etc.

I could change the excercise to excercise WITHOUT transfer, but I never thought that was a good idea. Testing is clearly best done under load.

I also took the advice and contacted Insteon. They have replied, noting this is being referred to their engineers. I'll follow-up with their response.

I tried several manual excercises with transfer since. The problem didn't occur after the genset was switched back to utility power this time, but the lights still flicker and flash while on generator power... mostly when being turned on or off. Once on though, they're usually pretty steady. The flicker and flashing is almost like a neon or flourescent tube going bad... very annoying!

I guess it would be a lot more annoying sitting in total darkness.

I wonder if the switched neutral has anything to do with it.

Aside from the whole house surge supressor, I do have a lot of surge outlets installed. ALL lighting however, is installed on a number of dedicated circuits - so I could kill all the other circuits and just test the lighting. Nothing big in terms of UPS' though... just standard consumer grade stuff.

I like the idea of ferrites... I don't want to sound stupid, but I've never seen anything large enough, snap-on type, for service entrance equipment though. Could you point me in the right direction? Sounds easy enough to try.

Many thanks again!

Joe

Top
#75462 - 02/27/07 09:34 PM Re: Insteon Going NUTS On/After Generator Power
Tesla Offline
Member

Registered: 06/16/04
Posts: 1280
Loc: Sacramento, CA
Ferrite Cores might be achieved by current transformers (E-Mon D-Mon? IIRC) or what not.

You'd short out the leads and let them behave as a poor man's ferro-resonant transformer all choked up.
_________________________
Tesla

Top
#75463 - 02/28/07 12:45 AM Re: Insteon Going NUTS On/After Generator Power
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
Why is there such a large difference in the incoming and outgoing conductors from that device?.
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals