The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Sprinklered equipment 26-008
by bigpapa
Yesterday at 04:24 PM
On Delay Relay with Auto Reset
by Potseal
12/01/16 09:59 AM
Wow, that was close!
by jraef
11/28/16 07:06 PM
Earthquake in New Zeeland
by RODALCO
11/27/16 11:25 PM
Calling all Non-US members!! (Non-US only)
by Tjia1981
11/27/16 06:33 AM
New in the Gallery:
12.5A through 0.75mm² flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 15
HotLine1 10
Trumpy 8
Texas_Ranger 8
sparkyinak 7
Who's Online
1 registered (gfretwell), 194 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#64574 - 04/11/06 04:33 AM Ground??
Merlin Offline
Member

Registered: 01/27/04
Posts: 170
Loc: NW Indiana
I got called to a horse stable today to diagnose a problem with a piece of equipment. The owner bought a unit called a "Centrifuge." This is a unit that they use for something to do with artificially inseminating horses. It spins the substance at a high rate of speed for a period of time for some reason.

Anyway, the owner plugged it in and it worked one time. He came out the next morning and it was dead. No lights, no operation. So he sent it back and bought another one (at $2600). It done the same thing.

The only thing that I could find was he was using an ungrounded recept. The book stressed highly on a grounded outlet. Regardless, I ran a new circuit, and it seems to be working.

Could this simply just have been a ground problem? This machine appears to be a very sensitive piece of equipment.

[This message has been edited by Merlin (edited 04-11-2006).]

[This message has been edited by Merlin (edited 04-26-2006).]

Top
Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#64575 - 04/11/06 12:14 PM Re: Ground??
Steve Miller Offline
Member

Registered: 08/30/01
Posts: 322
Loc: Loudoun Cty, VA
Many years ago that was explained to me this way (I never did any further research so I have no idea if this is correct or not):
The spinning of the centrifuge creates static by it's mere operation, no way to avoid this. The static is supposed to harmlessly bleed off to ground. If it doesn't dissipate to ground it will build up until the static causes any arc which can go directly through the control board and fry it.
Like I said, I never researched this answer but it seemed logical.

Top
#64576 - 04/26/06 07:14 PM Re: Ground??
Merlin Offline
Member

Registered: 01/27/04
Posts: 170
Loc: NW Indiana
Thanks Steve for your reply. However, after numerous return trips to this stable, the problem is still not corrected. I am about to pull my hair out.

I NEED HELP. I have depleted all of my thoughts. Has anyone else got any suggestions?

Here's the situation. This is a facility that I done a service upgrade on a couple of years ago. I installed a new meter and 200 amp service disco. Then, there is numerous overhead triplex's that branch off from there. One of which goes to the stable. It feeds a 100 amp panel that I also installed on another occasion. From there the owner has done some of his own unique wiring(real scary).

After the first time of burning this unit up(which the manufacturer says is the timer board), I ran a seperate dedicated circuit to the 100 amp panel, with a ground. The initial circuit he was using was not grounded. This still didn't cure the problem, again another timer board burn't. I can't find anything wrong.It almost has to be something backfeeding on the neutral, but is that possible.

Should this 100 amp panel have isolated ground and neutral bars like a subpanel since it is downstream from the service disco?

Top
#64577 - 04/26/06 07:53 PM Re: Ground??
Larry Fine Offline
Member

Registered: 02/18/05
Posts: 684
Loc: Richmond, VA
Merlin, I suggest getting back to basics, so to speak. Make no assumptions.

Check the nameplate specs on the machine. If it's configurable for multiple voltages, check the actual connections; don't assume the "default" to be accurate; it may have been changed.

Check your actual supply voltages, including while under additional load (lighting, air conditioning, etc.), and recheck for little or no voltage between neutral and ground at the machine, while running.

Also check for proper grounding under load. In other words, use a tester that places a bit of current on the grounding path, such as a solenoid tester or a light bulb, and not a high-impedance voltmeter.

Lastly, see if you can get more info from the maker as to the past damage. Is it always the same? What is their diagnosis? Overvoltage? Static damage? Ask for suggestions from them; a tech support dept?

Good luck, and let us know what happens.
_________________________
Larry Fine
Fine Electric Co.
fineelectricco.com

Top
#64578 - 04/26/06 07:55 PM Re: Ground??
Larry Fine Offline
Member

Registered: 02/18/05
Posts: 684
Loc: Richmond, VA
One more: reversed polarity (hot/neutral) on the feed?
_________________________
Larry Fine
Fine Electric Co.
fineelectricco.com

Top
#64579 - 04/26/06 08:22 PM Re: Ground??
LarryC Offline
Member

Registered: 07/05/04
Posts: 776
Loc: Winchester, NH, US
First thought is loose connections. Especially if someone of dubious qualifications has been inside the panels. Have there been any other electrical problems or modifications? Verify that all neutral and ground connections are solid.

The next thought is spikes and surges. Have you tried a good surge suppressor for this unit? Is this lightning country? Does the building have any equi-potential grids? Are they bonded to the service? You mentioned there is some questionable DIY work. I would check for grounds being used as neutrals and vice-versa. Are there any common systems between buildings? Such as metal piped water or gas lines, metal fences, video systems, computer networks, telephones, etc. Electric fences develop some nasty voltages. How about some miswired equipment? What are the other loads in the building or any large loads on the property?

The last thought is poor power coming from the utility. Is the property at the end of a very long run? Is it near some switched PF capacitor bank? Is there a very large load near the property like a mine or a sawmill?

Larry C

Editted because I forgot the first line.

[This message has been edited by LarryC (edited 04-26-2006).]

Top
#64580 - 04/26/06 09:09 PM Re: Ground??
Merlin Offline
Member

Registered: 01/27/04
Posts: 170
Loc: NW Indiana
Gentlemen.

Thanks for the reply. Yes I have checked the nameplate. it is 100-125VAC. The actual voltage at the recept. is 122. I did check for voltage between neutral and ground and found none. However, I never checked while running. No, There is no reverse polarity on this circuit, however I am sure there is somewhere else in this facilty (lights, recepts.,ect.) as he has wired most of it himself.

I also checked for loose connections all the way back to the service disco. I am not aware of any other problems. But again this facilty has some very unique (more like scary) wiring methods. We have had some lightning, but not near as frequent as this is happening. His house is also on the same service and no other problems.

I guess I am not sure what you mean by equi-potential grids Larry. But, there are electric fences, video cameras, telephones, and water lines between the other buildings of the place. There are no large loads in this facility. As far as the power from the utility, I don't believe that has anything to do with it. And no other large facilities nearby except a large grain farm.

As far as the manufacturer, they have been no help. They just tell us that they diagnosed it as the timer board and replaced it. They have no reasoning for it.

Thanks again for any help. This is driving me crazy.

Top
#64581 - 04/27/06 07:09 AM Re: Ground??
winnie Offline
Member

Registered: 09/15/03
Posts: 652
Loc: boston, ma
By equipotential grids, I believe that Larry is asking about any metal structures that may be acting as grounding electrodes which are _not_ properly bonded to the grounding electrode system. For example, re-bar in the floor. If you have two separate grounding electrodes that are _not_ properly bonded, then they can actually introduce safety and power quality problems as current flow _in_ on one rod, _through_ your equipment, and _out_ on the other rod.

I would confirm that building steel, any floor rebar, and the frame of the machine are all properly bonded to the building grounding electrode system. The machine frame should be bonded via the equipment grounding conductor to the supply receptacle. The building steel should be bonded to the grounding electrode system and the neutral at the panel.

-Jon

Top
#64582 - 04/27/06 01:20 PM Re: Ground??
RODALCO Offline
Member

Registered: 12/08/05
Posts: 863
Loc: Titirangi, Akld, New Zealand
Equipotental bonding means: All exposed metalwork is bonded together and held at the same potential.
Under fault conditions, if for example the voltage on the exposed metal work rises to 55 Volts, then all other exposed metalwork will be at the same potential to avoid a shock between for example two steel workbenches or cabinets.
The equipotential bonding cable has to be of adequate size, say for a 16 mm² mains it has to be 6 mm² for example.
Also the equipotential cable has to be secured at the main Earth bar at the main switchboards in case as with MEN systems used in New Zealand.
Regards Ray
_________________________
The product of rotation, excitation and flux produces electricty.

Top
#64583 - 04/27/06 02:39 PM Re: Ground??
earlydean Offline
Member

Registered: 12/22/03
Posts: 749
Loc: Griswold, CT, USA
My quess is a voltage surge is frying your panel. Static can do this. But, if the grounding and bonding is solid, then that leaves surges caused from other electrical operations in the immediate vicinity, or lightning. Both can be mitigated by properly sized surge protection devices on the branch circuit and feeder or service.

Another thought is the centrifuge itself. If it can build up a static charge, then that charge must be bled off. Does it discharge through the controller? A careful look at the device that is designed to bleed this charge might be in order.
_________________________
Earl

Top
Page 1 of 2 1 2 >



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals