ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

ECN Shout Chat
Top Posters(30 Days)
Admin 19
Recent Posts
Anyone hiring inspectors?
by HotLine1. 03/27/17 08:03 AM
Old decora style outlets
by Admin. 03/25/17 11:40 AM
ESA Arc flash course
by TheShockDoctors. 03/24/17 10:15 AM
fuse rejectors
by HotLine1. 03/24/17 07:53 AM
Another Forum Update
by Admin. 03/22/17 03:04 PM
New in the Gallery:
SE cable question
Popular Topics(Views)
231,564 Are you busy
166,335 Re: Forum
160,683 Need opinion
Who's Online Now
1 registered members (Admin), 69 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate This Thread
#6069 - 12/21/01 03:21 PM water heater thermostat  
paulb  Offline
Junior Member
Joined: Dec 2001
Posts: 1
Renton, WA USA
I am redoing an electric water heater. New thermostats and new elements. The water keeps overheating. I replaced the upper thermostat twice and the High Temp reset keep blowing. The odd part is after the upper thermostat hits temp. and the lower element kicks in, I have 110V still going to the upper element and 220V going to the lower.
The upper element never shuts off until the reset blows from too hot of water?
Any ideas?
My next check is for a short in the element.


Work Gear for Electricians and the Trades

#6070 - 12/21/01 06:10 PM Re: water heater thermostat  
Tom R  Offline
Junior Member
Joined: Dec 2001
Posts: 3
From your description I would suspect either one of the elements is grounded or the bottom thermostat is faulty. Check the thermostat and make sure it has a good physical contact to the tank.

I would recommend that you place a clamp on Amp meter on each of the Elements and check the current draw of each element when this condition is occurring. Assuming the circuit is wired correctly the bottom thermostat may not be opening and causing the Emergency over temperature device to trip. Voltage readings alone on this circuit can be misleading! What type of meter are you using and where are you placing the probes?

The standard configuration for a water heater is to use a top thermostat that is a single pole double throw switch so that when the water in the top of the tank reaches the set temperature it switches over to sequence on the bottom element. Since only one leg of the 240 volts is switched from the top element the other leg is still connected and that un-switched leg and will measure 120 volts to ground (tank) but unless the element is internally grounded current flow will cease in the upper element. The water in the bottom of the tank is then brought up to the temperature setting of the lower thermostat at which time that thermostat opens and breaks only one side of the line to the bottom element; so that element will also still have 120 volts on it if measured to ground ;but no current will be flowing(unless it is internally grounded) because one side of the line has been opened.

The best way to check these things is with a thermometer placed near the thermostat and an amp meter monitoring the current flow, if you want to measure the element voltage (measure across the terminals not from one terminal to ground) use a wiggy or (a Solenoid type of tester) these draw enough current that they won't lie to you. The Digital VOM with 11 meg ohms of impedance can give false readings on a circuit that has only one leg switched if the load (in this case the element) has a leakage path to ground that is on the order of 11 meg ohms or less you will read the micro amps flowing in the meter and it will appear to be giving you some kind of a voltage reading.


Typical settings are as follows

ECO opens when the water in the top 6" of the tank reaches 190° F

Top thermostat sequences @ around 120° F

Bottom thermostat opens @ between 120° F and 160° F (some are adjustable)

Hope this helps Tom R



Member Spotlight
dougwells
dougwells
kamloops BC Canada
Posts: 1,137
Joined: May 2003
Show All Member Profiles 
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.009s Queries: 14 (0.002s) Memory: 0.7432 MB (Peak: 0.8600 MB) Zlib enabled. Server Time: 2017-03-27 14:35:52 UTC