ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Topic Options
Rate This Topic
#59296 - 12/01/05 03:32 PM Voltage spikes
REELECTRIC Offline
Junior Member
Registered: 02/20/04
Posts: 5
Loc: Delafield, WI
I have a residential customer (200 Amp Underground service)who complained that when motor loads turn on (dryer,disposal, furnace blower), their lights would get brighter momentarily. I have checked all panel and meter socket connections. The voltage goes up about 15 volts on startup. The service entrance neutral connection was quite loose, but after it was tightened, there was no change. I would appreciate any suggestions.

[This message has been edited by REELECTRIC (edited 12-01-2005).]
Top
Work Gear for Electricians and the Trades
#59297 - 12/01/05 04:41 PM Re: Voltage spikes
JoeTestingEngr Offline
Member
Registered: 11/04/05
Posts: 781
Loc: Chicago, Il.
Sounds like it could be a lifted neutral from the utility. I wonder if you were measuring the leg opposite the motor load. Look across a 2-pole breaker and see if the voltage stays put. If you turn off loads on the opposite leg, does the voltage decrease?
Joe
Top
#59298 - 12/01/05 05:03 PM Re: Voltage spikes
e57 Offline
Member
Registered: 05/27/03
Posts: 2876
Loc: S.F.,CA USA
I second the additional loose neutral idea...

Does this happen with all loads or just a few?
Not long ago, I came across a strange problem with a neutral buss that took a short, and blew out the back of it. Couldn't tell by a quick look that it cooked the metal. Everything below it had resistance to the portion of the buss above it.
_________________________
Mark Heller
"Well - I oughta....." -Jackie Gleason
Top
#59299 - 12/01/05 05:14 PM Re: Voltage spikes
magoo66 Offline
Junior Member
Registered: 07/22/05
Posts: 9
Loc: Tillamook, Oregon
Call the PoCo, have them check it out, sounds like a neutral problem.
Top
#59300 - 12/02/05 12:09 AM Re: Voltage spikes
e57 Offline
Member
Registered: 05/27/03
Posts: 2876
Loc: S.F.,CA USA
STRANGE TWIST OF IRONY!!!!!!!

Immediatley following the post of mine above, my friend calls, of whom I did a service for last week. He's smalling smoke, hearing a humming noise and the lights are doing the hoochy choochy. His drop was too short to make it to the new location so I left my side long and temp'ed to the original location. (POCO due to come out and replace, but hadn't yet...) So I drop dinking around on the internet and head over, after telling him to shut off the main.

So as I'm driving in the high winds and driven rain, I am keeping the fingers crossed that it is not one of my connections..... (Cause it sounds like a possible fire damage to at least something... 'cause of the smoke smell.) So I get there, (in ten minutes) and sure enough voltage fine with no load, radical voltage swing under load, 70 -160V. (I turned some expendable items on, on different phases to test.) Pull the meter and check it and main, solid! Pull out the ladder and cut power, cut my splices off, checked resistance in them, fine, time to call the POCO, as I'm looking at the pole connections I cant see anything in the mess thats up there. (More than a dozen drops on one pole) So as I'm waiting for the POCO for 4 hours we found what was burning.... The coffee maker element melted through the bottom of the coffee maker and set the surface of the butcher block table it was on on fire, and apparently extinguished itself. POCO arrives and up he goes in the bucket, and spots that the neutral/messanger had completly detached from a splice. (Yes, splice in messanger!) So he re-splices, the already taught messanger/neutral, and starts back down. "Hey, could you at least put a helical on the other side of the splice- that thing fails again and you'll be here with the fire dept next time..." - "What do mean, it'll hold." "The last one didn't, thats why we're here." So just to appease me, he does.

Damage report so far...
Coffee machine
Table it was on
Computer
Furnace control board
and 1 GFI, and 2 AFCI breakers

Phew!!!!
_________________________
Mark Heller
"Well - I oughta....." -Jackie Gleason
Top
#59301 - 12/02/05 04:09 AM Re: Voltage spikes
WFO Offline
Member
Registered: 09/03/05
Posts: 202
Loc: Cat Spring, TX
Don't know what your POCO, but if a claim like that was filed at our Coop and the fault was as obviously ours, we'd pay damages. Worth a try.
Top
#59302 - 12/02/05 05:03 PM Re: Voltage spikes
e57 Offline
Member
Registered: 05/27/03
Posts: 2876
Loc: S.F.,CA USA
WFO, the pole connection is theirs, I am free and clear...
_________________________
Mark Heller
"Well - I oughta....." -Jackie Gleason
Top
#59303 - 12/02/05 05:51 PM Re: Voltage spikes
circuit man Offline
Member
Registered: 11/05/01
Posts: 273
Loc: saluda,s.c.
here's a good one! what do you guys think when a utility is too cheap to run i hi voltage neutral & use the bare conductor in a triplex cable for the low & hi side neutral?i think there looking at big trouble!especially if it gets loose.almost as bad as running hi voltage cables underground with fuses on both ends.these end up on opposite poles, the fuses are on the line & load end of each pole.also a candate for the darwin award is hanging two transformers on the same pole with these cables with out a conduit ,then putting a third transformer for some single phase power about 6 ft higher on the same pole.i'll se if i can get a pc of this mess.

[This message has been edited by circuit man (edited 12-02-2005).]
Top
#59304 - 12/02/05 07:27 PM Re: Voltage spikes
JoeTestingEngr Offline
Member
Registered: 11/04/05
Posts: 781
Loc: Chicago, Il.
e57
STRANGE TWIST OF IRONY!!!!!!!
...Damage report so far...
Coffee machine
Table it was on
Computer
***Furnace control board***
and 1 GFI, and 2 AFCI breakers

This is giving me a little Deja Vu feeling too!!!!

Me to Robert in posts about Intermatic Surge Suppressors to protect a furnace.....
If you read the datasheet, you'll see that the clamping voltage on that arrestor is a couple of hundred volts more than you want your furnace to ever see!!! If I had one of those new-fangled electronic ignition furnaces, it would probably have magically grown at least one, 1.5KE130CA bi-directional, 130V RMS transient voltage suppressor, 1500Watt surge rating (TVS)
...
This is where I'm going to vent a little because I can see folks mentioning that this is DIY. Well I need to know how many times I'm supposed to let a poorly protected product blow up before I do something about it??? Your furnace mfg won't do anything to better protect their (YOUR) control board BUT, they'll be more than happy to sell you a new one.

In lieu of actually protecting furnaces, Is there a section of the code that we can copy and stick on a furnace, instructing that it shall not blow up in the event of a lifted neutral or line transient?
Joe
Top
#59305 - 12/03/05 05:26 AM Re: Voltage spikes
WFO Offline
Member
Registered: 09/03/05
Posts: 202
Loc: Cat Spring, TX
e57
Quote:
"WFO, the pole connection is theirs, I am free and clear..."

I quess I didn't word my post too well. I was saying AS A COOP, I would be responsible for YOUR damage.
You should get a list of the damaged items and submit them to your POCO with an explanation of what the lineman found. We (the Coop) pay for damages when it is our eguipments fault.
Top

Member Spotlight
Member Since: 12/24/00
Posts: 4259
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 87 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 47
HotLine1 43
gfretwell 19
Ruben Rocha 12
Trumpy 9
 
Newest Members
Scotto, Freecrowder, clee512, Jdscott2005, FAIZAN

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals