The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!


2017 NEC and Related
2017 NEC
Now Available!

Recent Posts
Parking lot pole light swap....
by gfretwell
10/24/16 08:46 PM
International Wire Colour Codes
by Tjia1981
10/23/16 12:08 PM
Son of Sparky
by HotLine1
10/20/16 07:43 PM
Speaking of Plugmold ...
by gfretwell
10/17/16 02:37 PM
Broken battery charger? Check for cobwebs!
by gfretwell
10/17/16 02:30 PM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 14
HotLine1 7
ghost307 7
renosteinke 6
Potseal 4
Who's Online
2 registered (HotLine1, Lostazhell), 46 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#58339 - 11/06/05 05:27 PM elevator trips 2000A main
triple Offline

Registered: 04/01/02
Posts: 182
Loc: Wisconsin
We have an intermittent problem whereby the elevator (60hp) in an all-new construction building trips the 2000A main breaker. The breaker downstream of the main feeding the motor never trips. This happens 3-7 times every week while this building is under construction. The engineer for the electrical equipment input their settings. He insists that they were set correctly. We have since raised the amps from approximately 1600A to 1800A but the problem persists. Obviously, the possibility for tripping will increase once the building is occupied. Is there another main breaker setting that could be incorrect? Could something be wrong with the elevator motor or controls? The engineer says that having the main trip before the downstream breaker is normal. Is that possible?

Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#58340 - 11/06/05 06:36 PM Re: elevator trips 2000A main
LK Offline


Registered: 01/21/03
Posts: 1721
Loc: New Jersey
"The engineer says that having the main trip before the downstream breaker is normal. Is that possible?"
No problem, just replace the engineer, and it should fix the problem, it appears there may be a coordination problem, and improper settings of the elevator drive controls.

#58341 - 11/06/05 06:39 PM Re: elevator trips 2000A main
lamplighter Offline

Registered: 10/05/05
Posts: 101
Loc: Clawson,Michigan,USA
I've seen situations where a 400A. main would trip before the 15 amp. branch circuit breaker would. It sometimes happens but, If you are getting enough power through that fault to trip an 1800A. main, either you have a bad main breaker, or there is a serious problem down line from it.
I would hate to think that the main is bad since they cost what they do, but, obviously, there is a problem there and I would think an 1800 amp fault would be pretty noticable.
What size circuit is the elevator on? 125 amp?
My advise would be to place a monitoring amprobe on the circuit and leave it for awhile.
That way, you could see the max load on the circuit and maybe, if the main trips while you're doing it, you can tell if the load was high enough to trip it at it's current setting.
Atleast you'll have more information with which to investigate further.

#58342 - 11/06/05 06:41 PM Re: elevator trips 2000A main
Dave T Offline

Registered: 01/22/05
Posts: 157
Loc: Waukesha, WI, USA
Incomplete information provided. What is the voltage and what are the features provided with this breaker?
Can I assume that the voltage is 480v? If so can I also assume that you have ground fault as a part of the breaker?
Have you determined if the breaker is tripping because of an overload (thermally) and, as such, can not be reset immediately which my guess says that it is not.
If it can be reset immediately after a trip it most likely is tripping instantaneously. A 2000a breaker has an instantaneous setting, what is it set at? Who manufacturer the breaker? Is the trip unit solid state? Is it peak or RMS sensing? Peak sensing is more prone to nuisance trips and is found in older breakers before RMS sensing was available as a result if voltage spikes creating a current spike such as from capacitor switching.
If it has ground fault, what is the pick-up set at It should be adjustable from about 25%-100% with a max. setting of 1200a. If set lower, why? Breakers with adjustable setting are shipped with these setting in the lowest position and often not adjusted after installation. It is possible that the breaker is tripping because of a GF. If the pick-up setting is lower than the instantaneous pick-up of setting of the downstream breaker then the upstream breaker will trip. The same thing with the instantaneous adjustment that is usually adjustable from 50-100% is the trip unit rating of that breaker.

#58343 - 11/06/05 09:00 PM Re: elevator trips 2000A main
JoeTestingEngr Offline

Registered: 11/04/05
Posts: 786
Loc: Chicago, Il.
Hopefully, the engineer can produce a coordination study for your AC switchgear. Is the feeder a molded case breaker with no settings? Is the main one with instantaneous, short time, long time and ground fault settings? I'm used to calibrating DS series breakers with a test set. The trip unit controls sometimes need exercised to get the correct results and the dials aren't always dead on. The electricians that I work with would be very upset with me if I told them it was normal for the main to trip first. Just remember what you call the guy who graduated last in his class at med. school....
I would suspect the short time or ground fault time settings, and try to eliminate them, one at a time.

#58344 - 11/07/05 12:16 AM Re: elevator trips 2000A main
jraef Offline

Registered: 07/21/04
Posts: 90
Loc: San francisco, CA, USA
It may be simpler than all that, again depending on the specifics of your installation. IF the elevator is hydraulic and has a Wye-Delta starter on the hydraulic power unit, the problem may be caused by transition switching transients. This is a relatively common problem for elevators. When the starter transitions from Wye to Delta, it is off-line for a moment (open transition), and when it reconnects in Delta it is out of phase with the line. Depending on the motor power factor at that moment, it can create a brief current spike in excess of 2000% of motor FLA and cause the insantaneous trip to activate on the main CB because they are typically set to trip faster than lower level breakers on extremely high values like that.

Check it out. If it is in fact a Wye-Delta starter, you can replace it with a solid state starter and that problem will go away.

#58345 - 11/07/05 06:28 AM Re: elevator trips 2000A main
e57 Offline

Registered: 05/27/03
Posts: 2837
Loc: S.F.,CA USA
Assuming a single voltage in the building... A 60HP motor LRA can be well over 1300A at start. Without soft-start of the motor, you'll be due for other problems not including the tripping of the main. As for tripping a main before a downstream breaker, it happens. But most often can be eliminated by making sure the current v. time curves are at least just outside of normal operation of equipment. And you should be able to get all of that information, and settings from the CB manufacturer. (Feel luck that you're looking for the right setting of a CB, and not the "Right Fuse"!) Either way it sounds like the Engineer, Elevator Rep, and yourself need to figure a few things out.
Mark Heller
"Well - I oughta....." -Jackie Gleason

#58346 - 11/07/05 07:53 AM Re: elevator trips 2000A main
Mike Wescoatt Offline

Registered: 06/17/01
Posts: 164
Loc: Cedar City, Utah
Is there an equipment GFI attached to the shunt trip of the breaker? I've seen these trip the main when a hot leg of a 20A utility circuit dropped onto ground and the branch protection never opened.
Mike Wescoatt

#58347 - 11/07/05 08:59 AM Re: elevator trips 2000A main
Dave T Offline

Registered: 01/22/05
Posts: 157
Loc: Waukesha, WI, USA
jraef may have hit on something there "IF the elevator is hydraulic and has a Wye-Delta starter on the hydraulic power unit, the problem may be caused by transition switching transients."
This may be the cause of the current spike that may be causing the nuisance tripping. Again, there has been nothing said about the 2000a breakers, it's features, how it has been set, nor how it may be tripping.
As such, all our answers are pure speculation without more information from the poster.

#58348 - 11/07/05 01:13 PM Re: elevator trips 2000A main
Zog Offline

Registered: 09/13/05
Posts: 116
Loc: Charlotte, NC
I agree there is not enough info to tell you what is wrong but my guess is the ST delay setting is low (quick). Either your engineer is clueless about coordnition studies (Main tripping before the feeder?!?!) or your trip unit is bad and needs to be tested via primary injection.
MV/HV Testing Specialist, "BKRMAN"

Page 1 of 2 1 2 >

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals