ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Topic Options
Rate This Topic
#49141 - 02/28/05 05:35 AM A/C buzzing on start up
boggerbutt2454 Offline
Member
Registered: 02/27/05
Posts: 44
Loc: Concord NC USA
Heat pump makes buzzing noise on start up.
Checked for overcurrent, thinking bad compressor, checked for voltage drop, only drops 2 volts, equipment ground run in conduit with feeders and all connections tight. conduit straped properly any ideas?
Top
Work Gear for Electricians and the Trades
#49142 - 02/28/05 05:53 AM Re: A/C buzzing on start up
BOSSMAN Offline
Member
Registered: 04/24/04
Posts: 28
Loc: BEMIDJI, MN,USA
Im thinking that the capacitor is bad and not giving the motor that extra umf it needs to get started.
hope that helps.

John.
Top
#49143 - 02/28/05 06:41 AM Re: A/C buzzing on start up
wolfdog Offline
Member
Registered: 10/24/01
Posts: 135
Loc: Dallas,TX
Bad capacitor(s).

Wire(s) burned.

Relay bad.

Perhaps a bad compressor.

Some knowledgable troubleshooting will confirm the problem.

I don't think that it would be wise to post step by step on this bulletin board.
Top
#49144 - 02/28/05 02:09 PM Re: A/C buzzing on start up
Trumpy Offline


Member
Registered: 07/05/02
Posts: 8211
Loc: SI,New Zealand
boggerbutt,
What part of the A/C unit is actually making the buzzing sound?.
The Compressor Start contactor can buzz if there is not enough current to pull the armature in.
A bad compressor will usually cycle on and off, on the Overload if there is a problem with the windings.
Sure sounds like a faulty Capacitor though.
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin
Top
#49145 - 02/28/05 02:16 PM Re: A/C buzzing on start up
maintenanceguy Offline
Member
Registered: 12/02/01
Posts: 300
Loc: Southern NJ, USA
If a contactor coil doesn't have the strength to pull the contactor closed firmly the contactor will chatter loudly.

I'd find the problem by pulling the cover and either using a stethoscope (which I carry on my truck) with an open tube to track it down or I'd touch all suspects with a long screwdriver pressing the handle against my ear.
Top
#49146 - 02/28/05 08:09 PM Re: A/C buzzing on start up
chi spark Offline
Member
Registered: 01/06/04
Posts: 105
Loc: Chicago IL USA
Does the noise go away after 20-30 secs? The contactor can chatter from low volts(coil voltage-usually 24vac). The compressor can be noisy on a hard start. Then as it starts to heat/cool, it can quiet down. What is outside temp by you?

edit: A bad or dirty contactor can also buzz. How old is the h/p? Are you inclined to open this thing up?

[This message has been edited by chi spark (edited 02-28-2005).]
Top
#49147 - 03/01/05 12:18 AM Re: A/C buzzing on start up
Trumpy Offline


Member
Registered: 07/05/02
Posts: 8211
Loc: SI,New Zealand
What brand/size/voltage are we talking about here?.
Is it a Hi-Wall or a Cassette or a Ducted system?
I'm very familiar with the Carrier and Mitsubishi and Toshiba units.
Chi Spark,
Good point, does it use the old R-22 or the newer R-134a or R-404 High Pressure Refrigerant.
It can make the difference.
Has the unit been serviced lately?
Is the Indoor unit Heating and Cooling as it should?
Is the Indoor unit coming out with a fault code?.
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin
Top
#49148 - 03/02/05 04:18 AM Re: A/C buzzing on start up
boggerbutt2454 Offline
Member
Registered: 02/27/05
Posts: 44
Loc: Concord NC USA
These is a Carrier unit and the capacitor is good, the compressor is good, I've check the fan and contactor. The noise actual is coming from the wires in the conduit and you can feel them vibrate in you hand when the unit turns on. The line set is 75-100 feet long and has a rise of about 15-20 feet as the condensor is on the roof. It also uses R-22 refrig.
Top
#49149 - 03/02/05 04:26 AM Re: A/C buzzing on start up
boggerbutt2454 Offline
Member
Registered: 02/27/05
Posts: 44
Loc: Concord NC USA
Sorry, it is a 208-230 volt single phase unit. It calls for min. 31.9 amp circuit with 50 amp max. OCP and unit is fed with #8 THHN in 3/4 EMT. Straps are tight, conduit is stopped and transitioned with flex so transmition of vibration is not a factor.LRA is 140 A, unit at start up pulling about 76 amps then drops back and runs around 15-16 amps. Connections are tight know signs of overheating or burned parts. I checked compressor windings and they read OK.
Top
#49150 - 03/02/05 05:53 AM Re: A/C buzzing on start up
Jps1006 Offline
Member
Registered: 01/22/04
Posts: 615
Loc: Northern IL
sounds normal to me.
Top

Member Spotlight
Member Since: 11/17/00
Posts: 2232
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 61 Guests and 7 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 51
HotLine1 43
gfretwell 17
Trumpy 16
Ruben Rocha 13
 
Newest Members
clee512, Jdscott2005, FAIZAN, Regitest2, sureshazhagai

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals