The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Correct rotation, wrong sequence
by Potseal
Yesterday at 03:14 PM
Industrail Control Panel bonding per 409.108
by sparkyinak
12/09/16 06:29 PM
Calling all Non-US members!! (Non-US only)
by aussie240
12/07/16 02:39 AM
Photo Upload Tutorial
by DanK
12/06/16 11:35 PM
Sprinklered equipment 26-008
by bigpapa
12/02/16 04:24 PM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 11
HotLine1 10
Potseal 9
sparkyinak 8
Texas_Ranger 7
Who's Online
1 registered (geoff in UK), 205 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#3512 - 08/21/01 07:52 AM UG Temp Service "Disconnected"
sparky66wv Offline
Member

Registered: 11/17/00
Posts: 2339
Loc: West Virginia
I'm a little angry... Turns out it was my fault too...

So, we got a new PoCo (Most of you know the woes I've mentioned) and everything is different. Used to be, we supplied the pedestal, they did eveything else, now we provide service lateral conduit and pullrope and dig out as close as we dare to the Xformer.

I was told that I'd have to be there for final connections, but alas, one day I showed up and it was all done for me...

Ok...

So the shows over, I call in to disconnect the service so I can remove the obviously temporary service, a few days later there's a yellow tag (never saw one of those before) and the meter is gone...

OK, so I guess it's ready to remove ?!? So I call 1-800-alleghe(ny) and ask the lady "does a yellow tag mean it's disconnected? I'd like to remove this service..." She said "yes"...

I snip the yellow seal and Hmmm.... the lateral is still connected... and hot... with full 240V....

So... now I'm a little peaved, and I leave a nasty note in the meterbase asking if they were trying to kill me...

Then the meterman happens to show up... Turns out the yellow tag only means that the customer should have no power, not that it is "cold"...

And I had no business snipping the yellow tag...

OK, so I snip the PT-70M that I use to show that it was a sparky that snipped the yellow tag, and I removed my nasty note... and applied another PT-70M for the same reason...

I called the EE and both explained and apologized for my mistake...

Sheesh... the yellow tag apparently means the same thing as "no meter" which is plain to see... so the redundancy is a little stupid...

I was informed that there would be no tag at all when I can remove it...

So now I know... (And now you know)

_________________________
-Virgil
Residential/Commercial Inspector
5 Star Inspections
Member IAEI

Top
Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#3513 - 08/21/01 02:11 PM Re: UG Temp Service "Disconnected"
Tom Offline
Member

Registered: 01/01/01
Posts: 1069
Loc: Shinnston, WV USA
Virgil,

I'm glad you were awake enough to notice that this was still energized.

Good ole Allegheny Power. If you don't know exactly the right person to talk to, you're likely to hear any kind of story. What more can I say.

If you run across a meter with a yellow seal, it means insulators have been inserted in the meter stabs. This is frequently done when there is a temporary shutoff of power, either for non-payment or at the request of the customer. if it is long term, they'll pull the meter.

Tom
_________________________
Few things are harder to put up with than the annoyance of a good example.

Top
#3514 - 08/31/01 08:19 PM Re: UG Temp Service "Disconnected"
sparky66wv Offline
Member

Registered: 11/17/00
Posts: 2339
Loc: West Virginia
Followup:



I finally found it as set up in the photo...
Still with a yellow tag, still with the meter blank... lateral hanging out in the breeze... riser all out of kilter...
I removed it and yes I snipped the tag!

Whatever!

[This message has been edited by sparky66wv (edited 08-31-2001).]
_________________________
-Virgil
Residential/Commercial Inspector
5 Star Inspections
Member IAEI

Top
#3515 - 08/31/01 08:27 PM Re: UG Temp Service "Disconnected"
Bill Addiss Offline
Member

Registered: 10/07/00
Posts: 4196
Loc: NY, USA
Virgil!

Did you get a different Camera?

Bill

Top
#3516 - 08/31/01 08:39 PM Re: UG Temp Service "Disconnected"
sparky66wv Offline
Member

Registered: 11/17/00
Posts: 2339
Loc: West Virginia
Nope, same ol' Fun-flash...

When I send them to you for the Violations Section, I send them in 640 x 480 and let you crop and size 'em...

I think the program you use may have the jpeg compression set a little high.

They've always been clearer originals than the ones posted in the Violations Section.

No offense, I can send them in 320 x 240 and they'll look as good as this one, as long as I'm at least three feet away and in daylight...

[This message has been edited by sparky66wv (edited 08-31-2001).]
_________________________
-Virgil
Residential/Commercial Inspector
5 Star Inspections
Member IAEI

Top
#3517 - 09/01/01 04:08 AM Re: UG Temp Service "Disconnected"
sparky Offline
Member

Registered: 10/18/00
Posts: 5545
Good ole Allegheny Power. If you don't know exactly the right person to talk to, you're likely to hear any kind of story. What more can I say

LOL !
it's got to be some sort of industry standard

Top



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals