ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Topic Options
Rate This Topic
#22786 - 03/03/03 03:17 PM Thank-you Bill
Scotts Offline
Member
Registered: 01/17/02
Posts: 209
Loc: Ventura, CA, USA
Bill,

Thanks for getting this site back up. I was beginning to wonder if your bills were too much and you pulled the plug.

Missed it while it was down. I am glad it is back! Hopefully you have all the problems sorted out.

3 cheers for Bill!!!

Scott
Top
Work Gear for Electricians and the Trades
#22787 - 03/03/03 03:36 PM Re: Thank-you Bill
Bill Addiss Offline
Member
Registered: 10/07/00
Posts: 3875
Loc: NY, USA
Scott,

Thanks for the sentiment. It's good to be back!!


Bill
Top
#22788 - 03/03/03 04:42 PM Re: Thank-you Bill
Trainwire Offline
Member
Registered: 03/15/02
Posts: 360
Loc: Strasburg,PA,USA
Whew! you're back.

It's either the wrong day to quit sniffing glue, or ECN was gone for awhile

TW
Top
#22789 - 03/03/03 05:29 PM Re: Thank-you Bill
iwire Offline
Moderator
Registered: 01/05/03
Posts: 4391
Loc: North Attleboro, MA USA
Are we going to have to go to the office and run some cement incased RMC for the telco lines
Bob
_________________________
Bob Badger
Construction & Maintenance Electrician
Massachusetts
Top
#22790 - 03/03/03 05:59 PM Re: Thank-you Bill
SvenNYC Offline
Member
Registered: 08/19/02
Posts: 1691
Loc: New York City
Rock on! I just noticed it's back up!!!

Bill, what happened? I thought a massive snow storm took down the phone lines....

I want my...I want my....I want my Eee Cee ENnnn (to the tune of I want my MTV).
Top
#22791 - 03/03/03 06:23 PM Re: Thank-you Bill
Bill Addiss Offline
Member
Registered: 10/07/00
Posts: 3875
Loc: NY, USA
We were once again a victim of vandalism to Verizon (Telco) equipment. Someone cut a 3000 pair cable in the area.

I wonder why these Bozos don't realize that the consumer (including them, Families and Friends) is the one that ultimately loses with things like this.

Bill
Top
#22792 - 03/03/03 09:46 PM Re: Thank-you Bill
Trumpy Offline


Member
Registered: 07/05/02
Posts: 8211
Loc: SI,New Zealand
Bill,
My God it's good to see ECN back.
But I think that this failure, went a wee bit wider than just ECN, most of us people in New Zealand, still cannot use our e-mail accounts, because they are run from the US,
I have an account run by BigMailbox in the US and it is still out.
Today is the first day, that I have been able to access any sites or search engines, outside of NZ.
It is a bit annoying, but you always know, that they will return, eventually!.
Thanks, Bill, for getting ECN up and running again!.
I was beginning to wonder, if it was our shonky cabling systems, over here, probably is, to some extent!.

[This message has been edited by Trumpy (edited 03-04-2003).]
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin
Top

Member Spotlight
Member Since: 10/07/00
Posts: 3417
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 35 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 47
HotLine1 43
gfretwell 19
Ruben Rocha 12
Trumpy 9
 
Newest Members
Scotto, Freecrowder, clee512, Jdscott2005, FAIZAN

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals