ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#22565 - 02/25/03 09:29 AM What's Wrong with this Thread?
Bill Addiss Offline
Member
Registered: 10/07/00
Posts: 3875
Loc: NY, USA
A little different than our usual 'What's Wrong' inquiries. No offense meant to the Author (TG) I'm not talking about the question or the responses.

There seems to be something peculiar about the 60 Hz ??? thread that may keep some from getting to the reply page. I was curious how many could not get to the "Reply Page" and only get a Blank screen?

The reason I'm asking is that Bjarney could not get to it and I could only get here using a Netscape Browser. My AOL or a standalone Explorer Browser would not work. I'm thinking it has something to do with the title which is displayed as '60Hz +/- ???' on the 'General Discussion' list but differently (60 Hz ???) when I go there. If this is the case we may have to watch what characters are used in titles.

Does anyone else get a blank page when trying to reply there?
Can anyone explain this?


Bill

[This message has been edited by Bill Addiss (edited 02-25-2003).]
Top
Work Gear for Electricians and the Trades
#22566 - 02/25/03 09:57 AM Re: What's Wrong with this Thread?
Joe Tedesco Offline
Member
Registered: 10/07/00
Posts: 2749
Loc: Boston, Massachusetts USA
I can read it using Explorer.

[This message has been edited by Joe Tedesco (edited 02-25-2003).]
_________________________
Joe Tedesco, NEC Consultant
Top
#22567 - 02/25/03 10:06 AM Re: What's Wrong with this Thread?
Bill Addiss Offline
Member
Registered: 10/07/00
Posts: 3875
Loc: NY, USA
Joe,

Thanks, I can read it though, (some pictures missing on the page) but if I go to reply to it I only get a blank page.

Bill
Top
#22568 - 02/25/03 10:08 AM Re: What's Wrong with this Thread?
caselec Offline
Member
Registered: 04/14/02
Posts: 558
Loc: San Jose, CA
Works fine for me with both IE6 and Mozilla.

Curt
_________________________
Curt Swartz
Top
#22569 - 02/25/03 10:57 AM Re: What's Wrong with this Thread?
ThinkGood Offline
Member
Registered: 08/07/02
Posts: 1081
Loc: Milwaukee, WI
Bill:

What version number of Internet Explorer are you using? (Help -> About Internet Explorer)

...I just can't seem to stay out of trouble lately
Top
#22570 - 02/25/03 11:13 AM Re: What's Wrong with this Thread?
Bill Addiss Offline
Member
Registered: 10/07/00
Posts: 3875
Loc: NY, USA
TG,

MSIE ver. 6.0.2800.1106IS
I have AOL ver 7.0 on this computer which may affect or modify the IE Browser, I am not sure.

Bjarney said that he has MSIE 6.0.2800.1106

Bill
Top
#22571 - 02/25/03 12:58 PM Re: What's Wrong with this Thread?
resqcapt19 Offline
Member
Registered: 11/10/00
Posts: 2148
Loc: IL
I have IE 6.0.2800.1106CO, and the reply page opens fine for me.
Don
_________________________
Don(resqcapt19)
Top
#22572 - 02/25/03 03:22 PM Re: What's Wrong with this Thread?
txsparky Offline
Member
Registered: 05/25/01
Posts: 552
Loc: Magnolia,.Texas U.S.A.
I get a blank page also.Running IE6 w/SP 1 on Windows 98.Maybe theres another service pack out.
_________________________
Donnie
Top
#22573 - 02/25/03 04:04 PM Re: What's Wrong with this Thread?
Fred Offline
Member
Registered: 04/30/01
Posts: 449
Loc: Straughn, IN 47387
Bill, I'm running IE 6.0 and have no trouble opening the reply page on the 60HZ thread.
Top
#22574 - 02/25/03 04:22 PM Re: What's Wrong with this Thread?
Bill Addiss Offline
Member
Registered: 10/07/00
Posts: 3875
Loc: NY, USA
Hmmm,

Maybe I should have asked 'What's Wrong with My/Our Browser?' Anyway, it seems that 3 of us so far have a problem here.

Bjarney & txsparky:
Do you also have a problem with graphics on the Thread page? And is the Title Different? (missing the +/-)

Anyone else?

Bill

[This message has been edited by Bill Addiss (edited 02-25-2003).]
Top
Page 1 of 2 1 2 >

Member Spotlight
Member Since: 11/17/00
Posts: 2232
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 94 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 51
HotLine1 43
gfretwell 17
Trumpy 16
Ruben Rocha 13
 
Newest Members
Freecrowder, clee512, Jdscott2005, FAIZAN, Regitest2

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals