The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Locked rotor, no burnout
by andey
Yesterday at 04:48 AM
Temporarily feeding a panel...
by Potseal
09/29/16 11:05 PM
Massive power outage South Australia
by Meadow
09/29/16 06:46 AM
short circuit??
by Meadow
09/29/16 06:43 AM
Norwegian power?
by Meadow
09/29/16 06:36 AM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
HotLine1 12
sparky 10
gfretwell 8
Potseal 7
sparky66wv 6
Who's Online
0 registered (), 285 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#212802 - 02/14/14 11:46 PM voltage issue
watersparkfalls Offline
Member

Registered: 03/08/05
Posts: 210
Loc: Washington...Not DC
I was at a friends new tanning salon, and came across a strange voltage issue. I tested his outlets and found 2 plugs that read 140 volts, there was an original panel from shell and core, however because it's a tanning salon the original owner added 2 new panels in the space for the tanning beds which operate at 240 volts. Both panels are fed from individual 75kva transformer (208primary 240 secondary) the panel feeding the plug in the hall @140 volts is from the 240 secondary side of the transformer...note it is the third leg feeding these outlets at high voltage. What can cause this? I didn't test the lugs to see voltage inside panel because of time restraints.

Thanks,
H20

Top
2014 / 2011 NEC & Related Books and Study Guides
#212805 - 02/15/14 03:50 PM Re: voltage issue [Re: watersparkfalls]
Tesla Offline
Member

Registered: 06/16/04
Posts: 1280
Loc: Sacramento, CA
140VAC on one, otherwise, normal 120VAC hot is a dead giveaway that a buck-boost transformer is at hand.

This is ultra-common.

As for WHERE the buck-boost transformer might be...

They are typically fully encased in epoxy and rated to be stuck even in a plenum. Hence, a j-man may have slipped one or more above your head -- above the ceiling tiles.

It's in the nature of buck-boost transformers that they can be pretty modest while boosting voltage. So these puppies may not be all that large.

Because they're autoformers, they may strike you as being merely common taps with the mother transformer.

BTW, did you take a voltage reading straight off the 3-phase XFMR?

Normally, the original taps would not be touched, they'd still read 120 VAC vs ground/ neutral.


Edited by Tesla (02/15/14 03:51 PM)
_________________________
Tesla

Top
#212807 - 02/16/14 03:17 AM Re: voltage issue [Re: watersparkfalls]
Tesla Offline
Member

Registered: 06/16/04
Posts: 1280
Loc: Sacramento, CA
Addendum...

Buck-boost transformers are actually available in 3-phase.

It's just that for the loads under discussion, I can't imagine that such a trick beast would be installed. They are typically used for fully 3-phase loads.

You'd end up with 240Y138 at the taps if star wound. (nominally)

Such a transformer would be expected to be wired as a 3-phase autoformer. (Common neutral)

Since machine tools have uniformly moved to 460VAC 3-phase, the need for such a screwy transform is dated.

{The sole and only installation I ever faced that paid up for such a boost was a fire pump with controller (that was ordered wrong). The Service was 208Y120 and my boss ordered a 240VAC system. Its controller would not tolerate 208VAC -- sending it immediately into a service fault protest. To this very hour, those totally encapsulated, matched, single-phase autoformers are cooking.}

Such a custom order would not be remotely as cheap as just buying three matched single-phase autoformers, like we did. These can be had all over as an off-the-shelf item... second hand, even.

If it was installed,then it was a catagorical error to have it feeding plain vanilla receptacles. The voltage bump is going to be too much for too many appliances.

So, on the one hand you have a j-man installing a pretty tricky scheme, and on the other hand, the same dude is dumb enough to hook up plain vanilla receptacles to 138VAC.

Of course, if these are trick outlets -- twist-locks -- then your OP is omitting too much.
_________________________
Tesla

Top
#212809 - 02/16/14 07:24 PM Re: voltage issue [Re: watersparkfalls]
Scott35 Offline

Broom Pusher and
Member

Registered: 10/19/00
Posts: 2724
Loc: Anaheim, CA. USA
WATERSPARKFALLS;

Here are a couple Queries, per the Tanning Salon scenario:

1.: Was the 140VAC reading made with a High Input Impedance Voltmeter? (typical DVM).
In addition, was the L-G Voltage measurement similar to the L-N Voltage measurement?

Have you tried measuring the Voltage at the Receptacle(s), while the Circuit is "Loaded"?
Try measuring Voltage with an additional Load connected - such as a Large Incandescent Lamp, or a running Vacuum Cleaner.
See if this Test procedure stabilizes the L-N and L-G Voltage.


2.: As previously described by TESLA, could the Receptacle(s) measuring 140VAC be fed from a 4 Wire Wye Voltage Boosting Autotransformer Setup?

Reference Schematics for assistance (from ECN Tech. Reference Section):

------------------------------------------------------------


......................................................
Fig. 1a: Four Wire Wye Voltage Boosting Autotransformer Connection - Single Line Diagrammed View.
(3) 120/240V x 12/24V Isolated Transformers;
Primary Windings connected in Parallel (for 120V),
Secondary Windings connected in Series (for 24V).
Input: 208Y/120V 3ph. 4 Wire.
Output: 249Y/144V 3ph. 4 Wire.
........................................................

-----------------------------------------------------------


............................................................
Fig. 1b: Four Wire Wye Voltage Boosting Autotransformer Connection - Standard Schematic View.
(3) 120/240V x 12/24V Isolated Transformers;
Primary Windings connected in Parallel (for 120V),
Secondary Windings connected in Series (for 24V).
Input: 208Y/120V 3ph. 4 Wire.
Output: 249Y/144V 3ph. 4 Wire.
-----------------------------------------------------------

Another version of the 4 Wire Wye Voltage Boosting Autotransformer which might be used at the Salon would consist of (3) 120/240V x 16/32V Isolated transformers, with the Primary Windings connected in Parallel (120V), and the Secondary Windings also connected in Parallel (16V); which will result in an output of apx. 235Y/136V 3ph. 4 Wire.

Reference Single Line Drawing below:......................
..........................................................

...........................................................
Fig. 2a: Four-Wire Wye Autotransformer; Voltage Boosting.
Parallel-Connected Primary Windings,
Parallel-Connected Secondary Windings.
------------------------------------------------------------

Measuring Voltage at an Outlet fed from one of these setups would result in an L-N reading of >136VAC, and be completely normal.

3.: There is mention of (2) Panelboards being driven by 208V-240V Transformers.
Are these Transformers "Reverse-Connected 240V 3ph. 3W Delta x 208Y/120V 3ph. 4 Wire"?
Verify there are no connections to the X0 on the 208 Wye side.
If the 240V Delta output is ungrounded, that could show odd L-G Voltages.

If these Transformers are 208V Input x 240V Delta Output, they could be either Center-Tap Grounded, Corner Grounded, or Ungrounded.
If there are L-N Loads being fed from these Transformers, they need to be Center Tap Grounded - with System Grounded Neutral Conductors Terminated to the Center Tap as well.

4.: Lastly, the >136V L-N reading might be a result of that particular Phase having no Load connected to it at the time of the Voltage Test, and the remaining Two Phases have moderate Loads connected.

Please reply with some additional information, per the Systems at this location.

--Scott (EE)
_________________________
Scott " 35 " Thompson
Just Say NO To Green Eggs And Ham!

Top
#212901 - 02/26/14 05:44 PM Re: voltage issue [Re: watersparkfalls]
Scott35 Offline

Broom Pusher and
Member

Registered: 10/19/00
Posts: 2724
Loc: Anaheim, CA. USA
CPR to Thread... via EL BUMP'O! cheers

watersparkfalls
Have you returned to the Tanning Salon; and if so, did you perform an "Electrical Inspector Clouseau" as well???
(sp??? read: French Detective in Pink Panther Movies)

Tesla and I have money riding on this one!!! We made a $1,000.00 bet with some guy from another forum:

"We" (Nikola T and Me) say the Voltage "Issue" is from a Voltage Boosting Autotransformer arrangement.

The "Other Guy" says the Voltage "Issue" is due to an "Electrical Poltergeist".

I hope "We" win! clap

--Scott (EE)

btw... the whole "Bet" thing is pure baloney turkey
_________________________
Scott " 35 " Thompson
Just Say NO To Green Eggs And Ham!

Top
#212912 - 02/26/14 07:07 PM Re: voltage issue [Re: watersparkfalls]
HotLine1 Offline

Member

Registered: 04/03/02
Posts: 6786
Loc: Brick, NJ USA
Put be in for a piece of the 10 benjamins please.

There's a buck/boost somewhere....
_________________________
John

Top



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals