ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Topic Options
Rate This Topic
#208585 - 01/31/13 04:38 AM 300A xfer ATS w/ 4/0 lugs?
CZap Offline
New Member
Registered: 01/29/13
Posts: 7
Loc: NJ (Ocean Co.)
Trying to install a 300 amp ATS SR but whats up with the 4/0 lugs? I'm no rookie and usually use Generac switches but they were out of stock.

So we bought an eaton/cuttler. I can not figure how these lugs are viable. Every lug on this switch is rated 4/0. The switch even says 300A. How are people using this with 300a services?

45KW generator even has double lugs rated 500 kcmil or double 4/0.
Top
Work Gear for Electricians and the Trades
#208587 - 01/31/13 06:03 AM Re: 300A xfer ATS w/ 4/0 lugs? [Re: CZap]
twh Offline
Member
Registered: 03/11/04
Posts: 901
Loc: Regina, Sask.
Lug kits cost extra.
Top

Member Spotlight
Member Since: 12/24/00
Posts: 4259
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
2 registered (gfretwell, sparkyinak), 53 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 49
HotLine1 43
gfretwell 18
Ruben Rocha 12
Trumpy 9
 
Newest Members
Freecrowder, clee512, Jdscott2005, FAIZAN, Regitest2

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals