The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Calling all Non-US members!! (Non-US only)
by aussie240
Today at 02:39 AM
Photo Upload Tutorial
by DanK
Yesterday at 11:35 PM
Sprinklered equipment 26-008
by bigpapa
12/02/16 04:24 PM
On Delay Relay with Auto Reset
by Potseal
12/01/16 09:59 AM
Wow, that was close!
by jraef
11/28/16 07:06 PM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 13
HotLine1 9
Texas_Ranger 8
sparkyinak 7
Trumpy 6
Who's Online
2 registered (LongRunner, Tjia1981), 178 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#206435 - 07/01/12 10:44 PM Shore Power Problem
Stu T Offline
Member

Registered: 03/17/01
Posts: 28
Loc: Stamford, CT
I just finished replacing a storm damaged feeder. The original feeder was lost to the hurricane we experienced here in the North East last year. In addition to replacing the 200 Amp feeder my contract called for me to megger test the existing dock wiring. While performing the testing we found that someone had installed a jumper between the neutral terminal and the equipment grounding terminal of one of the 50 Amp, 120/240, dock mounted power stations. Knowing that this jumper should definitely not be there we removed it. Now one of the boat owners is complaining that his power monitor is showing some kind of wiring fault. We temporally put the jumper back in for testing purposes and the wiring fault clears. I asked the boat owner if this was the 1st time the power fault indicator was active. He explained that when the dock was installed about 4-5 years ago, his power monitor did display a wiring fault. He called the electrical contractor whom did the wiring installation. The contractor told him "I know how to fix this", I be- leave the contractor installed the jumper, Apparent problem solved. But now we have whats not only an NFPA 70 violation but also a recipe for disaster.

With the jumper installed we now have a parallel path for current flow. One path is through the neutral conductor (as it should be) and the other path is through the water and earth (undesirable).

I will be performing a battery of tests tomorrow. I was just hoping that one you guys has been down this road before and could offer me some advice.

I have composed a list of questions I hope to get answers to:

1) what are these power monitors looking for
2) do different power monitors look for different things
3) do they check polarity
4) do the measure the voltage between the grounded & grounding conductor.
5) do they place a temporary load (then a measurement) between the grounding conductor and a phase conductor


Any help would be greatly appreciated

Top
Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#206436 - 07/01/12 11:20 PM Re: Shore Power Problem [Re: Stu T]
Tesla Offline
Member

Registered: 06/16/04
Posts: 1280
Loc: Sacramento, CA
Corrosion = too much impedance on the neutral -- 'cured' by the jumper.
_________________________
Tesla

Top
#206437 - 07/01/12 11:54 PM Re: Shore Power Problem [Re: Tesla]
Stu T Offline
Member

Registered: 03/17/01
Posts: 28
Loc: Stamford, CT
I don't understand your replay. There is currently no load on the system. The feeder is brand spanking new (installed 4 days ago) the dock wiring is 4-5 years old but all connections have been inspected and are corrosion free. I will load the feeder to 100 Amps (with a load bank) tomorrow, this should show any weak or corroded connections.

Thanks

Top
#206438 - 07/02/12 01:43 AM Re: Shore Power Problem [Re: Stu T]
Tesla Offline
Member

Registered: 06/16/04
Posts: 1280
Loc: Sacramento, CA
The only thing 'cured' when a jumper is placed between the neutral and a grounding conductor -- down range from the panel is neutral impedance.

It's a law of physics; the additional conductive path is all that has changed.

====

Let's see...

You've only had a hurricane that destroyed a feeder...

Yep.

That couldn't stress any OTHER connections anywheres near abouts....

LONG NEUTRAL RUNS = biggest single chronic error that I have to fight.

There is a strong tendency to undersize neutrals -- doubly so now that we've got intelligent power electronics running riot everywhere.

===

Real world example: 20A 208VAC circuit loaded to only 7 running amps -- required TWIN #10 THWN-2 branch runs and return neutrals. The distance was so great that 3.5A running loads and CWA circuitry would not fire off with anything less.

None of my j-men correctly figured it out. A single #10 seemed so adequate.

But, it was not so.

======
_________________________
Tesla

Top
#206439 - 07/02/12 02:36 AM Re: Shore Power Problem [Re: Stu T]
Stu T Offline
Member

Registered: 03/17/01
Posts: 28
Loc: Stamford, CT
I have a fully sized neutral. Are you recommending an oversize neutral? It's a 350' run using 300K MCM. I can understand your explanation when there is a load. But until you have a load you have no voltage drop. My problem exists with no load ! You would have capacitance reactive between conductors and earth, I don't know if that would be a contributing factor.

Thanks

Top
#206442 - 07/02/12 06:49 PM Re: Shore Power Problem [Re: Stu T]
HotLine1 Offline

Member

Registered: 04/03/02
Posts: 6804
Loc: Brick, NJ USA
Is the 'power monitor' onboard the boat?

Anybody check the shore power cord/cords?
_________________________
John

Top
#206457 - 07/04/12 07:00 AM Re: Shore Power Problem [Re: Stu T]
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
Stu,
Is this a GFCI protected install at "his" end?
If so, you need to make sure there is no link between the neutral and ground bars.
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top
#206460 - 07/04/12 04:08 PM Re: Shore Power Problem [Re: Trumpy]
Stu T Offline
Member

Registered: 03/17/01
Posts: 28
Loc: Stamford, CT
There is no Ground Fault protection involved. There's a new development to this story. Located within the feeder run is a 60' length of 3/0 Cu. Type W cable. This is used from the fix pier to the ramp to the floating dock. Prior to energizing the feeder we megger tested the 3/0 cord and it meggered out fine. So we energized it, a short while later I was checking the tightness of one of the two hole straps supporting the cable. I had a very small cut on my hand and when the cut came into contact with cable (not the strap) I received a small shock. I cable was slightly wet at the time. I took my digital meter (high input impedance) and placed one probe in the salt water and the other probe I placed in contact with the wet cable. I read 100 Volts AC! So I've condemned the cable an ordered a new one, we'll see what happens.

Top
#206461 - 07/04/12 06:29 PM Re: Shore Power Problem [Re: Stu T]
Happy Birthday LarryC Offline
Member

Registered: 07/05/04
Posts: 776
Loc: Winchester, NH, US
Is the "ground" for the service bonded to the salt water? I am wondering how much current is running between the dock ground and the service ground?

I suspect the salt water is a better conductor than earth and you may be picking up ground currents from other sources. That would explain the higher than expected voltages between the neutral and the ground while no loads are connected.

Just like what happens when neutrals fail in houses that share common water systems. The current will find a path to get back home.

Top
#206463 - 07/04/12 09:02 PM Re: Shore Power Problem [Re: Stu T]
HotLine1 Offline

Member

Registered: 04/03/02
Posts: 6804
Loc: Brick, NJ USA
There could also be a 'leak' from an adjacent boat or dock or faulty 120 volt wiring on a boat traveling thru the water.

As a side note, any of the boats having any corrosion issues on the outdrives or other metal items below the waterlines?

Defective shore power cords from the pedestal from adjacent docks/boats should be checked out.
_________________________
John

Top
Page 1 of 2 1 2 >



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals