The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
230 or 345 kV transmission lines?
by Vlado
09/24/16 09:33 AM
breaker meltdown
by crselectric
09/24/16 12:42 AM
Electrical mast flashing product
by ThomasWinfrey
09/22/16 12:14 AM
What estimating software do you recommend?
by sparky
09/21/16 07:20 PM
"Dry Run" Inspection goes awry
by HotLine1
09/20/16 07:39 PM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
HotLine1 14
sparky 9
sparky66wv 8
gfretwell 8
Vlado 6
Who's Online
1 registered (Texas_Ranger), 273 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#205650 - 03/17/12 06:00 PM 120V read at receptacle with meter but can't power
HappyElectrician Offline
Member

Registered: 12/27/11
Posts: 31
Loc: Penn USA
I was called out to a troubleshoot job by my pal who is a plumber. He arrived on the site of a rental house (vacant now) yesterday to do some repairs because copper pipe in the plumbing system was cut and stolen. When he tried to turn the lights on in the basement all of the bulbs burned out. None of the receptacles upstairs were working and most of the lights in the house were very dim.

He called me today to come look at it. Strange things happening. First I made sure that no wires were cut from the main panel or the surrounding area. I opened the panel and tested the main; one side was about 80 v and the other 160v. I tested right off the main wires coming in also and then read 240 v and 120v to neutral. To make a long story short some of the breakers were reading the same voltages. After testing and testing and removing some wires from the panels from their breakers I was able to isolate 2 circuits that were causing the voltage to drop and give strange readings. Now I was able to get 120v and both sides of the main and on each of the breakers I left on. Turned off the ones that were giving strange readings. The ones that gave strange readings also caused the good ones to also give the same strange readings. Once I turned off the effected circuits had the proper readings of 120v on the breakers. Oh, also I had replaced the main breaker thinking at first it may have been the problem. Now that I isolated the bad circuits I pulled the breakers completely from the panel. I now get readings at the receptacles of 120v. However the strange thing is that when we plug in a power tool or anything else the voltage drops and the tool will not operate. The power tool humms and you can smell the motor starting to burn a bit. But with the tool plugged in the meter reads 120v on the same receptacle. I have never seen this before. At one point the circular saw worked but the blade turned very slowly and you could hear the motor laboring. I checked the meter socket power also. Getting full power to the house ffrom the service entrance from the pole. This is really purplexing me. I am almost ready to walk away from this job because I think there is some real problems in the wiring not knowing what the previous tenants may have done. Then when I reconnected one of the bad circuits it worked at 120v but another circuit that had read 120v is now reading something different.

Any ideas of what this may be?? Any thoughts or ideas would be greatly appreciated.

Thanks for your help

AFJES

Top
Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#205651 - 03/17/12 07:08 PM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
Tesla Offline
Member

Registered: 06/16/04
Posts: 1280
Loc: Sacramento, CA
Your neutral is weakly connected. Period. Stop.

This means that your DMM/ Analog meter -- which draws virtually no current -- gives you nice readings.

Then, upon any serious load ( Hot to Neutral ) your device is starved for electro-potential.

Cut the problem in half: turn MAIN off and re-verify that all load side connections are sweet.

Then you can begin going back up the line towards the Poco. The neutral can get fouled up at any point from pig to MAIN.

The weird C/Bs you removed were most likely smoked by the bad neutral.

Use a megger to check out circuit quality -- and verify that the circuits haven't been 'repaired' by a handyman.

Older panels must also be inspected/ tested for corroded buses. I've seen resistances as high as 3% of full voltage from rail to C/B terminal. (!)

You can be getting hell from both ends in an older panel; so methodically check everything out.

PS: Always check for crossed hots.

PPS: http://www.tasco-usa.com/v2/index.php?option=com_content&view=article&id=7

These are the fellows that produce tools for other name brands you know and love. ( Use your imagination. )



Top
#205652 - 03/17/12 10:06 PM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
dougwells Offline

Member

Registered: 05/03/03
Posts: 1226
Loc: kamloops BC Canada
Now i want this http://www.tasco-usa.com/v2/index.php?option=com_content&view=article&id=1

I wonder why they dont have the inspector 3 anymore. I like the one I have

I wonder if amprobe bought the rights


http://www.licensedelectrician.com/Store/AM/INSP-3.htm


Edited by dougwells (03/17/12 10:37 PM)

Top
#205653 - 03/18/12 08:25 AM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
HotLine1 Offline

Member

Registered: 04/03/02
Posts: 6785
Loc: Brick, NJ USA
Doug:
Would you mind sharing some of your experiences with the Insp 3? Do you use it for 'testing' AFCIs? If so, any comments?
_________________________
John

Top
#205655 - 03/18/12 11:15 AM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
dougwells Offline

Member

Registered: 05/03/03
Posts: 1226
Loc: kamloops BC Canada
The only time i have used the AFCI function was to see if there was a presence of an AFCI breaker for a circuit, I like how it simulates a load on a circuit, and will show the voltage drop on the neutral and the hot conductor, In still have not used all the functions and have to understand the ground impedance a little better.

Top
#205659 - 03/19/12 07:55 AM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
HappyElectrician Offline
Member

Registered: 12/27/11
Posts: 31
Loc: Penn USA
Tesla - thanks for the helpful hints. I will try this if I am given the ok by the home owner to proceed with the troubleshooting.

I was brought in by the plumber as I said on an emergency basis. Owners showed up when I thought I had the problem licked but then the screwy things started to happen after they left. My concern now which I am sure you can understand is that I have already spent hours troubleshooting this problem and at this point don't even know if I willo be paid because the problem was not solved. Until I get the go-ahead from the owner I am not doing anything else.

In situations like this you can loose your shirt as I am sure you know. I could spend many hours troubleshooting with no definite results or fix and the owener says why should I pay you if you did not fix the problem. I think it is more to the point now if I want to really tackle this problem and get involved with more than I can handle with my schedule of work already booked.

I don't have a megger; should get one I know.

The panel does not seem to be that old but with the house being vacant for so long god knows what could have caused this problem. The previous tenants could have played "Mr. Handyman" as you said.

Funny, a Doctor gets paid to diagnose a health problem and even if he does not find the problem he still gets paid by the insurance company. An electrican can spend days troubleshooting something and not get paid for his time. Scenarios like this trouble me.

Thanks again for your suggestions.

Top
#205660 - 03/19/12 09:56 AM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
gfretwell Offline

Member

Registered: 07/20/04
Posts: 9012
Loc: Estero,Fl,usa
The first thing I would do is look at line to neutral on both sides of the service disconnect and start adding loads. If that reading changes from one leg to the other, you have a bad neutral. If it is bad right at the SE cable entry to the house you are calling the PoCo anyway since it is either in the meter base or out toward their transformer.

Where your plumber buddy may be involved is if the neutral is open. His pipe may be your neutral. Until you resolve this, be careful around that ground clamp. Opening it up might expose you to 120 volts.
_________________________
Greg Fretwell

Top
#205667 - 03/20/12 08:36 AM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
n1ist Offline
Member

Registered: 02/13/02
Posts: 176
Loc: Malden MA
I agree with Greg; most likely the neutral has been bad for a while, but the problems didn't show up until the copper plumbing was cut. The plumber needs to be very careful here.

Given that you have a bad neutral situation, you need to contact the owners and tell them NOT to use any electrical equipment until things are fixed; otherwise they may end up with more damage or a fire.
/mike

Top
#205676 - 03/21/12 11:29 AM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
Texas_Ranger Online   content
Member

Registered: 12/17/01
Posts: 2331
Loc: Vienna, Austria
Quote:
The weird C/Bs you removed were most likely smoked by the bad neutral.

The weird breakers are most likely the circuits that have single phase hot-to-neutral loads on them right now. I bet if any loads were disconnected the idle voltage would remain stable with those breakers on too.

I think a loop impedance tester would be seriously handy here. Keep measuring from the panel towards the meter and as soon as loop impedance drops dramatically you're past the fault.

Top
#205777 - 03/29/12 09:35 PM Re: 120V read at receptacle with meter but can't power [Re: HappyElectrician]
Trick440 Offline
Member

Registered: 08/15/05
Posts: 248
Loc: Waterford, MI, USA
Primary ground, tighten all panel and meter connections is the first step and ussually cures this problem 90% of the time. The other 10% it's a power company issue. Good luck telling the power company its bad at their end, they never believe you.
_________________________
Shake n Bake

Top
Page 1 of 2 1 2 >



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals