ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Topic Options
Rate This Topic
#197244 - 11/15/10 09:35 PM I apologize for the BUG
renosteinke Offline
Cat Servant
Member
Registered: 01/22/05
Posts: 5316
Loc: Blue Collar Country
Last night I discovered a bug on my computer. It got into my mailbox. The problem has been corrected. I have a pro on tap for things like this.

Still, be reminded that any email from me will have a proper title. The bug was using gibberish.

You do your best, and still get bit.
Top
Work Gear for Electricians and the Trades
#197245 - 11/15/10 09:55 PM Re: I apologize for the BUG [Re: renosteinke]
HotLine1 Offline


Member
Registered: 04/03/02
Posts: 6776
Loc: Brick, NJ USA
Had the bug issue a few months back, I know the feeling.
_________________________
John
Top
#197269 - 11/17/10 06:22 AM Re: I apologize for the BUG [Re: HotLine1]
harold endean Offline
Member
Registered: 02/16/02
Posts: 2233
Loc: Boonton, NJ
I lost a computer or 2 to some very nasty bugs in my day. As Greg will tell you, we have been doing this for quite some time.
Top

Member Spotlight
Member Since: 11/17/00
Posts: 2232
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 58 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 49
HotLine1 43
gfretwell 18
Ruben Rocha 12
Trumpy 9
 
Newest Members
Freecrowder, clee512, Jdscott2005, FAIZAN, Regitest2

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals