ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#181722 - 10/26/08 11:53 AM Forum Upgrade
Admin Offline

Administrator
Member
Registered: 10/07/00
Posts: 3417
Loc: NY, USA
I've bought the latest version of this Forum software and will try upgrading - possibly tonight (Sun 10/26/08).

It fixes some bugs and has some new Features you guys might like - or, at least it will give you some new things to play with.

Hopefully it will go off without a hitch ....

crazy
Bill
Top
Work Gear for Electricians and the Trades
#181727 - 10/26/08 02:19 PM Re: Forum Upgrade [Re: Admin]
Admin Offline

Administrator
Member
Registered: 10/07/00
Posts: 3417
Loc: NY, USA
BTW, The chat room will not be affected during the Upgrade.
Top
#181731 - 10/26/08 07:22 PM Re: Forum Upgrade [Re: Admin]
Admin Offline

Administrator
Member
Registered: 10/07/00
Posts: 3417
Loc: NY, USA
It probably won't be tonight (Sunday). I have to wait for a Backup to be done first.

Bill
Top
#181747 - 10/28/08 01:10 PM Re: Forum Upgrade [Re: Admin]
wa2ise Offline
Member
Registered: 11/29/02
Posts: 782
Loc: Oradell NJ USA
FWIW, the Firefox browser often gets hung on ECN. ECN does work fine on IE, though.
Top
#181750 - 10/28/08 03:29 PM Re: Forum Upgrade [Re: wa2ise]
SolarPowered Offline
Member
Registered: 07/05/04
Posts: 625
Loc: Palo Alto, CA, USA
I've been seeing the hang problem on Firefox, as well.
Top
#181751 - 10/28/08 04:46 PM Re: Forum Upgrade [Re: SolarPowered]
gfretwell Offline


Member
Registered: 07/20/04
Posts: 9039
Loc: Estero,Fl,usa
I have had it a couple times myself but not that often. When I restore the session it is OK
_________________________
Greg Fretwell
Top
#181757 - 10/28/08 09:35 PM Re: Forum Upgrade [Re: gfretwell]
Admin Offline

Administrator
Member
Registered: 10/07/00
Posts: 3417
Loc: NY, USA
I haven't been able to do a Backup yet, so the Upgrade attempt is on hold for the moment.

Bill
Top
#181758 - 10/28/08 09:41 PM Re: Forum Upgrade [Re: Admin]
Tesla Offline
Member
Registered: 06/16/04
Posts: 1273
Loc: Sacramento, CA
My password is being rejected as of the last 48 hours...

any connection to the upgrade

I can't get into the chat...
_________________________
Tesla
Top
#181770 - 10/29/08 09:16 AM Re: Forum Upgrade [Re: Tesla]
Admin Offline

Administrator
Member
Registered: 10/07/00
Posts: 3417
Loc: NY, USA
Originally Posted By Tesla
My password is being rejected as of the last 48 hours...

any connection to the upgrade

I can't get into the chat...
Tesla,

The upgrade hasn't happened yet, But the Chat Area is a separate entity anyway. A few days ago it was brought to my attention that security settings had somehow changed for the chatroom, (people could get in without registering) and I reset them.

I can think of two reasons for your problem.

If you never registered for the chat it will no longer let you in. Note: a working email address must be put in so you can receive login instructions.

If you are registered and either name or password is not entered exactly as you registered with it will likely be rejected. (Capital/lowercase letters and spaces may throw it off). There appears to be something strange about names with a space that it changes to a _ and doesn't recognize properly, but that shouldn't affect you.

If you have registered there try this >> Click the 'update password' link there and then 'forgot password', Enter your username and click 'retreive password' and it will send you the login info to the email address you registered there with (subject will be "Password Recovery System").

Let me know if you have any more problems, or if it still dosen't work.

Bill
Top
#181794 - 10/30/08 11:22 PM Re: Forum Upgrade [Re: Admin]
Tesla Offline
Member
Registered: 06/16/04
Posts: 1273
Loc: Sacramento, CA
tried all that...

system blows up...

i can't go backward or forward...

my nic is either not recognized...

then after a fresh re-try... rejects the back-link from my email program...

now won't let me retry with the same nic...

says it's already in use...

BTW I was registered from the very beginning in both chat and forum...

very weird... since i can still get into the forum
_________________________
Tesla
Top
Page 1 of 2 1 2 >

Member Spotlight
Member Since: 11/17/00
Posts: 2232
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 58 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 49
HotLine1 43
gfretwell 18
Ruben Rocha 12
Trumpy 9
 
Newest Members
Freecrowder, clee512, Jdscott2005, FAIZAN, Regitest2

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals