ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#175335 - 02/26/08 08:58 PM Are we having server problems
gfretwell Offline


Member
Registered: 07/20/04
Posts: 9039
Loc: Estero,Fl,usa
I seem to be getting a lot of 404s (page not found). A minute later it loads OK
_________________________
Greg Fretwell
Top
Work Gear for Electricians and the Trades
#175336 - 02/26/08 09:08 PM Re: Are we having server problems [Re: gfretwell]
frenchelectrican Offline
Member
Registered: 02/06/03
Posts: 939
Loc: Wi/ Paris France { France for ...
Ditto with me too have to hit refresh key once or twice to get it working right.

Merci, Marc
_________________________
Pas de problme,il marche n'est-ce pas?"(No problem, it works doesn't it?)

Top
#175337 - 02/26/08 09:09 PM Re: Are we having server problems [Re: frenchelectrican]
FWW56 Offline
Member
Registered: 10/16/04
Posts: 17
Loc: Pgh, Pa
I can't access anything on this site with Firefox

FRANK
Top
#175340 - 02/26/08 09:55 PM Re: Are we having server problems [Re: gfretwell]
Admin Offline

Administrator
Member
Registered: 10/07/00
Posts: 3417
Loc: NY, USA
Greg,

I think it's a DNS server related problem. It seems to happen once in awhile and has something to do with the Free website servers.

I sent them an email about an hour ago because i couldn't even get to the site. Hopefully they will get it fixed (and keep it fixed) soon.

Bill
Top
#175341 - 02/26/08 10:16 PM Re: Are we having server problems [Re: Admin]
frenchelectrican Offline
Member
Registered: 02/06/03
Posts: 939
Loc: Wi/ Paris France { France for ...
Thanks Bill for the info i am sure other members will be happy to heard this

Merci, Marc
_________________________
Pas de problme,il marche n'est-ce pas?"(No problem, it works doesn't it?)

Top
#175342 - 02/26/08 10:17 PM Re: Are we having server problems [Re: Admin]
Trumpy Offline


Member
Registered: 07/05/02
Posts: 8211
Loc: SI,New Zealand
YAY!!!,
Thanks Bill.
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin
Top
#175381 - 02/28/08 03:55 PM Re: Are we having server problems [Re: Trumpy]
JoeTestingEngr Offline
Member
Registered: 11/04/05
Posts: 781
Loc: Chicago, Il.
I can't get in via Netscape 9... It brings up a "My Free Web Site" page yet the address bar is correct.
Joe
Top
#175389 - 02/28/08 05:44 PM Re: Are we having server problems [Re: JoeTestingEngr]
walrus Offline
Member
Registered: 07/25/02
Posts: 680
Loc: Bangor Me. USA
me too only I'm using IE
Top
#175394 - 02/28/08 06:10 PM Re: Are we having server problems [Re: walrus]
wa2ise Offline
Member
Registered: 11/29/02
Posts: 782
Loc: Oradell NJ USA
I thought maybe the web address registration didn't get renewed, and somebody grabbed/ hijacked it. As I saw some of the ECN graphics at the "fake" site, and it looked like someone grabbed those graphics from ECN and planted them on the fake web page. But it looks like it's corrected now.
Top
#175396 - 02/28/08 06:25 PM Re: Are we having server problems [Re: wa2ise]
Admin Offline

Administrator
Member
Registered: 10/07/00
Posts: 3417
Loc: NY, USA
This has happened before. it's got something to do with the free website offering (for Members) arrangement that we have with Community Architect.

My understanding is that to make that work all traffic must go to their servers first and then traffic meant for ECN gets forwarded to the ECN server. The last time this happened they said there were duplicate DNS records or something like that, which would sometimes get you here, or not, depending on which record was followed.

Anyway, I've emailed them about 10 times and tried to call them (mailbox full) and no response yet.

Bill
Top
Page 1 of 2 1 2 >

Member Spotlight
Member Since: 04/03/02
Posts: 6778
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 64 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 47
HotLine1 43
gfretwell 19
Ruben Rocha 12
Trumpy 9
 
Newest Members
Scotto, Freecrowder, clee512, Jdscott2005, FAIZAN

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals